• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Thinkpad T61 and Fedora - Nothing but problems

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Automata

Destroyer of Empires and Use
Joined
May 15, 2006
I've had this laptop coming up on three years now. It has worked fairly good for me, but I've always had small quirks and they have been escalating into larger problems.

I'll post about the other issues after I get this issue fixed. I can't do a "yum update" without getting a plethora of errors.

Firstly, I always get this message the first time I run anything with Yum:

Code:
[[email protected] ~]# yum update
Loaded plugins: presto, refresh-packagekit
Could not create lock at /var/run/yum.pid: [Errno 22] Invalid argument: '/var/run/yum.pid'
Another app is currently holding the yum lock; waiting for it to exit...
Traceback (most recent call last):
  File "/usr/bin/yum", line 29, in <module>
    yummain.user_main(sys.argv[1:], exit_code=True)
  File "/usr/share/yum-cli/yummain.py", line 258, in user_main
    errcode = main(args)
  File "/usr/share/yum-cli/yummain.py", line 104, in main
    show_lock_owner(e.pid, logger)
  File "/usr/share/yum-cli/utils.py", line 107, in show_lock_owner
    ps = get_process_info(pid)
  File "/usr/share/yum-cli/utils.py", line 62, in get_process_info
    if (not os.path.exists("/proc/%d/status" % pid) or
TypeError: %d format: a number is required, not str
[[email protected] ~]#
If I try to delete /var/run/yum.pid, it tells me the file doesn't exist. If I run a Yum command after that, it works one time before throwing the above message. Basically, I have to run each command twice to get it to work.

Here is what happens when I do a "yum update":

Code:
[[email protected] ~]# yum update
Loaded plugins: presto, refresh-packagekit
fedora/primary_db                                                                                                                                                                       |  10 MB     01:22
updates/metalink                                                                                                                                                                        |  18 kB     00:00
updates                                                                                                                                                                                 | 4.7 kB     00:00
updates/primary_db                                                                                                                                                                      | 4.5 MB     00:38
Setting up Update Process
Resolving Dependencies
There are unfinished transactions remaining. You might consider running yum-complete-transaction first to finish them.
--> Running transaction check
---> Package NetworkManager.i686 1:0.8.1-10.git20100831.fc13 set to be updated
---> Package NetworkManager-glib.i686 1:0.8.1-10.git20100831.fc13 set to be updated
---> Package NetworkManager-gnome.i686 1:0.8.1-10.git20100831.fc13 set to be updated
---> Package abrt.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-addon-ccpp.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-addon-kerneloops.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-addon-python.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-desktop.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-gui.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-libs.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-plugin-bugzilla.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-plugin-logger.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-plugin-runapp.i686 0:1.1.14-1.fc13 set to be updated
---> Package chkconfig.i686 0:1.3.49-1.fc13 set to be updated
---> Package cpp.i686 0:4.4.5-2.fc13 set to be updated
---> Package cups.i686 1:1.4.4-11.fc13 set to be updated
---> Package cups-libs.i686 1:1.4.4-11.fc13 set to be updated
---> Package dhclient.i686 12:4.1.1-27.P1.fc13 set to be updated
---> Package gcc.i686 0:4.4.5-2.fc13 set to be updated
---> Package geoclue.i686 0:0.12.0-3.fc13 set to be updated
---> Package glx-utils.i686 0:7.8.2-1.fc13 set to be updated
---> Package gnome-settings-daemon.i686 0:2.30.1-9.fc13 set to be updated
--> Processing Dependency: ibus = 1.3.6-2.fc13 for package: ibus-gtk-1.3.6-2.fc13.i686
---> Package ibus.i686 0:1.3.6-3.fc13 set to be updated
---> Package ibus-anthy.i686 0:1.2.5-1.fc13 set to be updated
---> Package ibus-libs.i686 0:1.3.6-3.fc13 set to be updated
---> Package info.i686 0:4.13a-12.fc13 set to be updated
---> Package java-1.6.0-openjdk.i686 1:1.6.0.0-46.1.8.3.fc13 set to be updated
---> Package java-1.6.0-openjdk-plugin.i686 1:1.6.0.0-46.1.8.3.fc13 set to be updated
---> Package kdelibs.i686 6:4.5.3-3.fc13 set to be updated
---> Package kdelibs-common.i686 6:4.5.3-3.fc13 set to be updated
---> Package libcollection.i686 0:0.5.0-38.fc13 set to be updated
---> Package libdhash.i686 0:0.4.0-38.fc13 set to be updated
---> Package libgcc.i686 0:4.4.5-2.fc13 set to be updated
---> Package libgcj.i686 0:4.4.5-2.fc13 set to be updated
---> Package libgomp.i686 0:4.4.5-2.fc13 set to be updated
---> Package libgudev1.i686 0:153-5.fc13 set to be updated
---> Package libini_config.i686 0:0.6.0-38.fc13 set to be updated
---> Package libnetfilter_conntrack.i686 0:0.9.0-1.fc13 set to be updated
---> Package libpath_utils.i686 0:0.2.0-38.fc13 set to be updated
---> Package libpurple.i686 0:2.7.5-2.fc13 set to be updated
---> Package libref_array.i686 0:0.1.0-38.fc13 set to be updated
---> Package libstdc++.i686 0:4.4.5-2.fc13 set to be updated
---> Package libudev.i686 0:153-5.fc13 set to be updated
---> Package libvpx.i686 0:0.9.5-2.fc13 set to be updated
---> Package mesa-dri-drivers.i686 0:7.8.2-1.fc13 set to be updated
---> Package mesa-libGL.i686 0:7.8.2-1.fc13 set to be updated
---> Package mesa-libGLU.i686 0:7.8.2-1.fc13 set to be updated
---> Package ntsysv.i686 0:1.3.49-1.fc13 set to be updated
---> Package openconnect.i686 0:2.26-2.fc13 set to be updated
---> Package openjpeg-libs.i686 0:1.3-10.fc13 set to be updated
---> Package openssh.i686 0:5.4p1-5.fc13 set to be updated
---> Package openssh-askpass.i686 0:5.4p1-5.fc13 set to be updated
---> Package openssh-clients.i686 0:5.4p1-5.fc13 set to be updated
---> Package openssh-server.i686 0:5.4p1-5.fc13 set to be updated
---> Package pidgin.i686 0:2.7.5-2.fc13 set to be updated
---> Package selinux-policy.noarch 0:3.7.19-73.fc13 set to be updated
---> Package selinux-policy-targeted.noarch 0:3.7.19-73.fc13 set to be updated
---> Package smartmontools.i686 1:5.40-3.fc13 set to be updated
---> Package sssd.i686 0:1.3.0-38.fc13 set to be updated
---> Package sssd-client.i686 0:1.3.0-38.fc13 set to be updated
---> Package system-config-printer.i686 0:1.2.5-6.fc13 set to be updated
---> Package system-config-printer-libs.i686 0:1.2.5-6.fc13 set to be updated
---> Package system-config-printer-udev.i686 0:1.2.5-6.fc13 set to be updated
---> Package tzdata.noarch 0:2010o-1.fc13 set to be updated
---> Package tzdata-java.noarch 0:2010o-1.fc13 set to be updated
---> Package udev.i686 0:153-5.fc13 set to be updated
---> Package vim-common.i686 2:7.3.055-1.fc13 set to be updated
--> Processing Dependency: vim-filesystem for package: 2:vim-common-7.3.055-1.fc13.i686
---> Package vim-enhanced.i686 2:7.3.055-1.fc13 set to be updated
---> Package vim-minimal.i686 2:7.3.055-1.fc13 set to be updated
---> Package wine.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-capi.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-cms.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-common.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-core.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-courier-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-desktop.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-ldap.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-marlett-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-pulseaudio.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-small-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-symbol-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-system-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-twain.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-wow.i686 0:1.3.7-2.fc13 set to be updated
--> Running transaction check
--> Processing Dependency: ibus = 1.3.6-2.fc13 for package: ibus-gtk-1.3.6-2.fc13.i686
---> Package vim-filesystem.i686 2:7.3.055-1.fc13 set to be installed
updates/filelists_db                                                                                                                                                                    | 7.6 MB     00:57
--> Finished Dependency Resolution
Error: Package: ibus-gtk-1.3.6-2.fc13.i686 (@updates)
           Requires: ibus = 1.3.6-2.fc13
           Removing: ibus-1.3.6-2.fc13.i686 (@updates)
               ibus = 1.3.6-2.fc13
           Updated By: ibus-1.3.6-3.fc13.i686 (updates)
               ibus = 1.3.6-3.fc13
           Available: ibus-1.3.3-1.fc13.i686 (fedora)
               ibus = 1.3.3-1.fc13
 You could try using --skip-broken to work around the problem
** Found 2 pre-existing rpmdb problem(s), 'yum check' output follows:
ibus-gtk-1.3.6-3.fc13.i686 is a duplicate with ibus-gtk-1.3.6-2.fc13.i686
ibus-gtk-1.3.6-3.fc13.i686 has missing requires of ibus = ('0', '1.3.6', '3.fc13')
[[email protected] ~]#
If I run "yum-complete-transaction", like it suggests, it goes through all the packages.

Code:
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libsilc-1.1.10-2.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: virtuoso-opensource-6.1.2-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: glib2-2.24.1-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: mysql-libs-5.1.52-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: 32:bind-libs-9.7.1-2.P2.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libcgroup-0.35.1-3.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libupnp-1.6.6-3.fc12.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: perl-threads-1.81-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: nscd-2.12.1-4.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: pulseaudio-libs-0.9.21-7.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: recordmydesktop-0.3.8.1-4.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: python-2.6.4-27.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libasyncns-0.8-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: stunnel-4.33-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: tokyocabinet-1.4.43-2.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libvisual-0.4.0-9.fc12.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: libcurl-7.20.1-4.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1.1) for package: apr-1.3.9-3.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1.1) for package: python-2.6.4-27.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: xfsprogs-3.1.1-7.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: alsa-utils-1.0.23-3.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: db4-4.8.30-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: 2:ntfs-3g-2010.10.2-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: apr-1.3.9-3.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: ORBit2-2.14.18-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: xz-4.999.9-0.2.beta.20091007git.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: libisofs-0.6.38-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: mysql-libs-5.1.52-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: gpgme-1.1.8-4.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: sqlite-3.6.22-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: fuse-libs-2.8.5-2.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: python-libs-2.6.4-27.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: libcanberra-0.24-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: gstreamer-0.10.30-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: libburn-0.7.0-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: nspr-4.8.6-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: transmission-common-1.93-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: 4:perl-libs-5.10.1-120.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: curl-7.20.1-4.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: virtuoso-opensource-6.1.2-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: 4:perl-suidperl-5.10.1-120.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: glib2-2.24.1-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: postgresql-libs-8.4.5-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: nscd-2.12.1-4.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: pulseaudio-libs-0.9.21-7.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: libdvdnav-4.1.4-0.1.svn1184.fc12.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: gmime-2.5.1-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: python-2.6.4-27.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: pulseaudio-utils-0.9.21-7.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: tokyocabinet-1.4.43-2.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.2) for package: libcurl-7.20.1-4.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: libtirpc-0.2.1-3.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: xfsprogs-3.1.1-7.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: libsilc-1.1.10-2.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: db4-4.8.30-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: 2:ntfs-3g-2010.10.2-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: apr-1.3.9-3.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: libshout-2.2.2-5.fc12.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: libusb1-1.0.6-2.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: libisofs-0.6.38-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: mysql-libs-5.1.52-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: 1:dbus-libs-1.2.24-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: jack-audio-connection-kit-example-clients-0.118.0-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: 4:perl-5.10.1-120.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: fuse-libs-2.8.5-2.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: pkcs11-helper-1.07-4.fc12.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: x264-libs-0.0.0-0.27.20100130git3659b81.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: libupnp-1.6.6-3.fc12.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: alsa-lib-1.0.23-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: xosd-2.2.14-13.fc12.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: nspr-4.8.6-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: SDL-1.2.14-8.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: virtuoso-opensource-6.1.2-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: glib2-2.24.1-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: 32:bind-libs-9.7.1-2.P2.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: nscd-2.12.1-4.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: pulseaudio-libs-0.9.21-7.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: recordmydesktop-0.3.8.1-4.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: stunnel-4.33-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.3) for package: nscd-2.12.1-4.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.3) for package: 1:dbus-libs-1.2.24-1.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.4) for package: apr-1.3.9-3.fc13.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.4) for package: pulseaudio-libs-0.9.21-7.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: authconfig-6.1.4-2.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: linux-atm-libs-2.5.0-10.i686
--> Processing Dependency: libresolv.so.2 for package: 2:ncftp-3.2.3-1.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: 2:mtr-0.75-6.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: openslp-1.2.1-14.fc12.i686
--> Processing Dependency: libresolv.so.2 for package: libevent-1.4.13-1.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: glibc-devel-2.12.1-4.i686
--> Processing Dependency: libresolv.so.2 for package: cyrus-sasl-md5-2.1.23-11.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: cyrus-sasl-lib-2.1.23-11.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: cyrus-sasl-2.1.23-11.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: fetchmail-6.3.17-1.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: 4:perl-5.10.1-120.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: cyrus-sasl-gssapi-2.1.23-11.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: nss_ldap-264-10.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: pciutils-libs-3.1.7-1.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: samba-winbind-clients-3.5.6-69.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: libsmbclient-3.5.6-69.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: gnupg2-2.0.14-7.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: pam_krb5-2.3.11-1.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: 4:perl-libs-5.10.1-120.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: hesiod-3.1.0-18.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: iputils-20071127-13.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: 4:perl-suidperl-5.10.1-120.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: cyrus-sasl-plain-2.1.23-11.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: glib2-2.24.1-1.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: openldap-clients-2.4.21-10.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: samba-client-3.5.6-69.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: ppp-2.4.5-9.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: libssh-0.4.6-1.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: krb5-libs-1.7.1-14.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: libasyncns-0.8-1.fc13.i686
--> Processing Dependency: libresolv.so.2 for package: samba-common-3.5.6-69.fc13.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.0) for package: authconfig-6.1.4-2.fc13.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.0) for package: fetchmail-6.3.17-1.fc13.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.0) for package: hesiod-3.1.0-18.fc13.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.0) for package: gnupg2-2.0.14-7.fc13.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: pciutils-libs-3.1.7-1.fc13.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: samba-winbind-clients-3.5.6-69.fc13.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: krb5-libs-1.7.1-14.fc13.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: libsmbclient-3.5.6-69.fc13.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: gnupg2-2.0.14-7.fc13.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: linux-atm-libs-2.5.0-10.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: samba-client-3.5.6-69.fc13.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: ppp-2.4.5-9.fc13.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: glib2-2.24.1-1.fc13.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: 2:mtr-0.75-6.fc13.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: fetchmail-6.3.17-1.fc13.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: hesiod-3.1.0-18.fc13.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: libasyncns-0.8-1.fc13.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: samba-common-3.5.6-69.fc13.i686
--> Processing Dependency: libresolv.so.2(GLIBC_2.2) for package: nss_ldap-264-10.fc13.i686
--> Processing Dependency: librt.so.1 for package: wget-1.12-2.fc13.i686
--> Processing Dependency: librt.so.1 for package: plymouth-plugin-label-0.8.2-3.fc13.i686
--> Processing Dependency: librt.so.1 for package: cdparanoia-10.2-9.fc13.i686
--> Processing Dependency: librt.so.1 for package: cdparanoia-libs-10.2-9.fc13.i686
--> Processing Dependency: librt.so.1 for package: xfsprogs-3.1.1-7.fc13.i686
--> Processing Dependency: librt.so.1 for package: gnome-python2-gnomekeyring-2.30.0-6.fc13.i686
--> Processing Dependency: librt.so.1 for package: 1:findutils-4.4.2-8.fc13.i686
--> Processing Dependency: librt.so.1 for package: obexd-0.22-2.fc13.i686
--> Processing Dependency: librt.so.1 for package: liboil-0.3.16-4.fc12.i686
--> Processing Dependency: librt.so.1 for package: alsa-utils-1.0.23-3.fc13.i686
--> Processing Dependency: librt.so.1 for package: libao-0.8.8-10.fc13.i686
--> Processing Dependency: librt.so.1 for package: libtiger-0.3.3-3.fc13.i686
--> Processing Dependency: librt.so.1 for package: orc-0.4.10-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: libevent-1.4.13-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: ORBit2-2.14.18-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: libusb1-1.0.6-2.fc13.i686
--> Processing Dependency: librt.so.1 for package: libuser-python-0.56.16-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: glibc-devel-2.12.1-4.i686
--> Processing Dependency: librt.so.1 for package: json-glib-0.10.4-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: 1:dbus-libs-1.2.24-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: plymouth-plugin-two-step-0.8.2-3.fc13.i686
--> Processing Dependency: librt.so.1 for package: c-ares-1.7.0-5.fc13.i686
--> Processing Dependency: librt.so.1 for package: gobject-introspection-0.6.9-3.fc13.i686
--> Processing Dependency: librt.so.1 for package: ntpdate-4.2.6p1-2.fc13.i686
--> Processing Dependency: librt.so.1 for package: 4:perl-5.10.1-120.fc13.i686
--> Processing Dependency: librt.so.1 for package: fuse-libs-2.8.5-2.fc13.i686
--> Processing Dependency: librt.so.1 for package: libgee-0.5.1-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: libcanberra-0.24-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: jack-audio-connection-kit-example-clients-0.118.0-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: cifs-utils-4.7-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: pango-1.28.0-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: pyorbit-2.24.0-5.fc13.i686
--> Processing Dependency: librt.so.1 for package: pygobject2-2.21.1-6.fc13.i686
--> Processing Dependency: librt.so.1 for package: ibus-rawcode-1.3.1.20100707-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: transmission-common-1.93-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: alsa-lib-1.0.23-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: slv2-0.6.6-5.fc13.i686
--> Processing Dependency: librt.so.1 for package: ibus-hangul-1.3.0.20100329-3.fc13.i686
--> Processing Dependency: librt.so.1 for package: diffutils-2.8.1-25.fc12.i686
--> Processing Dependency: librt.so.1 for package: pulseaudio-libs-glib2-0.9.21-7.fc13.i686
--> Processing Dependency: librt.so.1 for package: libv4l-0.8.1-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: curl-7.20.1-4.fc13.i686
--> Processing Dependency: librt.so.1 for package: totem-pl-parser-2.30.3-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: plymouth-graphics-libs-0.8.2-3.fc13.i686
--> Processing Dependency: librt.so.1 for package: ntp-4.2.6p1-2.fc13.i686
--> Processing Dependency: librt.so.1 for package: usermode-1.104.2-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: glib2-2.24.1-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: tokyocabinet-1.4.43-2.fc13.i686
--> Processing Dependency: librt.so.1 for package: libuser-0.56.16-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: atk-1.30.0-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: libcgroup-0.35.1-3.fc13.i686
--> Processing Dependency: librt.so.1 for package: passwd-0.77-5.fc13.i686
--> Processing Dependency: librt.so.1 for package: plymouth-core-libs-0.8.2-3.fc13.i686
--> Processing Dependency: librt.so.1 for package: nscd-2.12.1-4.i686
--> Processing Dependency: librt.so.1 for package: libnice-0.0.11-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: pulseaudio-libs-0.9.21-7.fc13.i686
--> Processing Dependency: librt.so.1 for package: libssh-0.4.6-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: numactl-2.0.3-8.fc13.i686
--> Processing Dependency: librt.so.1 for package: gmime-2.5.1-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: gstreamer-0.10.30-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: pulseaudio-utils-0.9.21-7.fc13.i686
--> Processing Dependency: librt.so.1 for package: gstreamer-tools-0.10.30-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: gnome-menus-2.30.0-1.fc13.i686
--> Processing Dependency: librt.so.1 for package: libcurl-7.20.1-4.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: wget-1.12-2.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: glib2-2.24.1-1.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: cdparanoia-libs-10.2-9.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: xfsprogs-3.1.1-7.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: 1:findutils-4.4.2-8.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: alsa-utils-1.0.23-3.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: libevent-1.4.13-1.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: libusb1-1.0.6-2.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: 1:dbus-libs-1.2.24-1.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: c-ares-1.7.0-5.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: ntpdate-4.2.6p1-2.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: 4:perl-5.10.1-120.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: fuse-libs-2.8.5-2.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: alsa-lib-1.0.23-1.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: diffutils-2.8.1-25.fc12.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: libv4l-0.8.1-1.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: curl-7.20.1-4.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: ntp-4.2.6p1-2.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: cifs-utils-4.7-1.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: libcgroup-0.35.1-3.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: plymouth-core-libs-0.8.2-3.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: nscd-2.12.1-4.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: libnice-0.0.11-1.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: pulseaudio-libs-0.9.21-7.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: numactl-2.0.3-8.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: gstreamer-0.10.30-1.fc13.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: liboil-0.3.16-4.fc12.i686
--> Processing Dependency: librt.so.1(GLIBC_2.2) for package: libcurl-7.20.1-4.fc13.i686
--> Processing Dependency: libthread_db.so.1 for package: glibc-devel-2.12.1-4.i686
--> Processing Dependency: libutil.so.1 for package: glibc-devel-2.12.1-4.i686
--> Processing Dependency: libutil.so.1 for package: stunnel-4.33-1.fc13.i686
--> Processing Dependency: libutil.so.1 for package: libxml2-python-2.7.7-1.fc13.i686
--> Processing Dependency: libutil.so.1 for package: ppp-2.4.5-9.fc13.i686
--> Processing Dependency: libutil.so.1 for package: 4:perl-libs-5.10.1-120.fc13.i686
--> Processing Dependency: libutil.so.1 for package: 1:telnet-0.17-46.fc13.i686
--> Processing Dependency: libutil.so.1 for package: util-linux-ng-2.17.2-8.fc13.i686
--> Processing Dependency: libutil.so.1 for package: pam-1.1.1-6.fc13.i686
--> Processing Dependency: libutil.so.1 for package: 4:perl-5.10.1-120.fc13.i686
--> Processing Dependency: libutil.so.1 for package: python-2.6.4-27.fc13.i686
--> Processing Dependency: libutil.so.1 for package: python-libs-2.6.4-27.fc13.i686
--> Processing Dependency: libutil.so.1 for package: rsh-0.17-62.fc13.i686
--> Processing Dependency: libutil.so.1 for package: gnome-menus-2.30.0-1.fc13.i686
--> Processing Dependency: libutil.so.1 for package: 4:perl-suidperl-5.10.1-120.fc13.i686
--> Processing Dependency: libutil.so.1 for package: pptp-1.7.2-9.fc13.i686
--> Processing Dependency: libutil.so.1(GLIBC_2.0) for package: ppp-2.4.5-9.fc13.i686
--> Processing Dependency: libutil.so.1(GLIBC_2.0) for package: util-linux-ng-2.17.2-8.fc13.i686
--> Processing Dependency: libutil.so.1(GLIBC_2.0) for package: pam-1.1.1-6.fc13.i686
--> Processing Dependency: libutil.so.1(GLIBC_2.0) for package: python-libs-2.6.4-27.fc13.i686
--> Processing Dependency: libutil.so.1(GLIBC_2.0) for package: stunnel-4.33-1.fc13.i686
--> Processing Dependency: libutil.so.1(GLIBC_2.0) for package: pptp-1.7.2-9.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: audit-libs-2.0.4-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: python-simplejson-2.1.1-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: librsync-0.9.7-15.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: nc-1.84-23.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libcroco-0.6.2-4.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: lcms-libs-1.19-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: cyrus-sasl-plain-2.1.23-11.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: e2fsprogs-1.41.10-7.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libsamplerate-0.1.7-2.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libacl-2.2.49-6.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libedit-3.0-2.20090923cvs.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: fribidi-0.19.2-2.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libcanberra-0.24-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: nss_ldap-264-10.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: ncurses-libs-5.7-7.20100130.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libjpeg-6b-46.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: cjet-0.8.9-9.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: psmisc-22.6-14.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: gdbm-1.8.0-33.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: postgresql-libs-8.4.5-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: krb5-libs-1.7.1-14.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: perl-threads-1.81-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: gstreamer-0.10.30-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: mingetty-1.08-5.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libhangul-0.0.11-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: dialog-1.1-10.20100119.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: SDL-1.2.14-8.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 2:libpng-1.2.44-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: ORBit2-2.14.18-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: nss-util-3.12.8-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXvMC-1.0.5-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: unzip-6.0-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: gnupg2-2.0.14-7.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: ggz-base-libs-0.99.5-7.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: c-ares-1.7.0-5.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: newt-python-0.52.11-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 32:bind-utils-9.7.1-2.P2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: sg3_utils-libs-1.28-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libselinux-2.0.94-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libcdaudio-0.99.12p2-13.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXau-1.0.5-1.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: rsync-3.0.7-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: ed-1.1-3.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: anthy-9100h-15.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: wavpack-4.60-1.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: fipscheck-1.2.0-4.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libsysfs-2.1.0-8.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: gupnp-igd-0.1.6-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: mcpp-2.7.2-4.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: cabextract-1.3-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: mailx-12.5-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXdmcp-1.0.3-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libxslt-1.1.26-1.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: cpio-2.10-6.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pciutils-libs-3.1.7-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: bash-4.1.7-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: screen-4.0.3-15.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libX11-1.3.1-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: mysql-libs-5.1.52-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: cairo-1.8.10-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: jasper-libs-1.900.1-15.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libarchive-2.8.4-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libmspack-0.2-0.1.20100723alpha.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: file-5.04-6.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libICE-1.0.6-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: bzip2-1.0.6-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 14:tcpdump-4.0.0-3.20090921gitdf3cb4.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 1:perl-DateTime-0.5300-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: setuptool-1.19.10-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: perl-Compress-Raw-Zlib-2.030-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libdwarf-0.20100629-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: python-libs-2.6.4-27.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: twolame-libs-0.3.12-4.fc11.i586
--> Processing Dependency: rtld(GNU_HASH) for package: pulseaudio-libs-glib2-0.9.21-7.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 1:libtheora-1.1.1-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 4:perl-suidperl-5.10.1-120.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libtdb-1.2.1-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: at-3.1.12-5.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libwmf-lite-0.2.8.4-21.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libsepol-2.0.41-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 2:ncftp-3.2.3-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: elfutils-0.149-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: hyphen-2.4-5.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: mlocate-0.22.4-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: gnome-menus-2.30.0-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: perl-XML-Parser-2.36-8.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXrandr-1.3.0-5.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: gnome-python2-gnomekeyring-2.30.0-6.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: dash-0.5.5.1-3.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXdamage-1.1.2-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: efibootmgr-0.5.4-7.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: plymouth-plugin-two-step-0.8.2-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: zip-3.0-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: symlinks-1.4-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libnfnetlink-1.0.0-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: unix2dos-4.1.2-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: smp_utils-0.94-3.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: numactl-2.0.3-8.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: fuse-libs-2.8.5-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: cyrus-sasl-gssapi-2.1.23-11.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: usbmuxd-1.0.6-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: ftp-0.17-51.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: cracklib-python-2.8.15-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pam_krb5-2.3.11-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: xdg-user-dirs-0.12-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: gawk-3.1.8-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libxkbfile-1.0.6-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: vbetool-1.2.2-1.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libxcb-1.5-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: expat-2.0.1-10.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXxf86vm-1.1.0-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 2:mtr-0.75-6.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: gnome-keyring-pam-2.30.3-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: lame-libs-3.98.3-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: xdelta-1.1.4-9.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 1:dmidecode-2.10-1.39.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libiec61883-1.2.0-4.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libdmx-1.1.0-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libss-1.41.10-7.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXft-2.1.14-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libiodbc-3.52.7-1.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: slrn-0.9.9p1-3.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: raptor-1.4.21-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pkcs11-helper-1.07-4.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libcap-2.17-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 1:cpuspeed-1.5-14.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: perl-File-RsyncP-0.68-7.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libdca-0.0.5-5.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pixman-0.18.0-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: totem-pl-parser-2.30.3-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: a52dec-0.7.4-15.fc11.i586
--> Processing Dependency: rtld(GNU_HASH) for package: libnice-0.0.11-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libssh-0.4.6-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 1:rng-utils-2.0-4.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libxml2-2.7.7-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: plymouth-plugin-label-0.8.2-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: irda-utils-0.9.18-10.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pakchois-0.4-3.i686
--> Processing Dependency: rtld(GNU_HASH) for package: time-1.7-37.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXxf86misc-1.0.2-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pam_ccreds-10-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: m4-1.4.13-4.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libshout-2.2.2-5.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: cracklib-2.8.15-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libusb1-1.0.6-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libisofs-0.6.38-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: gdb-7.1-34.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXcursor-1.1.10-4.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libselinux-utils-2.0.94-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pyxf86config-0.3.37-7.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: rsh-0.17-62.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: dosfstools-3.0.9-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: python-2.6.4-27.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXrender-0.9.5-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: nss-softokn-3.12.8-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libmpeg2-0.5.1-8.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: glib2-2.24.1-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: lockdev-1.0.3-4.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXxf86dga-1.1.1-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: ppp-2.4.5-9.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libutempter-1.1.5-4.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXext-1.1.2-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: gmime-2.5.1-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: perl-List-MoreUtils-0.22-10.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libblkid-2.17.2-8.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libattr-2.4.44-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: procmail-3.22-25.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: cdparanoia-libs-10.2-9.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXi-1.3.2-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libselinux-python-2.0.94-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: xz-4.999.9-0.2.beta.20091007git.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: dos2unix-4.1.2-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libart_lgpl-2.3.20-5.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: gpgme-1.1.8-4.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: cyrus-sasl-lib-2.1.23-11.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: x264-libs-0.0.0-0.27.20100130git3659b81.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pygobject2-2.21.1-6.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: finger-0.17-41.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXpm-3.5.8-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: m17n-lib-1.5.5-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pcsc-lite-libs-1.5.5-4.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: iw-0.9.19-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libSM-1.1.0-7.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: curl-7.20.1-4.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libldb-0.9.10-22.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: plymouth-graphics-libs-0.8.2-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: tcp_wrappers-libs-7.6-59.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: atk-1.30.0-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: tmpwatch-2.9.17-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libcgroup-0.35.1-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: samba-client-3.5.6-69.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: apr-util-1.3.10-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libdvdnav-4.1.4-0.1.svn1184.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pinentry-0.8.0-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: util-linux-ng-2.17.2-8.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libsemanage-2.0.45-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: xz-lzma-compat-4.999.9-0.2.beta.20091007git.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: shared-mime-info-0.71-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libuser-python-0.56.16-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libsemanage-python-2.0.45-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: db4-utils-4.8.30-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: jack-audio-connection-kit-example-clients-0.118.0-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 4:perl-5.10.1-120.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: setserial-2.17-25.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libsmbclient-3.5.6-69.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: xosd-2.2.14-13.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 4:perl-libs-5.10.1-120.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: sundials-2.3.0-9.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libv4l-0.8.1-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: nss-3.12.8-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXt-1.0.7-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: jwhois-4.0-21.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pam_smb-1.1.7-11.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: apr-util-ldap-1.3.10-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: nss-tools-3.12.8-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: python-ethtool-0.5-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libnl-1.1-8.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: xorg-x11-server-utils-7.4-16.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libx86-1.1-9.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libtirpc-0.2.1-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: lm_sensors-libs-3.1.2-2.svn5857.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libbeagle-0.3.9-5.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: rdate-1.4-14.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: obexd-0.22-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXmu-1.0.5-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: python-markupsafe-0.9.2-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: gobject-introspection-0.6.9-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libidn-1.16-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libdc1394-2.1.2-3.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libdiscid-0.2.2-4.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libffi-3.0.9-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libmcpp-2.7.2-4.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: xz-libs-4.999.9-0.2.beta.20091007git.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libmad-0.15.1b-13.fc12.i586
--> Processing Dependency: rtld(GNU_HASH) for package: slv2-0.6.6-5.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: diffutils-2.8.1-25.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: fipscheck-lib-1.2.0-4.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: fetchmail-6.3.17-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libuser-0.56.16-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXcomposite-0.4.1-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: elfutils-libs-0.149-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 1:libvorbis-1.3.1-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: js-1.70-10.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXfont-1.4.1-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: c2050-0.3b-3.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libspiro-20071029-4.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: acpid-1.0.10-2.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libIDL-0.8.14-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: tokyocabinet-1.4.43-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libchewing-0.3.2-28.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libssh2-1.2.4-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libfontenc-1.0.5-2.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: wget-1.12-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: cdparanoia-10.2-9.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: xsel-1.2.0-6.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: celt-0.7.0-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libevent-1.4.13-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libgnome-keyring-2.30.1-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: compat-readline5-5.2-17.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: xvidcore-1.2.1-3.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 1:dump-0.4-0.6.b42.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 14:libpcap-1.0.0-5.20091201git117cb5.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 1:rdist-6.1.5-48.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: cyrus-sasl-2.1.23-11.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: sqlite-3.6.22-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 2:libogg-1.2.0-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: lsof-4.83-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libgssglue-0.1-8.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: b43-fwcutter-012-2.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libgtop2-2.28.1-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: vconfig-1.9-8.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: transmission-common-1.93-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: keyutils-1.2-6.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: desktop-file-utils-0.16-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: iputils-20071127-13.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libiptcdata-1.0.4-2.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: ntp-4.2.6p1-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: usermode-1.104.2-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: lpsolve-5.5.0.15-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: acl-2.2.49-6.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: perl-Compress-Raw-Bzip2-2.030-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: popt-1.13-7.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libmpcdec-1.2.6-6.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libkate-0.3.7-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: c2070-0.99-6.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: apr-1.3.9-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXinerama-1.1-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: python-pycurl-7.19.0-7.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: which-2.19-5.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: zisofs-tools-1.0.8-5.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: net-tools-1.60-103.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: openldap-clients-2.4.21-10.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: samba-winbind-clients-3.5.6-69.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libieee1284-0.2.11-8.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 3:perl-version-0.82-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: report-0.20-0.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: aalib-libs-1.4.0-0.18.rc5.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libgee-0.5.1-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: lirc-libs-0.8.6-7.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libxklavier-5.0-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: newt-0.52.11-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: procps-3.2.8-7.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: cifs-utils-4.7-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 1:faad2-libs-2.7-1.fc11.i586
--> Processing Dependency: rtld(GNU_HASH) for package: libcurl-7.20.1-4.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: nfs-utils-lib-1.1.5-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: authconfig-6.1.4-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: hdparm-9.27-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 1:telnet-0.17-46.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pam_pkcs11-0.6.2-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: bluez-libs-4.64-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: db4-4.8.30-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: python-iwlib-0.1-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: openslp-1.2.1-14.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libaio-0.3.109-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: urlview-0.9-7.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: bc-1.06.95-1.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 1:pnm2ppa-1.04-18.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: nss_compat_ossl-0.9.6-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libtextcat-2.2-11.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pbm2l7k-990321-7.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: perl-HTML-Parser-3.68-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: passwd-0.77-5.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libmng-1.0.10-4.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libburn-0.7.0-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: file-libs-5.04-6.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: mpage-2.5.6-8.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libxml2-python-2.7.7-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXres-1.0.4-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: nss_db-2.2.3-0.3.pre1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pam_passwdqc-1.0.5-6.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: hesiod-3.1.0-18.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: readline-6.1-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libtevent-0.9.8-5.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: slang-2.2.2-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: recordmydesktop-0.3.8.1-4.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: stunnel-4.33-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: bzip2-libs-1.0.6-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: eject-2.1.5-19.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: MAKEDEV-3.24-4.i686
--> Processing Dependency: rtld(GNU_HASH) for package: keyutils-libs-1.2-6.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: alsa-utils-1.0.23-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libdvdread-4.1.4-0.2.svn1188.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libtiger-0.3.3-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pth-2.0.7-9.i686
--> Processing Dependency: rtld(GNU_HASH) for package: orc-0.4.10-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: meanwhile-1.1.0-4.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pygpgme-0.1-18.20090824bzr68.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: paps-libs-0.6.8-14.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: cyrus-sasl-md5-2.1.23-11.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: cadaver-0.23.3-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 1:dbus-libs-1.2.24-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: giflib-4.1.6-3.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: freetype-2.3.11-7.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: gsm-1.0.13-2.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pycairo-1.8.6-2.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libgcrypt-1.4.5-4.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libass-0.9.11-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pciutils-3.1.7-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: perl-Params-Validate-0.95-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: joystick-1.2.15-25.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: e2fsprogs-libs-1.41.10-7.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 2:shadow-utils-4.1.4.2-8.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 1:tcl-8.5.8-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: avahi-autoipd-0.6.25-7.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 3:traceroute-2.0.15-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 1:rmt-0.4-0.6.b42.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libdaemon-0.14-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXScrnSaver-1.2.0-1.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: radeontool-1.5-6.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pulseaudio-libs-0.9.21-7.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: ibus-hangul-1.3.0.20100329-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pbm2l2030-1.4-5.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: lzo-2.03-3.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: sed-4.2.1-5.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: talk-0.17-33.2.4.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 1:pkgconfig-0.23-9.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libpciaccess-0.10.9-2.20091209.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libdvbpsi-0.1.7-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libavc1394-0.5.3-9.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libtar-1.2.11-16.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libproxy-0.3.1-4.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libthai-0.1.14-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: nano-2.2.4-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: grubby-7.0.16-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXv-1.0.5-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: nspr-4.8.6-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: rasqal-0.9.17-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: foomatic-filters-4.0.5-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: hostname-3.04-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: speex-1.2-0.12.rc1.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: tree-1.5.3-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: virtuoso-opensource-6.1.2-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: ncurses-5.7-7.20100130.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: xorg-x11-xkb-utils-7.4-7.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 32:bind-libs-9.7.1-2.P2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: lx-20030328-5.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: opencc-0.1.2-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libtasn1-2.4-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: zlib-1.2.3-23.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pulseaudio-utils-0.9.21-7.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: samba-common-3.5.6-69.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: lua-5.1.4-4.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: nss-sysinit-3.12.8-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 1:findutils-4.4.2-8.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: elfutils-libelf-0.149-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: redland-1.0.10-4.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libraw1394-2.0.5-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: audit-libs-python-2.0.4-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXtst-1.0.99.2-3.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: device-mapper-multipath-libs-0.4.9-14.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: gamin-0.1.10-7.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: sysvinit-tools-2.87-4.dsf.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: sgpio-1.2.0.10-4.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: babl-0.1.2-4.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libupnp-1.6.6-3.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pango-1.28.0-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: ibus-rawcode-1.3.1.20100707-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: alsa-lib-1.0.23-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: json-glib-0.10.4-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 1:make-3.81-19.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libcom_err-1.41.10-7.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pyorbit-2.24.0-5.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: minizip-1.2.3-23.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: gpm-libs-1.20.6-9.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: yum-metadata-parser-1.1.4-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: min12xxw-0.0.9-5.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libcap-ng-0.6.5-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: psutils-1.17-34.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: liboil-0.3.16-4.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libvisual-0.4.0-9.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: tcp_wrappers-7.6-59.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: xfsprogs-3.1.1-7.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: linux-atm-libs-2.5.0-10.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pyOpenSSL-0.9-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pam-1.1.1-6.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libtalloc-2.0.1-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 2:ntfs-3g-2010.10.2-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: python-imaging-1.1.6-17.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: gamin-python-0.1.10-7.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: nss-softokn-freebl-3.12.8-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: ustr-1.0.4-9.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: ntpdate-4.2.6p1-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: portreserve-0.0.4-4.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libgpg-error-1.7-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: xorg-x11-utils-7.4-9.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 1:xorg-x11-xauth-1.0.2-7.fc12.i686
--> Processing Dependency: rtld(GNU_HASH) for package: checkpolicy-2.0.21-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libuuid-2.17.2-8.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: attr-2.4.44-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libdv-1.0.0-9.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libexif-0.6.19-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: plymouth-core-libs-0.8.2-3.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libtool-ltdl-2.2.6-20.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libXfixes-4.0.4-2.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: pptp-1.7.2-9.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: libasyncns-0.8-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: enca-1.13-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: gstreamer-tools-0.10.30-1.fc13.i686
--> Processing Dependency: rtld(GNU_HASH) for package: 1:xorg-x11-font-utils-7.2-11.fc13.i686
--> Processing Dependency: glibc = 2.12.1-4 for package: glibc-devel-2.12.1-4.i686
--> Processing Dependency: glibc for package: lockdev-1.0.3-4.fc13.i686
--> Processing Dependency: glibc for package: lockdev-1.0.3-4.fc13.i686
--> Processing Dependency: glibc = 2.12.1-4 for package: glibc-headers-2.12.1-4.i686
--> Processing Dependency: glibc >= 2.0.6 for package: ppp-2.4.5-9.fc13.i686
--> Processing Dependency: glibc >= 2.3.90-37 for package: pam-1.1.1-6.fc13.i686
--> Processing Dependency: glibc >= 2.3.3-52 for package: nss_db-2.2.3-0.3.pre1.fc13.i686
---> Package gnome-applet-timer.i686 0:2.1.4-1.fc13 set to be erased
---> Package gnome-applets.i686 1:2.30.0-1.fc13 set to be erased
---> Package gnome-bluetooth.i686 0:2.30.0-1.fc13 set to be erased
---> Package gnome-bluetooth-libs.i686 0:2.30.0-1.fc13 set to be erased
---> Package gnome-desktop.i686 0:2.30.0-3.fc13 set to be erased
---> Package gnome-disk-utility.i686 0:2.30.1-1.fc13 set to be erased
---> Package gnome-disk-utility-libs.i686 0:2.30.1-1.fc13 set to be erased
---> Package gnome-disk-utility-ui-libs.i686 0:2.30.1-1.fc13 set to be erased
---> Package gnome-games-help.noarch 1:2.30.1-1.fc13 set to be erased
---> Package gnome-icon-theme.noarch 0:2.30.2.1-1.fc13 set to be erased
--> Processing Dependency: gnome-icon-theme for package: gnome-themes-2.30.0-3.fc13.noarch
---> Package gnome-icon-theme-extras.noarch 0:2.30.1-2.fc13 set to be erased
---> Package gnome-keyring.i686 0:2.30.3-1.fc13 set to be erased
---> Package gnome-mag.i686 0:0.16.1-1.fc13 set to be erased
---> Package gnome-media.i686 0:2.30.0-1.fc13 set to be erased
---> Package gnome-media-libs.i686 0:2.30.0-1.fc13 set to be erased
---> Package gnome-panel.i686 0:2.30.0-4.fc13 set to be erased
---> Package gnome-panel-libs.i686 0:2.30.0-4.fc13 set to be erased
---> Package gnome-pilot.i686 0:2.0.17-9.fc13 set to be erased
---> Package gnome-power-manager.i686 0:2.30.1-1.fc13 set to be erased
---> Package gnome-python2-applet.i686 0:2.30.0-6.fc13 set to be erased
---> Package gnome-python2-bonobo.i686 0:2.28.1-1.fc13 set to be erased
--> Processing Dependency: gnome-python2-bonobo for package: system-config-network-1.6.1-1.fc13.noarch
---> Package gnome-python2-canvas.i686 0:2.28.1-1.fc13 set to be erased
--> Processing Dependency: gnome-python2-canvas >= 2.10.0 for package: gnome-python2-desktop-2.30.0-6.fc13.i686
---> Package gnome-python2-gnome.i686 0:2.28.1-1.fc13 set to be erased
---> Package gnome-python2-gtkhtml2.i686 0:2.25.3-24.fc13 set to be erased
---> Package gnome-python2-libegg.i686 0:2.25.3-24.fc13 set to be erased
---> Package gnome-python2-libwnck.i686 0:2.30.0-6.fc13 set to be erased
---> Package gnome-screensaver.i686 0:2.30.0-2.fc13 set to be erased
--> Processing Dependency: gnome-screensaver for package: fedora-screensaver-theme-1.0.0-5.fc12.noarch
---> Package gnome-session.i686 0:2.30.0-1.fc13 set to be erased
--> Processing Dependency: gnome-session = 2.30.0-1.fc13 for package: gnome-session-xsession-2.30.0-1.fc13.i686
---> Package gnome-sharp.i686 0:2.24.1-1.fc13 set to be erased
---> Package gnome-speech.i686 0:0.4.25-3.fc12 set to be erased
---> Package gnome-terminal.i686 0:2.30.1-1.fc13 set to be erased
---> Package gnome-user-share.i686 0:2.30.0-1.fc13 set to be erased
---> Package gnome-utils.i686 1:2.30.0-1.fc13 set to be erased
---> Package gnome-utils-libs.i686 1:2.30.0-1.fc13 set to be erased
---> Package gnome-vfs2.i686 0:2.24.3-1.fc13 set to be erased
---> Package gnupg.i686 0:1.4.11-2.fc13 set to be erased
---> Package gok.i686 0:2.30.0-1.fc13 set to be erased
---> Package grep.i686 0:2.6.3-1.fc13 set to be erased
---> Package gssdp.i686 0:0.7.2-1.fc13 set to be erased
---> Package gstreamer-python.i686 0:0.10.16-1.fc12 set to be erased
--> Processing Dependency: gstreamer-python for package: papyon-0.5.2-1.fc13.noarch
---> Package gstreamer-rtsp.i686 0:0.10.5-1.fc13 set to be erased
---> Package gtk-sharp2.i686 0:2.12.10-2.fc13 set to be erased
---> Package gtk-vnc.i686 0:0.3.10-3.fc13 set to be erased
---> Package gtk2-engines.i686 0:2.20.1-1.fc13 set to be erased
---> Package gtk2-immodule-xim.i686 0:2.20.1-1.fc13 set to be erased
---> Package gtkhtml2.i686 0:2.11.1-7.fc13 set to be erased
---> Package gtkhtml3.i686 0:3.30.3-1.fc13 set to be erased
---> Package gtkimageview.i686 0:1.6.3-2.fc12 set to be erased
---> Package gtksourceview2.i686 0:2.10.1-1.fc13 set to be erased
---> Package gtkspell.i686 0:2.0.16-1.fc13 set to be erased
---> Package gucharmap.i686 0:2.30.1-1.fc13 set to be erased
---> Package guile.i686 5:1.8.7-5.fc13 set to be erased
---> Package gupnp.i686 0:0.13.3-4.fc13 set to be erased
---> Package gutenprint.i686 0:5.2.6-1.fc13 set to be erased
---> Package gvfs-afc.i686 0:1.6.2-1.fc13 set to be erased
---> Package gvfs-archive.i686 0:1.6.2-1.fc13 set to be erased
---> Package gvfs-fuse.i686 0:1.6.2-1.fc13 set to be erased
---> Package gvfs-obexftp.i686 0:1.6.2-1.fc13 set to be erased
---> Package gvfs-smb.i686 0:1.6.2-1.fc13 set to be erased
---> Package hal-info.noarch 0:20090716-3.fc12 set to be erased
---> Package hal-libs.i686 0:0.5.14-3.fc13 set to be erased
---> Package hal-storage-addon.i686 0:0.5.14-3.fc13 set to be erased
---> Package hplip.i686 0:3.10.6-1.fc13 set to be erased
---> Package httpd.i686 0:2.2.17-1.fc13.1 set to be erased
---> Package httpd-tools.i686 0:2.2.17-1.fc13.1 set to be erased
---> Package hunspell-en.noarch 0:0.20100322-1.fc13 set to be erased
---> Package ibus.i686 0:1.3.6-2.fc13 set to be erased
---> Package ibus-chewing.i686 0:1.3.7.20100910-1.fc13 set to be erased
---> Package ibus-gtk.i686 0:1.3.6-2.fc13 set to be erased
---> Package ibus-gtk.i686 0:1.3.6-3.fc13 set to be erased
---> Package ibus-libs.i686 0:1.3.6-2.fc13 set to be erased
---> Package ibus-m17n.i686 0:1.3.1-5.fc13 set to be erased
---> Package im-chooser.i686 0:1.3.2-1.fc13 set to be erased
---> Package imsettings.i686 0:0.108.1-2.fc13 set to be erased
---> Package imsettings-libs.i686 0:0.108.1-2.fc13 set to be erased
---> Package iok.i686 0:1.3.11-1.fc13 set to be erased
---> Package iproute.i686 0:2.6.33-8.fc13 set to be erased
---> Package jack-audio-connection-kit.i686 0:0.118.0-1.fc13 set to be erased
---> Package kbd.i686 0:1.15-9.fc12 set to be erased
---> Package kdebase-runtime-flags.noarch 0:4.5.3-3.fc13 set to be erased
---> Package kpartx.i686 0:0.4.9-14.fc13 set to be erased
---> Package krb5-auth-dialog.i686 0:0.15-1.fc13 set to be erased
---> Package less.i686 0:436-6.fc13 set to be erased
---> Package libbonobo.i686 0:2.24.2-2.fc13 set to be erased
---> Package libbonoboui.i686 0:2.24.3-1.fc13 set to be erased
---> Package libcanberra-gtk2.i686 0:0.24-1.fc13 set to be erased
---> Package libcddb.i686 0:1.3.2-4.fc13 set to be erased
---> Package libchamplain.i686 0:0.4.6-1.fc13 set to be erased
---> Package libchamplain-gtk.i686 0:0.4.6-1.fc13 set to be erased
---> Package libfprint.i686 0:0.2.0-1.fc13 set to be erased
---> Package libgail-gnome.i686 0:1.20.2-2.fc13 set to be erased
---> Package libgdiplus.i686 0:2.6.7-2.fc13 set to be erased
---> Package libglade2.i686 0:2.6.4-3.fc12 set to be erased
---> Package libgnomecanvas.i686 0:2.30.1-1.fc13 set to be erased
---> Package libgnomekbd.i686 0:2.30.2-1.fc13 set to be erased
---> Package libgnomeui.i686 0:2.24.3-1.fc13 set to be erased
---> Package libgphoto2.i686 0:2.4.8-1.fc13 set to be erased
---> Package libgweather.i686 0:2.30.0-1.fc13 set to be erased
---> Package libgxim.i686 0:0.3.3-3.fc12 set to be erased
---> Package libimobiledevice.i686 0:1.0.3-1.fc13 set to be erased
---> Package libnotify.i686 0:0.5.0-1.fc13 set to be erased
---> Package librsvg2.i686 0:2.26.3-1.fc13 set to be erased
---> Package libsndfile.i686 0:1.0.20-5.fc13 set to be erased
---> Package libsoup.i686 0:2.30.1-1.fc13 set to be erased
---> Package libspectre.i686 0:0.2.4-1.fc13 set to be erased
---> Package libucil.i686 0:0.9.10-1.fc13 set to be erased
---> Package libwmf.i686 0:0.2.8.4-21.fc12 set to be erased
---> Package libwnck.i686 0:2.30.0-1.fc13 set to be erased
---> Package loudmouth.i686 0:1.4.3-7.fc13 set to be erased
---> Package man.i686 0:1.6f-27.fc13 set to be erased
---> Package metacity.i686 0:2.30.0-3.fc13 set to be erased
---> Package mono-addins.i686 0:0.4-9.20091702svn127062.fc13 set to be erased
---> Package mono-data.i686 0:2.6.4-1.fc13 set to be erased
---> Package mono-data-sqlite.i686 0:2.6.4-1.fc13 set to be erased
---> Package mono-extras.i686 0:2.6.4-1.fc13 set to be erased
---> Package mono-wcf.i686 0:2.6.4-1.fc13 set to be erased
---> Package mono-web.i686 0:2.6.4-1.fc13 set to be erased
---> Package mono-winforms.i686 0:2.6.4-1.fc13 set to be erased
---> Package mono-zeroconf.i686 0:0.9.0-3.fc13 set to be erased
---> Package mousetweaks.i686 0:2.30.1-1.fc13 set to be erased
---> Package mpfr.i686 0:2.4.2-1.fc13 set to be erased
---> Package mutt.i686 5:1.5.21-1.fc13 set to be erased
---> Package nautilus.i686 0:2.30.1-6.fc13 set to be erased
---> Package nautilus-extensions.i686 0:2.30.1-6.fc13 set to be erased
---> Package nautilus-sendto.i686 0:2.28.4-3.fc13 set to be erased
---> Package ndesk-dbus.i686 0:0.6.1b-1.fc13 set to be erased
---> Package ndesk-dbus-glib.i686 0:0.4.1-8.fc13 set to be erased
---> Package neon.i686 0:0.29.3-1.fc13 set to be erased
---> Package net-snmp-libs.i686 1:5.5-17.fc13 set to be erased
---> Package notification-daemon.i686 0:0.5.0-1.fc13 set to be erased
--> Processing Dependency: notification-daemon-engine-slider for package: fedora-gnome-theme-13.3-1.fc13.noarch
---> Package notify-python.i686 0:0.1.1-8.fc12 set to be erased
---> Package notify-sharp.i686 0:0.4.0-0.10.20080912svn.fc13 set to be erased
---> Package ntfsprogs.i686 0:2.0.0-14.fc13 set to be erased
---> Package obex-data-server.i686 1:0.4.5-1.fc13 set to be erased
---> Package openobex.i686 0:1.4-4.fc12 set to be erased
---> Package openoffice.org-draw-core.i686 1:3.2.0-12.33.fc13 set to be erased
---> Package openoffice.org-langpack-en.i686 1:3.2.0-12.33.fc13 set to be erased
---> Package openoffice.org-math.i686 1:3.2.0-12.33.fc13 set to be erased
---> Package openoffice.org-xsltfilter.i686 1:3.2.0-12.33.fc13 set to be erased
---> Package orca.i686 0:2.30.1-1.fc13 set to be erased
---> Package parted.i686 0:2.1-8.fc13 set to be erased
---> Package pcsc-lite.i686 0:1.5.5-4.fc13 set to be erased
---> Package pilot-link.i686 2:0.12.4-7.fc13 set to be erased
---> Package pinentry-gtk.i686 0:0.8.0-3.fc13 set to be erased
---> Package pino.i686 0:0.2.11-1.fc13 set to be erased
---> Package planner.i686 0:0.14.4-19.fc13 set to be erased
---> Package plymouth.i686 0:0.8.2-3.fc13 set to be erased
---> Package plymouth-gdm-hooks.i686 0:0.8.2-3.fc13 set to be erased
---> Package plymouth-utils.i686 0:0.8.2-3.fc13 set to be erased
---> Package pm-utils.i686 0:1.2.6.1-1.fc13 set to be erased
---> Package policycoreutils.i686 0:2.0.83-33.1.fc13 set to be erased
---> Package policycoreutils-python.i686 0:2.0.83-33.1.fc13 set to be erased
---> Package polkit.i686 0:0.96-1.fc13 set to be erased
---> Package polkit-gnome.i686 0:0.96-1.fc13 set to be erased
---> Package preupgrade.noarch 0:1.1.8-1.fc13 set to be erased
---> Package printer-filters.noarch 0:1.1-4.fc12 set to be erased
---> Package pulseaudio-gdm-hooks.i686 0:0.9.21-7.fc13 set to be erased
---> Package pulseaudio-module-bluetooth.i686 0:0.9.21-7.fc13 set to be erased
---> Package pulseaudio-module-gconf.i686 0:0.9.21-7.fc13 set to be erased
---> Package pulseaudio-module-x11.i686 0:0.9.21-7.fc13 set to be erased
---> Package putty.i686 0:0.60-6.20100910svn.fc13 set to be erased
---> Package pygtk2.i686 0:2.17.0-3.fc13 set to be erased
--> Processing Dependency: pygtk2 >= 2.6 for package: system-config-users-1.2.99-1.fc13.noarch
--> Processing Dependency: pygtk2 >= 2.10.3 for package: gnome-python2-2.28.1-1.fc13.i686
--> Processing Dependency: pygtk2 for package: python-slip-gtk-0.2.13-1.fc13.noarch
--> Processing Dependency: pygtk2 for package: system-config-boot-0.4.1-1.fc12.i686
--> Processing Dependency: pygtk2 for package: report-gtk-0.20-0.fc13.i686
---> Package pygtk2-libglade.i686 0:2.17.0-3.fc13 set to be erased
--> Processing Dependency: pygtk2-libglade >= 2.14.0 for package: authconfig-gtk-6.1.4-2.fc13.i686
---> Package pygtksourceview.i686 0:2.10.1-1.fc13 set to be erased
---> Package python-crypto.i686 0:2.1.0-1.fc13 set to be erased
--> Processing Dependency: python-crypto for package: bittorrent-4.4.0-14.fc13.noarch
---> Package python-virtkey.i686 0:0.50-6.fc12 set to be erased
---> Package pywebkitgtk.i686 0:1.1.6-2.fc12 set to be erased
---> Package quota.i686 1:3.17-11.fc13 set to be erased
---> Package readahead.i686 1:1.5.6-1.fc13 set to be erased
---> Package rpcbind.i686 0:0.2.0-5.fc13 set to be erased
---> Package rpm.i686 0:4.8.1-2.fc13 set to be erased
--> Processing Dependency: rpm >= 4.4.2 for package: yum-3.2.28-5.fc13.noarch
--> Processing Dependency: rpm for package: color-filesystem-1-6.noarch
--> Processing Dependency: rpm for package: kde-filesystem-4-35.fc13.noarch
---> Package rpm-python.i686 0:4.8.1-2.fc13 set to be erased
--> Processing Dependency: rpm-python for package: report-plugin-bugzilla-0.20-0.fc13.i686
---> Package rtkit.i686 0:0.5-1.fc13 set to be erased
---> Package sane-backends-libs.i686 0:1.0.21-4.fc13 set to be erased
---> Package seahorse.i686 0:2.30.1-1.fc13 set to be erased
---> Package setroubleshoot.i686 0:2.2.102-1.fc13 set to be erased
---> Package setroubleshoot-plugins.noarch 0:2.1.61-1.fc13 set to be erased
---> Package setroubleshoot-server.i686 0:2.2.102-1.fc13 set to be erased
---> Package smolt.noarch 0:1.4.2.2-1.fc13 set to be erased
--> Processing Dependency: smolt = 1.4.2.2-1.fc13 for package: smolt-firstboot-1.4.2.2-1.fc13.noarch
---> Package sos.noarch 0:2.2-0.fc13 set to be erased
---> Package startup-notification.i686 0:0.10-4.fc13 set to be erased
---> Package system-config-date-docs.noarch 0:1.0.9-1.fc13 set to be erased
---> Package system-config-firewall.noarch 0:1.2.27-1.fc13 set to be erased
---> Package system-config-firewall-base.noarch 0:1.2.27-1.fc13 set to be erased
--> Processing Dependency: system-config-firewall-base = 1.2.27-1.fc13 for package: system-config-firewall-tui-1.2.27-1.fc13.noarch
---> Package system-config-language.noarch 0:1.3.5-3.fc13 set to be erased
---> Package system-config-network-tui.noarch 0:1.6.1-1.fc13 set to be erased
---> Package system-config-services-docs.noarch 0:1.1.8-1.fc13 set to be erased
---> Package system-config-users-docs.noarch 0:1.0.8-1.fc13 set to be erased
---> Package system-setup-keyboard.i686 0:0.8.5-2.fc13 set to be erased
---> Package taglib-sharp.i686 0:2.0.3.7-1.fc13 set to be erased
---> Package telepathy-butterfly.noarch 0:0.5.14-1.fc13 set to be erased
---> Package telepathy-farsight.i686 0:0.0.13-1.fc13 set to be erased
---> Package telepathy-gabble.i686 0:0.9.11-2.fc13 set to be erased
---> Package telepathy-glib.i686 0:0.10.7-1.fc13 set to be erased
---> Package telepathy-idle.i686 0:0.1.6-1.fc13 set to be erased
---> Package telepathy-mission-control.i686 1:5.4.3-1.fc13 set to be erased
---> Package telepathy-salut.i686 0:0.3.10-2.fc13 set to be erased
---> Package totem.i686 0:2.30.2-1.fc13 set to be erased
---> Package totem-nautilus.i686 0:2.30.2-1.fc13 set to be erased
---> Package transmission-gtk.i686 0:1.93-1.fc13 set to be erased
---> Package unique.i686 0:1.1.6-1.fc13 set to be erased
---> Package usb_modeswitch.i686 0:1.1.4-1.fc13 set to be erased
---> Package usbutils.i686 0:0.86-2.fc12 set to be erased
---> Package usermode-gtk.i686 0:1.104.2-1.fc13 set to be erased
---> Package vinagre.i686 0:2.30.2-1.fc13 set to be erased
---> Package vino.i686 0:2.28.2-1.fc13 set to be erased
---> Package vpnc.i686 0:0.5.3-7.fc13 set to be erased
---> Package vte.i686 0:0.24.1-1.fc13 set to be erased
---> Package webkit-sharp.i686 0:0.3-1.fc13 set to be erased
---> Package wireless-tools.i686 1:29-5.1.fc12 set to be erased
---> Package xdg-user-dirs-gtk.i686 0:0.8-5.fc13 set to be erased
---> Package xmlrpc-c-client.i686 0:1.21.00-1303.1851.fc13 set to be erased
---> Package xorg-x11-drivers.i686 0:7.3-14.fc13 set to be erased
---> Package xorg-x11-drv-acecad.i686 0:1.4.0-3.fc13 set to be erased
---> Package xorg-x11-drv-aiptek.i686 0:1.3.0-3.fc13 set to be erased
---> Package xorg-x11-drv-apm.i686 0:1.2.2-1.fc12 set to be erased
---> Package xorg-x11-drv-ast.i686 0:0.89.9-1.fc12 set to be erased
---> Package xorg-x11-drv-ati.i686 0:6.13.0-1.fc13 set to be erased
---> Package xorg-x11-drv-cirrus.i686 0:1.3.2-2.fc13 set to be erased
---> Package xorg-x11-drv-dummy.i686 0:0.3.3-2.fc13 set to be erased
---> Package xorg-x11-drv-elographics.i686 0:1.2.4-1.fc13 set to be erased
---> Package xorg-x11-drv-evdev.i686 0:2.4.0-2.fc13 set to be erased
---> Package xorg-x11-drv-fbdev.i686 0:0.4.1-3.fc13 set to be erased
---> Package xorg-x11-drv-fpit.i686 0:1.3.0-10.fc13 set to be erased
---> Package xorg-x11-drv-geode.i686 0:2.11.4.1-2.fc13 set to be erased
---> Package xorg-x11-drv-glint.i686 0:1.2.4-2.fc13 set to be erased
---> Package xorg-x11-drv-hyperpen.i686 0:1.3.0-4.fc13 set to be erased
---> Package xorg-x11-drv-i128.i686 0:1.3.3-2.fc13 set to be erased
---> Package xorg-x11-drv-i740.i686 0:1.3.2-2.fc13 set to be erased
---> Package xorg-x11-drv-keyboard.i686 0:1.4.0-4.fc13 set to be erased
---> Package xorg-x11-drv-mach64.i686 0:6.8.2-2.fc13 set to be erased
---> Package xorg-x11-drv-mga.i686 0:1.4.11-2.fc13 set to be erased
---> Package xorg-x11-drv-mouse.i686 0:1.5.0-4.fc13 set to be erased
---> Package xorg-x11-drv-mutouch.i686 0:1.2.1-6.fc13 set to be erased
---> Package xorg-x11-drv-neomagic.i686 0:1.2.4-3.fc13 set to be erased
---> Package xorg-x11-drv-nv.i686 0:2.1.15-5.fc13 set to be erased
---> Package xorg-x11-drv-openchrome.i686 0:0.2.904-2.fc13 set to be erased
---> Package xorg-x11-drv-penmount.i686 0:1.4.0-6.fc13 set to be erased
---> Package xorg-x11-drv-r128.i686 0:6.8.1-3.fc13 set to be erased
---> Package xorg-x11-drv-rendition.i686 0:4.2.2-5.fc13 set to be erased
---> Package xorg-x11-drv-s3virge.i686 0:1.10.4-2.fc13 set to be erased
---> Package xorg-x11-drv-savage.i686 0:2.3.1-2.fc13 set to be erased
---> Package xorg-x11-drv-siliconmotion.i686 0:1.7.3-3.20100122.fc13 set to be erased
---> Package xorg-x11-drv-sis.i686 0:0.10.2-2.fc13 set to be erased
---> Package xorg-x11-drv-sisusb.i686 0:0.9.3-2.fc13 set to be erased
---> Package xorg-x11-drv-tdfx.i686 0:1.4.3-2.fc13 set to be erased
---> Package xorg-x11-drv-trident.i686 0:1.3.3-2.fc13 set to be erased
---> Package xorg-x11-drv-v4l.i686 0:0.2.0-4.fc13.1 set to be erased
---> Package xorg-x11-drv-vesa.i686 0:2.3.0-1.fc13 set to be erased
---> Package xorg-x11-drv-vmware.i686 0:10.16.7-3.fc13 set to be erased
---> Package xorg-x11-drv-void.i686 0:1.3.0-5.fc13 set to be erased
---> Package xorg-x11-drv-voodoo.i686 0:1.2.3-2.fc13 set to be erased
---> Package xsane-gimp.i686 0:0.997-10.fc13 set to be erased
---> Package yp-tools.i686 0:2.10-2.fc13 set to be erased
---> Package zbar.i686 0:0.10-2.fc13 set to be erased
---> Package zenity.i686 0:2.30.0-1.fc13 set to be erased
--> Running transaction check
---> Package ConsoleKit-x11.i686 0:0.4.1-5.fc13 set to be erased
---> Package MAKEDEV.i686 0:3.24-4 set to be erased
---> Package ORBit2.i686 0:2.14.18-1.fc13 set to be erased
---> Package PackageKit-yum-plugin.i686 0:0.6.6-2.fc13 set to be erased
---> Package SDL.i686 0:1.2.14-8.fc13 set to be erased
---> Package a52dec.i586 0:0.7.4-15.fc11 set to be erased
---> Package aalib-libs.i686 0:1.4.0-0.18.rc5.fc12 set to be erased
---> Package acl.i686 0:2.2.49-6.fc13 set to be erased
---> Package acpid.i686 0:1.0.10-2.fc12 set to be erased
---> Package alsa-lib.i686 0:1.0.23-1.fc13 set to be erased
---> Package alsa-utils.i686 0:1.0.23-3.fc13 set to be erased
---> Package anthy.i686 0:9100h-15.fc13 set to be erased
---> Package apr.i686 0:1.3.9-3.fc13 set to be erased
---> Package apr-util.i686 0:1.3.10-1.fc13 set to be erased
---> Package apr-util-ldap.i686 0:1.3.10-1.fc13 set to be erased
---> Package at.i686 0:3.1.12-5.fc13 set to be erased
---> Package at-spi-python.i686 0:1.30.1-1.fc13 set to be erased
---> Package atk.i686 0:1.30.0-1.fc13 set to be erased
---> Package attr.i686 0:2.4.44-3.fc13 set to be erased
---> Package audit-libs.i686 0:2.0.4-3.fc13 set to be erased
---> Package audit-libs-python.i686 0:2.0.4-3.fc13 set to be erased
---> Package authconfig.i686 0:6.1.4-2.fc13 set to be erased
---> Package authconfig-gtk.i686 0:6.1.4-2.fc13 set to be erased
---> Package avahi-autoipd.i686 0:0.6.25-7.fc13 set to be erased
---> Package avahi-glib.i686 0:0.6.25-7.fc13 set to be erased
---> Package avahi-gobject.i686 0:0.6.25-7.fc13 set to be erased
---> Package b43-fwcutter.i686 0:012-2.fc12 set to be erased
---> Package babl.i686 0:0.1.2-4.fc13 set to be erased
---> Package bash.i686 0:4.1.7-1.fc13 set to be erased
---> Package bc.i686 0:1.06.95-1.fc12 set to be erased
---> Package bind-libs.i686 32:9.7.1-2.P2.fc13 set to be erased
---> Package bind-utils.i686 32:9.7.1-2.P2.fc13 set to be erased
---> Package bittorrent.noarch 0:4.4.0-14.fc13 set to be erased
---> Package bluez-libs.i686 0:4.64-1.fc13 set to be erased
---> Package bzip2.i686 0:1.0.6-1.fc13 set to be erased
---> Package bzip2-libs.i686 0:1.0.6-1.fc13 set to be erased
---> Package c-ares.i686 0:1.7.0-5.fc13 set to be erased
---> Package c2050.i686 0:0.3b-3.fc12 set to be erased
---> Package c2070.i686 0:0.99-6.fc12 set to be erased
---> Package cabextract.i686 0:1.3-1.fc13 set to be erased
---> Package cadaver.i686 0:0.23.3-1.fc13 set to be erased
---> Package cairo.i686 0:1.8.10-1.fc13 set to be erased
---> Package cdparanoia.i686 0:10.2-9.fc13 set to be erased
---> Package cdparanoia-libs.i686 0:10.2-9.fc13 set to be erased
---> Package celt.i686 0:0.7.0-1.fc13 set to be erased
---> Package checkpolicy.i686 0:2.0.21-1.fc13 set to be erased
---> Package cifs-utils.i686 0:4.7-1.fc13 set to be erased
---> Package cjet.i686 0:0.8.9-9.fc12 set to be erased
---> Package color-filesystem.noarch 0:1-6 set to be erased
--> Processing Dependency: color-filesystem for package: shared-color-profiles-0.1.1-1.fc13.noarch
---> Package compat-readline5.i686 0:5.2-17.fc12 set to be erased
---> Package coreutils-libs.i686 0:8.4-10.fc13 set to be erased
---> Package cpio.i686 0:2.10-6.fc13 set to be erased
---> Package cpuspeed.i686 1:1.5-14.fc13 set to be erased
---> Package cracklib.i686 0:2.8.15-3.fc13 set to be erased
--> Processing Dependency: cracklib = 2.8.15-3.fc13 for package: cracklib-dicts-2.8.15-3.fc13.i686
---> Package cracklib-python.i686 0:2.8.15-3.fc13 set to be erased
---> Package createrepo.noarch 0:0.9.8-4.fc13 set to be erased
---> Package cronie-anacron.i686 0:1.4.5-2.fc13 set to be erased
---> Package cryptsetup-luks.i686 0:1.1.3-1.fc13 set to be erased
---> Package curl.i686 0:7.20.1-4.fc13 set to be erased
---> Package cyrus-sasl.i686 0:2.1.23-11.fc13 set to be erased
---> Package cyrus-sasl-gssapi.i686 0:2.1.23-11.fc13 set to be erased
---> Package cyrus-sasl-lib.i686 0:2.1.23-11.fc13 set to be erased
---> Package cyrus-sasl-md5.i686 0:2.1.23-11.fc13 set to be erased
---> Package cyrus-sasl-plain.i686 0:2.1.23-11.fc13 set to be erased
---> Package dash.i686 0:0.5.5.1-3.fc12 set to be erased
---> Package db4.i686 0:4.8.30-1.fc13 set to be erased
---> Package db4-utils.i686 0:4.8.30-1.fc13 set to be erased
---> Package dbus-libs.i686 1:1.2.24-1.fc13 set to be erased
---> Package desktop-file-utils.i686 0:0.16-1.fc13 set to be erased
--> Processing Dependency: desktop-file-utils >= 0.9 for package: redhat-menus-12.0.2-1.fc13.noarch
--> Processing Dependency: desktop-file-utils >= 0.9 for package: redhat-menus-12.0.2-1.fc13.noarch
---> Package device-mapper-multipath-libs.i686 0:0.4.9-14.fc13 set to be erased
---> Package dialog.i686 0:1.1-10.20100119.fc13 set to be erased
---> Package diffutils.i686 0:2.8.1-25.fc12 set to be erased
---> Package dmidecode.i686 1:2.10-1.39.fc12 set to be erased
---> Package dos2unix.i686 0:4.1.2-1.fc13 set to be erased
---> Package dosfstools.i686 0:3.0.9-2.fc13 set to be erased
---> Package dump.i686 1:0.4-0.6.b42.fc13 set to be erased
---> Package e2fsprogs.i686 0:1.41.10-7.fc13 set to be erased
---> Package e2fsprogs-libs.i686 0:1.41.10-7.fc13 set to be erased
---> Package ed.i686 0:1.1-3.fc12 set to be erased
---> Package efibootmgr.i686 0:0.5.4-7.fc12 set to be erased
---> Package eject.i686 0:2.1.5-19.fc13 set to be erased
---> Package elfutils.i686 0:0.149-1.fc13 set to be erased
---> Package elfutils-libelf.i686 0:0.149-1.fc13 set to be erased
---> Package elfutils-libs.i686 0:0.149-1.fc13 set to be erased
---> Package elinks.i686 0:0.12-0.22.pre5.fc13 set to be erased
---> Package enca.i686 0:1.13-1.fc13 set to be erased
---> Package expat.i686 0:2.0.1-10.fc13 set to be erased
---> Package faad2-libs.i586 1:2.7-1.fc11 set to be erased
---> Package farsight2-python.i686 0:0.0.20-2.fc13 set to be erased
---> Package fedora-gnome-theme.noarch 0:13.3-1.fc13 set to be erased
---> Package fedora-screensaver-theme.noarch 0:1.0.0-5.fc12 set to be erased
---> Package fetchmail.i686 0:6.3.17-1.fc13 set to be erased
---> Package file.i686 0:5.04-6.fc13 set to be erased
---> Package file-libs.i686 0:5.04-6.fc13 set to be erased
---> Package findutils.i686 1:4.4.2-8.fc13 set to be erased
---> Package finger.i686 0:0.17-41.fc13 set to be erased
---> Package fipscheck.i686 0:1.2.0-4.fc13 set to be erased
---> Package fipscheck-lib.i686 0:1.2.0-4.fc13 set to be erased
---> Package fontconfig.i686 0:2.8.0-1.fc13 set to be erased
--> Processing Dependency: fontconfig for package: xorg-x11-fonts-misc-7.2-9.fc12.noarch
--> Processing Dependency: fontconfig for package: xorg-x11-fonts-misc-7.2-9.fc12.noarch
--> Processing Dependency: fontconfig for package: urw-fonts-2.4-9.fc13.noarch
--> Processing Dependency: fontconfig for package: urw-fonts-2.4-9.fc13.noarch
--> Processing Dependency: fontconfig for package: ghostscript-fonts-5.50-23.fc12.noarch
--> Processing Dependency: fontconfig for package: ghostscript-fonts-5.50-23.fc12.noarch
--> Processing Dependency: fontconfig for package: ghostscript-fonts-5.50-23.fc12.noarch
---> Package foomatic-filters.i686 0:4.0.5-1.fc13 set to be erased
---> Package freetype.i686 0:2.3.11-7.fc13 set to be erased
---> Package fribidi.i686 0:0.19.2-2.fc12 set to be erased
---> Package ftp.i686 0:0.17-51.fc12 set to be erased
---> Package fuse-libs.i686 0:2.8.5-2.fc13 set to be erased
---> Package gamin.i686 0:0.1.10-7.fc13 set to be erased
---> Package gamin-python.i686 0:0.1.10-7.fc13 set to be erased
---> Package gawk.i686 0:3.1.8-2.fc13 set to be erased
---> Package gdb.i686 0:7.1-34.fc13 set to be erased
---> Package gdbm.i686 0:1.8.0-33.fc12 set to be erased
---> Package ggz-base-libs.i686 0:0.99.5-7.fc13 set to be erased
---> Package giflib.i686 0:4.1.6-3.fc12 set to be erased
---> Package gimp-data-extras.noarch 0:2.0.2-3.fc12 set to be erased
---> Package gimpfx-foundry.noarch 0:2.6.1-3.fc12 set to be erased
---> Package glib2.i686 0:2.24.1-1.fc13 set to be erased
---> Package glibc-devel.i686 0:2.12.1-4 set to be erased
---> Package glibc-headers.i686 0:2.12.1-4 set to be erased
---> Package gmime.i686 0:2.5.1-1.fc13 set to be erased
---> Package gnome-keyring-pam.i686 0:2.30.3-1.fc13 set to be erased
---> Package gnome-menus.i686 0:2.30.0-1.fc13 set to be erased
---> Package gnome-python2.i686 0:2.28.1-1.fc13 set to be erased
--> Processing Dependency: gnome-python2 >= 2.10.0 for package: gnome-python2-extras-2.25.3-24.fc13.i686
---> Package gnome-python2-desktop.i686 0:2.30.0-6.fc13 set to be erased
---> Package gnome-python2-gconf.i686 0:2.28.1-1.fc13 set to be erased
---> Package gnome-python2-gnomekeyring.i686 0:2.30.0-6.fc13 set to be erased
---> Package gnome-python2-gnomevfs.i686 0:2.28.1-1.fc13 set to be erased
---> Package gnome-session-xsession.i686 0:2.30.0-1.fc13 set to be erased
---> Package gnome-themes.noarch 0:2.30.0-3.fc13 set to be erased
--> Processing Dependency: gnome-themes for package: fedora-icon-theme-1.0.0-7.fc13.noarch
---> Package gnupg2.i686 0:2.0.14-7.fc13 set to be erased
---> Package gobject-introspection.i686 0:0.6.9-3.fc13 set to be erased
---> Package gpgme.i686 0:1.1.8-4.fc13 set to be erased
---> Package gpm-libs.i686 0:1.20.6-9.fc13 set to be erased
---> Package grub.i686 1:0.97-64.fc13 set to be erased
---> Package grubby.i686 0:7.0.16-1.fc13 set to be erased
---> Package gsm.i686 0:1.0.13-2.fc12 set to be erased
---> Package gstreamer.i686 0:0.10.30-1.fc13 set to be erased
---> Package gstreamer-tools.i686 0:0.10.30-1.fc13 set to be erased
---> Package gupnp-igd.i686 0:0.1.6-1.fc13 set to be erased
---> Package gzip.i686 0:1.3.13-4.fc13 set to be erased
---> Package hdparm.i686 0:9.27-1.fc13 set to be erased
---> Package hesiod.i686 0:3.1.0-18.fc13 set to be erased
---> Package hicolor-icon-theme.noarch 0:0.12-1.fc13 set to be erased
---> Package hostname.i686 0:3.04-2.fc13 set to be erased
---> Package hyphen.i686 0:2.4-5.fc12 set to be erased
--> Processing Dependency: hyphen for package: hyphen-en-2.4-5.fc12.noarch
---> Package ibus-hangul.i686 0:1.3.0.20100329-3.fc13 set to be erased
---> Package ibus-rawcode.i686 0:1.3.1.20100707-1.fc13 set to be erased
---> Package iputils.i686 0:20071127-13.fc13 set to be erased
---> Package irda-utils.i686 0:0.9.18-10.fc12 set to be erased
---> Package iw.i686 0:0.9.19-1.fc13 set to be erased
---> Package jack-audio-connection-kit-example-clients.i686 0:0.118.0-1.fc13 set to be erased
---> Package jasper-libs.i686 0:1.900.1-15.fc13 set to be erased
---> Package jline.noarch 0:0.9.94-0.6.fc13 set to be erased
--> Processing Dependency: jline for package: rhino-1.7-0.7.r2.fc12.noarch
---> Package joystick.i686 0:1.2.15-25.fc12 set to be erased
---> Package jpackage-utils.noarch 0:1.7.5-3.11.fc13 set to be erased
---> Package js.i686 0:1.70-10.fc13 set to be erased
---> Package json-glib.i686 0:0.10.4-1.fc13 set to be erased
---> Package jwhois.i686 0:4.0-21.fc13 set to be erased
---> Package kde-filesystem.noarch 0:4-35.fc13 set to be erased
---> Package kde-settings.noarch 0:4.4-21.fc13 set to be erased
---> Package keyutils.i686 0:1.2-6.fc12 set to be erased
---> Package keyutils-libs.i686 0:1.2-6.fc12 set to be erased
---> Package krb5-libs.i686 0:1.7.1-14.fc13 set to be erased
---> Package krb5-workstation.i686 0:1.7.1-14.fc13 set to be erased
---> Package lame-libs.i686 0:3.98.3-1.fc13 set to be erased
---> Package lcms-libs.i686 0:1.19-1.fc13 set to be erased
---> Package libICE.i686 0:1.0.6-2.fc13 set to be erased
--> Processing Dependency: libICE.so.6 for package: libICE-devel-1.0.6-2.fc13.i686
--> Processing Dependency: libICE = 1.0.6-2.fc13 for package: libICE-devel-1.0.6-2.fc13.i686
---> Package libIDL.i686 0:0.8.14-1.fc13 set to be erased
---> Package libSM.i686 0:1.1.0-7.fc12 set to be erased
--> Processing Dependency: libSM.so.6 for package: libSM-devel-1.1.0-7.fc12.i686
--> Processing Dependency: libSM = 1.1.0-7.fc12 for package: libSM-devel-1.1.0-7.fc12.i686
---> Package libX11.i686 0:1.3.1-3.fc13 set to be erased
--> Processing Dependency: libX11-xcb.so.1 for package: libX11-devel-1.3.1-3.fc13.i686
--> Processing Dependency: libX11.so.6 for package: libX11-devel-1.3.1-3.fc13.i686
--> Processing Dependency: libX11 = 1.3.1-3.fc13 for package: libX11-devel-1.3.1-3.fc13.i686
---> Package libXScrnSaver.i686 0:1.2.0-1.fc12 set to be erased
---> Package libXau.i686 0:1.0.5-1.fc12 set to be erased
--> Processing Dependency: libXau.so.6 for package: libXau-devel-1.0.5-1.fc12.i686
--> Processing Dependency: libXau = 1.0.5-1.fc12 for package: libXau-devel-1.0.5-1.fc12.i686
---> Package libXcomposite.i686 0:0.4.1-2.fc13 set to be erased
---> Package libXcursor.i686 0:1.1.10-4.fc13 set to be erased
---> Package libXdamage.i686 0:1.1.2-2.fc13 set to be erased
--> Processing Dependency: libXdamage.so.1 for package: libXdamage-devel-1.1.2-2.fc13.i686
--> Processing Dependency: libXdamage = 1.1.2-2.fc13 for package: libXdamage-devel-1.1.2-2.fc13.i686
---> Package libXdmcp.i686 0:1.0.3-3.fc13 set to be erased
---> Package libXext.i686 0:1.1.2-2.fc13 set to be erased
--> Processing Dependency: libXext.so.6 for package: libXext-devel-1.1.2-2.fc13.i686
--> Processing Dependency: libXext = 1.1.2-2.fc13 for package: libXext-devel-1.1.2-2.fc13.i686
---> Package libXfixes.i686 0:4.0.4-2.fc13 set to be erased
--> Processing Dependency: libXfixes.so.3 for package: libXfixes-devel-4.0.4-2.fc13.i686
--> Processing Dependency: libXfixes = 4.0.4-2.fc13 for package: libXfixes-devel-4.0.4-2.fc13.i686
---> Package libXfont.i686 0:1.4.1-1.fc13 set to be erased
---> Package libXft.i686 0:2.1.14-1.fc13 set to be erased
---> Package libXi.i686 0:1.3.2-1.fc13 set to be erased
---> Package libXinerama.i686 0:1.1-2.fc13 set to be erased
---> Package libXmu.i686 0:1.0.5-2.fc13 set to be erased
---> Package libXpm.i686 0:3.5.8-2.fc13 set to be erased
---> Package libXrandr.i686 0:1.3.0-5.fc13 set to be erased
---> Package libXrender.i686 0:0.9.5-1.fc13 set to be erased
---> Package libXres.i686 0:1.0.4-1.fc13 set to be erased
---> Package libXt.i686 0:1.0.7-1.fc13 set to be erased
---> Package libXtst.i686 0:1.0.99.2-3.fc12 set to be erased
---> Package libXv.i686 0:1.0.5-1.fc13 set to be erased
---> Package libXvMC.i686 0:1.0.5-1.fc13 set to be erased
---> Package libXxf86dga.i686 0:1.1.1-1.fc13 set to be erased
---> Package libXxf86misc.i686 0:1.0.2-1.fc13 set to be erased
---> Package libXxf86vm.i686 0:1.1.0-1.fc13 set to be erased
---> Package libacl.i686 0:2.2.49-6.fc13 set to be erased
---> Package libaio.i686 0:0.3.109-2.fc13 set to be erased
---> Package libao.i686 0:0.8.8-10.fc13 set to be erased
---> Package libarchive.i686 0:2.8.4-1.fc13 set to be erased
---> Package libart_lgpl.i686 0:2.3.20-5.fc12 set to be erased
---> Package libass.i686 0:0.9.11-1.fc13 set to be erased
---> Package libasyncns.i686 0:0.8-1.fc13 set to be erased
---> Package libattr.i686 0:2.4.44-3.fc13 set to be erased
---> Package libavc1394.i686 0:0.5.3-9.fc12 set to be erased
---> Package libbeagle.i686 0:0.3.9-5.fc12 set to be erased
---> Package libblkid.i686 0:2.17.2-8.fc13 set to be erased
---> Package libburn.i686 0:0.7.0-1.fc13 set to be erased
---> Package libcanberra.i686 0:0.24-1.fc13 set to be erased
---> Package libcap.i686 0:2.17-1.fc13 set to be erased
---> Package libcap-ng.i686 0:0.6.5-1.fc13 set to be erased
---> Package libcdaudio.i686 0:0.99.12p2-13.fc12 set to be erased
---> Package libcgroup.i686 0:0.35.1-3.fc13 set to be erased
---> Package libchewing.i686 0:0.3.2-28.fc13 set to be erased
---> Package libcom_err.i686 0:1.41.10-7.fc13 set to be erased
---> Package libcroco.i686 0:0.6.2-4.fc13 set to be erased
---> Package libcurl.i686 0:7.20.1-4.fc13 set to be erased
---> Package libdaemon.i686 0:0.14-1.fc13 set to be erased
---> Package libdc1394.i686 0:2.1.2-3.fc12 set to be erased
---> Package libdca.i686 0:0.0.5-5.fc12 set to be erased
---> Package libdiscid.i686 0:0.2.2-4.fc12 set to be erased
---> Package libdmx.i686 0:1.1.0-1.fc13 set to be erased
---> Package libdv.i686 0:1.0.0-9.fc13 set to be erased
---> Package libdvbpsi.i686 0:0.1.7-1.fc13 set to be erased
---> Package libdvdnav.i686 0:4.1.4-0.1.svn1184.fc12 set to be erased
---> Package libdvdread.i686 0:4.1.4-0.2.svn1188.fc13 set to be erased
---> Package libdwarf.i686 0:0.20100629-1.fc13 set to be erased
---> Package libedit.i686 0:3.0-2.20090923cvs.fc13 set to be erased
---> Package libevent.i686 0:1.4.13-1.fc13 set to be erased
---> Package libexif.i686 0:0.6.19-1.fc13 set to be erased
---> Package libffi.i686 0:3.0.9-1.fc13 set to be erased
---> Package libfontenc.i686 0:1.0.5-2.fc12 set to be erased
---> Package libgcrypt.i686 0:1.4.5-4.fc13 set to be erased
---> Package libgee.i686 0:0.5.1-1.fc13 set to be erased
---> Package libgnome.i686 0:2.30.0-1.fc13 set to be erased
---> Package libgnome-keyring.i686 0:2.30.1-1.fc13 set to be erased
---> Package libgpg-error.i686 0:1.7-1.fc13 set to be erased
---> Package libgsf.i686 0:1.14.18-1.fc13 set to be erased
---> Package libgssglue.i686 0:0.1-8.fc12 set to be erased
---> Package libgtop2.i686 0:2.28.1-2.fc13 set to be erased
---> Package libhangul.i686 0:0.0.11-1.fc13 set to be erased
---> Package libidn.i686 0:1.16-1.fc13 set to be erased
---> Package libiec61883.i686 0:1.2.0-4.fc13 set to be erased
---> Package libieee1284.i686 0:0.2.11-8.fc12 set to be erased
---> Package libiodbc.i686 0:3.52.7-1.fc12 set to be erased
---> Package libiptcdata.i686 0:1.0.4-2.fc12 set to be erased
---> Package libisofs.i686 0:0.6.38-1.fc13 set to be erased
---> Package libjpeg.i686 0:6b-46.fc12 set to be erased
---> Package libkate.i686 0:0.3.7-1.fc13 set to be erased
---> Package libldb.i686 0:0.9.10-22.fc13 set to be erased
---> Package libmad.i586 0:0.15.1b-13.fc12 set to be erased
---> Package libmcpp.i686 0:2.7.2-4.fc13 set to be erased
---> Package libmng.i686 0:1.0.10-4.fc12 set to be erased
---> Package libmpcdec.i686 0:1.2.6-6.fc12 set to be erased
---> Package libmpeg2.i686 0:0.5.1-8.fc12 set to be erased
---> Package libmspack.i686 0:0.2-0.1.20100723alpha.fc13 set to be erased
---> Package libnfnetlink.i686 0:1.0.0-1.fc13 set to be erased
---> Package libnice.i686 0:0.0.11-1.fc13 set to be erased
---> Package libnl.i686 0:1.1-8.fc12 set to be erased
---> Package libogg.i686 2:1.2.0-1.fc13 set to be erased
--> Processing Dependency: libogg.so.0 for package: 2:libogg-devel-1.2.0-1.fc13.i686
--> Processing Dependency: libogg = 2:1.2.0-1.fc13 for package: 2:libogg-devel-1.2.0-1.fc13.i686
---> Package liboil.i686 0:0.3.16-4.fc12 set to be erased
---> Package libpcap.i686 14:1.0.0-5.20091201git117cb5.fc13 set to be erased
---> Package libpciaccess.i686 0:0.10.9-2.20091209.fc13 set to be erased
---> Package libpng.i686 2:1.2.44-1.fc13 set to be erased
---> Package libproxy.i686 0:0.3.1-4.fc13 set to be erased
--> Processing Dependency: libproxy = 0.3.1-4.fc13 for package: libproxy-python-0.3.1-4.fc13.i686
---> Package libraw1394.i686 0:2.0.5-2.fc13 set to be erased
---> Package librsync.i686 0:0.9.7-15.fc12 set to be erased
---> Package libsamplerate.i686 0:0.1.7-2.fc12 set to be erased
---> Package libselinux.i686 0:2.0.94-2.fc13 set to be erased
--> Processing Dependency: libselinux >= 2.0.79-1 for package: xorg-x11-server-common-1.8.2-4.fc13.i686
---> Package libselinux-python.i686 0:2.0.94-2.fc13 set to be erased
--> Processing Dependency: libselinux-python for package: python-slip-0.2.13-1.fc13.noarch
---> Package libselinux-utils.i686 0:2.0.94-2.fc13 set to be erased
---> Package libsemanage.i686 0:2.0.45-1.fc13 set to be erased
---> Package libsemanage-python.i686 0:2.0.45-1.fc13 set to be erased
---> Package libsepol.i686 0:2.0.41-3.fc13 set to be erased
---> Package libshout.i686 0:2.2.2-5.fc12 set to be erased
---> Package libsilc.i686 0:1.1.10-2.fc13 set to be erased
---> Package libsmbclient.i686 0:3.5.6-69.fc13 set to be erased
---> Package libspiro.i686 0:20071029-4.fc13 set to be erased
---> Package libss.i686 0:1.41.10-7.fc13 set to be erased
---> Package libssh.i686 0:0.4.6-1.fc13 set to be erased
---> Package libssh2.i686 0:1.2.4-1.fc13 set to be erased
---> Package libsysfs.i686 0:2.1.0-8.fc13 set to be erased
---> Package libtalloc.i686 0:2.0.1-1.fc13 set to be erased
---> Package libtar.i686 0:1.2.11-16.fc13 set to be erased
---> Package libtasn1.i686 0:2.4-2.fc13 set to be erased
---> Package libtdb.i686 0:1.2.1-2.fc13 set to be erased
---> Package libtevent.i686 0:0.9.8-5.fc12 set to be erased
---> Package libtextcat.i686 0:2.2-11.fc13 set to be erased
---> Package libthai.i686 0:0.1.14-2.fc13 set to be erased
---> Package libtheora.i686 1:1.1.1-1.fc13 set to be erased
--> Processing Dependency: libtheora.so.0 for package: 1:libtheora-devel-1.1.1-1.fc13.i686
--> Processing Dependency: libtheoradec.so.1 for package: 1:libtheora-devel-1.1.1-1.fc13.i686
--> Processing Dependency: libtheoraenc.so.1 for package: 1:libtheora-devel-1.1.1-1.fc13.i686
--> Processing Dependency: libtheora = 1:1.1.1-1.fc13 for package: 1:libtheora-devel-1.1.1-1.fc13.i686
---> Package libtiger.i686 0:0.3.3-3.fc13 set to be erased
---> Package libtirpc.i686 0:0.2.1-3.fc13 set to be erased
---> Package libtool-ltdl.i686 0:2.2.6-20.fc13 set to be erased
---> Package libupnp.i686 0:1.6.6-3.fc12 set to be erased
---> Package libusb1.i686 0:1.0.6-2.fc13 set to be erased
---> Package libuser.i686 0:0.56.16-1.fc13 set to be erased
---> Package libuser-python.i686 0:0.56.16-1.fc13 set to be erased
---> Package libutempter.i686 0:1.1.5-4.fc12 set to be erased
---> Package libuuid.i686 0:2.17.2-8.fc13 set to be erased
---> Package libv4l.i686 0:0.8.1-1.fc13 set to be erased
---> Package libvisual.i686 0:0.4.0-9.fc12 set to be erased
---> Package libvorbis.i686 1:1.3.1-1.fc13 set to be erased
--> Processing Dependency: libvorbis.so.0 for package: 1:libvorbis-devel-1.3.1-1.fc13.i686
--> Processing Dependency: libvorbisenc.so.2 for package: 1:libvorbis-devel-1.3.1-1.fc13.i686
--> Processing Dependency: libvorbisfile.so.3 for package: 1:libvorbis-devel-1.3.1-1.fc13.i686
--> Processing Dependency: libvorbis = 1:1.3.1-1.fc13 for package: 1:libvorbis-devel-1.3.1-1.fc13.i686
---> Package libwmf-lite.i686 0:0.2.8.4-21.fc12 set to be erased
---> Package libx86.i686 0:1.1-9.fc13 set to be erased
---> Package libxcb.i686 0:1.5-1.fc13 set to be erased
--> Processing Dependency: libxcb-composite.so.0 for package: libxcb-devel-1.5-1.fc13.i686
--> Processing Dependency: libxcb-damage.so.0 for package: libxcb-devel-1.5-1.fc13.i686
--> Processing Dependency: libxcb-dpms.so.0 for package: libxcb-devel-1.5-1.fc13.i686
--> Processing Dependency: libxcb-dri2.so.0 for package: libxcb-devel-1.5-1.fc13.i686
--> Processing Dependency: libxcb-glx.so.0 for package: libxcb-devel-1.5-1.fc13.i686
--> Processing Dependency: libxcb-randr.so.0 for package: libxcb-devel-1.5-1.fc13.i686
--> Processing Dependency: libxcb-record.so.0 for package: libxcb-devel-1.5-1.fc13.i686
--> Processing Dependency: libxcb-render.so.0 for package: libxcb-devel-1.5-1.fc13.i686
--> Processing Dependency: libxcb-res.so.0 for package: libxcb-devel-1.5-1.fc13.i686
--> Processing Dependency: libxcb-screensaver.so.0 for package: libxcb-devel-1.5-1.fc13.i686
--> Processing Dependency: libxcb-shape.so.0 for package: libxcb-devel-1.5-1.fc13.i686
--> Processing Dependency: libxcb-shm.so.0 for package: libxcb-devel-1.5-1.fc13.i686
--> Processing Dependency: libxcb-sync.so.0 for package: libxcb-devel-1.5-1.fc13.i686
--> Processing Dependency: libxcb-xevie.so.0 for package: libxcb-devel-1.5-1.fc13.i686
--> Processing Dependency: libxcb-xf86dri.so.0 for package: libxcb-devel-1.5-1.fc13.i686
--> Processing Dependency: libxcb-xfixes.so.0 for package: libxcb-devel-1.5-1.fc13.i686
--> Processing Dependency: libxcb-xinerama.so.0 for package: libxcb-devel-1.5-1.fc13.i686
--> Processing Dependency: libxcb-xselinux.so.0 for package: libxcb-devel-1.5-1.fc13.i686
--> Processing Dependency: libxcb-xtest.so.0 for package: libxcb-devel-1.5-1.fc13.i686
--> Processing Dependency: libxcb-xv.so.0 for package: libxcb-devel-1.5-1.fc13.i686
--> Processing Dependency: libxcb-xvmc.so.0 for package: libxcb-devel-1.5-1.fc13.i686
--> Processing Dependency: libxcb.so.1 for package: libxcb-devel-1.5-1.fc13.i686
--> Processing Dependency: libxcb = 1.5-1.fc13 for package: libxcb-devel-1.5-1.fc13.i686
---> Package libxkbfile.i686 0:1.0.6-2.fc13 set to be erased
---> Package libxklavier.i686 0:5.0-1.fc13 set to be erased
---> Package libxml2.i686 0:2.7.7-1.fc13 set to be erased
--> Processing Dependency: libxml2 >= 2.4.8 for package: docbook-style-xsl-1.75.2-6.fc13.noarch
--> Processing Dependency: libxml2 >= 2.4.8 for package: docbook-style-xsl-1.75.2-6.fc13.noarch
--> Processing Dependency: libxml2 >= 2.4.8 for package: docbook-dtds-1.0-50.fc13.noarch
--> Processing Dependency: libxml2 >= 2.4.8 for package: docbook-dtds-1.0-50.fc13.noarch
---> Package libxml2-python.i686 0:2.7.7-1.fc13 set to be erased
---> Package libxslt.i686 0:1.1.26-1.fc12 set to be erased
---> Package linux-atm-libs.i686 0:2.5.0-10 set to be erased
---> Package lirc-libs.i686 0:0.8.6-7.fc13 set to be erased
---> Package lm_sensors-libs.i686 0:3.1.2-2.svn5857.fc13 set to be erased
---> Package lockdev.i686 0:1.0.3-4.fc13 set to be erased
---> Package logrotate.i686 0:3.7.8-9.fc13 set to be erased
---> Package lpsolve.i686 0:5.5.0.15-3.fc13 set to be erased
---> Package lsof.i686 0:4.83-1.fc13 set to be erased
---> Package lua.i686 0:5.1.4-4.fc12 set to be erased
---> Package lx.i686 0:20030328-5.fc12 set to be erased
---> Package lzo.i686 0:2.03-3.fc12 set to be erased
---> Package m17n-lib.i686 0:1.5.5-3.fc13 set to be erased
---> Package m4.i686 0:1.4.13-4.fc12 set to be erased
--> Processing Dependency: m4 >= 1.4.13 for package: autoconf-2.65-1.fc13.noarch
---> Package mailx.i686 0:12.5-1.fc13 set to be erased
---> Package make.i686 1:3.81-19.fc13 set to be erased
---> Package mcpp.i686 0:2.7.2-4.fc13 set to be erased
---> Package meanwhile.i686 0:1.1.0-4.fc13 set to be erased
---> Package min12xxw.i686 0:0.0.9-5.fc12 set to be erased
---> Package mingetty.i686 0:1.08-5.fc13 set to be erased
---> Package minizip.i686 0:1.2.3-23.fc12 set to be erased
---> Package mlocate.i686 0:0.22.4-1.fc13 set to be erased
---> Package mod_dnssd.i586 0:0.6-2.fc11 set to be erased
---> Package module-init-tools.i686 0:3.11.1-2.fc13 set to be erased
--> Processing Dependency: module-init-tools >= 3.2 for package: hwdata-0.229-1.fc13.noarch
---> Package mpage.i686 0:2.5.6-8.fc12 set to be erased
---> Package mtr.i686 2:0.75-6.fc13 set to be erased
---> Package mysql-libs.i686 0:5.1.52-1.fc13 set to be erased
---> Package nano.i686 0:2.2.4-1.fc13 set to be erased
---> Package nc.i686 0:1.84-23.fc13 set to be erased
---> Package ncftp.i686 2:3.2.3-1.fc13 set to be erased
---> Package ncurses.i686 0:5.7-7.20100130.fc13 set to be erased
---> Package ncurses-libs.i686 0:5.7-7.20100130.fc13 set to be erased
--> Processing Dependency: libform.so.5 for package: ncurses-devel-5.7-7.20100130.fc13.i686
--> Processing Dependency: libformw.so.5 for package: ncurses-devel-5.7-7.20100130.fc13.i686
--> Processing Dependency: libmenu.so.5 for package: ncurses-devel-5.7-7.20100130.fc13.i686
--> Processing Dependency: libmenuw.so.5 for package: ncurses-devel-5.7-7.20100130.fc13.i686
--> Processing Dependency: libpanel.so.5 for package: ncurses-devel-5.7-7.20100130.fc13.i686
--> Processing Dependency: libpanelw.so.5 for package: ncurses-devel-5.7-7.20100130.fc13.i686
--> Processing Dependency: libtic.so.5 for package: ncurses-devel-5.7-7.20100130.fc13.i686
--> Processing Dependency: libtinfo.so.5 for package: ncurses-devel-5.7-7.20100130.fc13.i686
--> Processing Dependency: ncurses-libs = 5.7-7.20100130.fc13 for package: ncurses-devel-5.7-7.20100130.fc13.i686
---> Package net-tools.i686 0:1.60-103.fc13 set to be erased
---> Package newt.i686 0:0.52.11-2.fc13 set to be erased
---> Package newt-python.i686 0:0.52.11-2.fc13 set to be erased
---> Package nfs-utils.i686 1:1.2.2-6.fc13 set to be erased
---> Package nfs-utils-lib.i686 0:1.1.5-1.fc13 set to be erased
---> Package nscd.i686 0:2.12.1-4 set to be erased
---> Package nspr.i686 0:4.8.6-1.fc13 set to be erased
---> Package nss.i686 0:3.12.8-2.fc13 set to be erased
---> Package nss-mdns.i686 0:0.10-8.fc12 set to be erased
---> Package nss-softokn.i686 0:3.12.8-1.fc13 set to be erased
---> Package nss-softokn-freebl.i686 0:3.12.8-1.fc13 set to be erased
---> Package nss-sysinit.i686 0:3.12.8-2.fc13 set to be erased
---> Package nss-tools.i686 0:3.12.8-2.fc13 set to be erased
---> Package nss-util.i686 0:3.12.8-1.fc13 set to be erased
---> Package nss_compat_ossl.i686 0:0.9.6-1.fc13 set to be erased
---> Package nss_db.i686 0:2.2.3-0.3.pre1.fc13 set to be erased
---> Package nss_ldap.i686 0:264-10.fc13 set to be erased
---> Package ntfs-3g.i686 2:2010.10.2-1.fc13 set to be erased
---> Package ntp.i686 0:4.2.6p1-2.fc13 set to be erased
---> Package ntpdate.i686 0:4.2.6p1-2.fc13 set to be erased
---> Package numactl.i686 0:2.0.3-8.fc13 set to be erased
---> Package obexd.i686 0:0.22-2.fc13 set to be erased
---> Package opencc.i686 0:0.1.2-1.fc13 set to be erased
---> Package openldap.i686 0:2.4.21-10.fc13 set to be erased
---> Package openldap-clients.i686 0:2.4.21-10.fc13 set to be erased
---> Package openslp.i686 0:1.2.1-14.fc12 set to be erased
---> Package openssl.i686 0:1.0.0b-1.fc13 set to be erased
---> Package orc.i686 0:0.4.10-1.fc13 set to be erased
---> Package pakchois.i686 0:0.4-3 set to be erased
---> Package pam.i686 0:1.1.1-6.fc13 set to be erased
---> Package pam_ccreds.i686 0:10-2.fc13 set to be erased
---> Package pam_krb5.i686 0:2.3.11-1.fc13 set to be erased
---> Package pam_passwdqc.i686 0:1.0.5-6.fc13 set to be erased
---> Package pam_pkcs11.i686 0:0.6.2-2.fc13 set to be erased
---> Package pam_smb.i686 0:1.1.7-11.fc12 set to be erased
---> Package pango.i686 0:1.28.0-1.fc13 set to be erased
---> Package paps-libs.i686 0:0.6.8-14.fc13 set to be erased
---> Package papyon.noarch 0:0.5.2-1.fc13 set to be erased
---> Package passwd.i686 0:0.77-5.fc13 set to be erased
---> Package pbm2l2030.i686 0:1.4-5.fc12 set to be erased
---> Package pbm2l7k.i686 0:990321-7.fc12 set to be erased
---> Package pciutils.i686 0:3.1.7-1.fc13 set to be erased
---> Package pciutils-libs.i686 0:3.1.7-1.fc13 set to be erased
---> Package pcsc-lite-libs.i686 0:1.5.5-4.fc13 set to be erased
---> Package perl.i686 4:5.10.1-120.fc13 set to be erased
--> Processing Dependency: perl(:MODULE_COMPAT_5.10.1) for package: perl-HTML-Tagset-3.20-4.fc13.noarch
--> Processing Dependency: perl(:MODULE_COMPAT_5.10.1) for package: perl-Archive-Zip-1.30-2.fc13.noarch
--> Processing Dependency: perl(:MODULE_COMPAT_5.10.1) for package: perl-IO-Compress-2.030-1.fc13.noarch
--> Processing Dependency: perl(:MODULE_COMPAT_5.10.1) for package: perl-URI-1.54-1.fc13.noarch
--> Processing Dependency: perl(:MODULE_COMPAT_5.10.1) for package: perl-XML-RSS-1.45-2.fc13.noarch
--> Processing Dependency: perl(:MODULE_COMPAT_5.10.1) for package: perl-Class-Singleton-1.4-6.fc13.noarch
--> Processing Dependency: perl(:MODULE_COMPAT_5.10.1) for package: perl-DateTime-Format-Mail-0.3001-6.fc13.noarch
--> Processing Dependency: perl(:MODULE_COMPAT_5.10.1) for package: perl-DateTime-Format-W3CDTF-0.05-1.fc13.noarch
--> Processing Dependency: perl(:MODULE_COMPAT_5.10.1) for package: perl-Time-modules-2006.0814-6.fc13.noarch
--> Processing Dependency: perl(:MODULE_COMPAT_5.10.1) for package: perl-libwww-perl-5.837-2.fc13.noarch
--> Processing Dependency: perl(AnyDBM_File) for package: perl-libwww-perl-5.837-2.fc13.noarch
--> Processing Dependency: perl(Carp) for package: perl-URI-1.54-1.fc13.noarch
--> Processing Dependency: perl(Carp) for package: perl-Archive-Zip-1.30-2.fc13.noarch
--> Processing Dependency: perl(Carp) for package: perl-IO-Compress-2.030-1.fc13.noarch
--> Processing Dependency: perl(Carp) for package: perl-XML-RSS-1.45-2.fc13.noarch
--> Processing Dependency: perl(Carp) for package: 1:perl-Pod-Simple-3.07-120.fc13.i686
--> Processing Dependency: perl(Carp) for package: perl-DateTime-Format-Mail-0.3001-6.fc13.noarch
--> Processing Dependency: perl(Carp) for package: 1:perl-Module-Pluggable-3.90-120.fc13.i686
--> Processing Dependency: perl(Carp) for package: automake-1.11.1-1.fc13.noarch
--> Processing Dependency: perl(Carp) for package: perl-Time-modules-2006.0814-6.fc13.noarch
--> Processing Dependency: perl(Carp) for package: perl-libwww-perl-5.837-2.fc13.noarch
--> Processing Dependency: perl(Config) for package: 1:perl-Pod-Simple-3.07-120.fc13.i686
--> Processing Dependency: perl(Cwd) for package: perl-Archive-Zip-1.30-2.fc13.noarch
--> Processing Dependency: perl(Cwd) for package: automake-1.11.1-1.fc13.noarch
--> Processing Dependency: perl(Cwd) for package: 1:perl-Pod-Simple-3.07-120.fc13.i686
--> Processing Dependency: perl(Digest::MD5) for package: perl-libwww-perl-5.837-2.fc13.noarch
--> Processing Dependency: perl(DynaLoader) for package: automake-1.11.1-1.fc13.noarch
--> Processing Dependency: perl(Encode) for package: 1:perl-Pod-Simple-3.07-120.fc13.i686
--> Processing Dependency: perl(Errno) for package: automake-1.11.1-1.fc13.noarch
--> Processing Dependency: perl(Exporter) for package: perl-URI-1.54-1.fc13.noarch
--> Processing Dependency: perl(Exporter) for package: automake-1.11.1-1.fc13.noarch
--> Processing Dependency: perl(Exporter) for package: perl-IO-Compress-2.030-1.fc13.noarch
--> Processing Dependency: perl(Exporter) for package: 1:perl-Pod-Escapes-1.04-120.fc13.i686
--> Processing Dependency: perl(Exporter) for package: perl-Time-modules-2006.0814-6.fc13.noarch
--> Processing Dependency: perl(Exporter) for package: perl-libwww-perl-5.837-2.fc13.noarch
--> Processing Dependency: perl(Fcntl) for package: perl-libwww-perl-5.837-2.fc13.noarch
--> Processing Dependency: perl(File::Basename) for package: perl-Archive-Zip-1.30-2.fc13.noarch
--> Processing Dependency: perl(File::Basename) for package: automake-1.11.1-1.fc13.noarch
--> Processing Dependency: perl(File::Basename) for package: 1:perl-Module-Pluggable-3.90-120.fc13.i686
--> Processing Dependency: perl(File::Basename) for package: 1:perl-Pod-Simple-3.07-120.fc13.i686
--> Processing Dependency: perl(File::Compare) for package: automake-1.11.1-1.fc13.noarch
--> Processing Dependency: perl(File::Copy) for package: perl-Archive-Zip-1.30-2.fc13.noarch
--> Processing Dependency: perl(File::Copy) for package: automake-1.11.1-1.fc13.noarch
--> Processing Dependency: perl(File::Find) for package: perl-Archive-Zip-1.30-2.fc13.noarch
--> Processing Dependency: perl(File::Find) for package: 1:perl-Module-Pluggable-3.90-120.fc13.i686
--> Processing Dependency: perl(File::Path) for package: perl-Archive-Zip-1.30-2.fc13.noarch
--> Processing Dependency: perl(File::Spec) for package: perl-Archive-Zip-1.30-2.fc13.noarch
--> Processing Dependency: perl(File::Spec) for package: automake-1.11.1-1.fc13.noarch
--> Processing Dependency: perl(File::Spec) for package: 1:perl-Pod-Simple-3.07-120.fc13.i686
--> Processing Dependency: perl(File::Spec::Functions) for package: 1:perl-Module-Pluggable-3.90-120.fc13.i686
--> Processing Dependency: perl(File::Temp) for package: perl-Archive-Zip-1.30-2.fc13.noarch
--> Processing Dependency: perl(File::stat) for package: automake-1.11.1-1.fc13.noarch
--> Processing Dependency: perl(FileHandle) for package: perl-Archive-Zip-1.30-2.fc13.noarch
--> Processing Dependency: perl(Getopt::Long) for package: automake-1.11.1-1.fc13.noarch
--> Processing Dependency: perl(Getopt::Long) for package: perl-libwww-perl-5.837-2.fc13.noarch
--> Processing Dependency: perl(Getopt::Long) for package: 1:perl-Pod-Simple-3.07-120.fc13.i686
--> Processing Dependency: perl(Getopt::Std) for package: perl-libwww-perl-5.837-2.fc13.noarch
--> Processing Dependency: perl(IO::File) for package: automake-1.11.1-1.fc13.noarch
--> Processing Dependency: perl(IO::File) for package: perl-Archive-Zip-1.30-2.fc13.noarch
--> Processing Dependency: perl(IO::File) for package: perl-IO-Compress-2.030-1.fc13.noarch
--> Processing Dependency: perl(IO::Handle) for package: perl-IO-Compress-2.030-1.fc13.noarch
--> Processing Dependency: perl(IO::Seekable) for package: perl-Archive-Zip-1.30-2.fc13.noarch
--> Processing Dependency: perl(IO::Seekable) for package: perl-IO-Compress-2.030-1.fc13.noarch
--> Processing Dependency: perl(IO::Select) for package: perl-libwww-perl-5.837-2.fc13.noarch
--> Processing Dependency: perl(IO::Socket) for package: perl-libwww-perl-5.837-2.fc13.noarch
--> Processing Dependency: perl(List::Util) for package: perl-IO-Compress-2.030-1.fc13.noarch
--> Processing Dependency: perl(MIME::Base64) for package: perl-URI-1.54-1.fc13.noarch
--> Processing Dependency: perl(MIME::Base64) for package: perl-libwww-perl-5.837-2.fc13.noarch
--> Processing Dependency: perl(MIME::Base64) for package: perl-libwww-perl-5.837-2.fc13.noarch
--> Processing Dependency: perl(Net::FTP) for package: perl-libwww-perl-5.837-2.fc13.noarch
--> Processing Dependency: perl(Net::NNTP) for package: perl-libwww-perl-5.837-2.fc13.noarch
--> Processing Dependency: perl(POSIX) for package: automake-1.11.1-1.fc13.noarch
--> Processing Dependency: perl(POSIX) for package: perl-IO-Compress-2.030-1.fc13.noarch
--> Processing Dependency: perl(POSIX) for package: automake-1.11.1-1.fc13.noarch
--> Processing Dependency: perl(POSIX) for package: perl-IO-Compress-2.030-1.fc13.noarch
--> Processing Dependency: perl(Scalar::Util) for package: perl-IO-Compress-2.030-1.fc13.noarch
--> Processing Dependency: perl(Symbol) for package: 1:perl-Pod-Simple-3.07-120.fc13.i686
--> Processing Dependency: perl(Symbol) for package: perl-IO-Compress-2.030-1.fc13.noarch
--> Processing Dependency: perl(Text::Wrap) >= 98.112902 for package: 1:perl-Pod-Simple-3.07-120.fc13.i686
--> Processing Dependency: perl(Time::Local) for package: perl-Archive-Zip-1.30-2.fc13.noarch
--> Processing Dependency: perl(Time::Local) for package: perl-libwww-perl-5.837-2.fc13.noarch
--> Processing Dependency: perl(UNIVERSAL) for package: perl-Archive-Zip-1.30-2.fc13.noarch
--> Processing Dependency: perl(UNIVERSAL) for package: 1:perl-Pod-Simple-3.07-120.fc13.i686
--> Processing Dependency: perl(base) for package: 1:perl-Module-Pluggable-3.90-120.fc13.i686
--> Processing Dependency: perl(base) for package: perl-libwww-perl-5.837-2.fc13.noarch
--> Processing Dependency: perl(bytes) for package: perl-IO-Compress-2.030-1.fc13.noarch
--> Processing Dependency: perl(constant) for package: perl-URI-1.54-1.fc13.noarch
--> Processing Dependency: perl(constant) for package: automake-1.11.1-1.fc13.noarch
--> Processing Dependency: perl(constant) for package: perl-Archive-Zip-1.30-2.fc13.noarch
--> Processing Dependency: perl(constant) for package: perl-IO-Compress-2.030-1.fc13.noarch
--> Processing Dependency: perl(integer) for package: perl-Time-modules-2006.0814-6.fc13.noarch
--> Processing Dependency: perl(integer) for package: perl-URI-1.54-1.fc13.noarch
--> Processing Dependency: perl(integer) for package: perl-libwww-perl-5.837-2.fc13.noarch
--> Processing Dependency: perl(integer) for package: 1:perl-Pod-Simple-3.07-120.fc13.i686
--> Processing Dependency: perl(lib) for package: perl-Archive-Zip-1.30-2.fc13.noarch
--> Processing Dependency: perl(locale) for package: perl-libwww-perl-5.837-2.fc13.noarch
--> Processing Dependency: perl(overload) for package: perl-URI-1.54-1.fc13.noarch
--> Processing Dependency: perl(overload) for package: 1:perl-Pod-Simple-3.07-120.fc13.i686
--> Processing Dependency: perl(strict) for package: perl-HTML-Tagset-3.20-4.fc13.noarch
--> Processing Dependency: perl(strict) for package: automake-1.11.1-1.fc13.noarch
--> Processing Dependency: perl(strict) for package: perl-IO-Compress-2.030-1.fc13.noarch
--> Processing Dependency: perl(strict) for package: perl-URI-1.54-1.fc13.noarch
--> Processing Dependency: perl(strict) for package: perl-XML-RSS-1.45-2.fc13.noarch
--> Processing Dependency: perl(strict) for package: perl-Archive-Zip-1.30-2.fc13.noarch
--> Processing Dependency: perl(strict) for package: 1:perl-Pod-Simple-3.07-120.fc13.i686
--> Processing Dependency: perl(strict) for package: perl-Class-Singleton-1.4-6.fc13.noarch
--> Processing Dependency: perl(strict) for package: perl-DateTime-Format-Mail-0.3001-6.fc13.noarch
--> Processing Dependency: perl(strict) for package: 1:perl-Module-Pluggable-3.90-120.fc13.i686
--> Processing Dependency: perl(strict) for package: perl-DateTime-Format-W3CDTF-0.05-1.fc13.noarch
--> Processing Dependency: perl(strict) for package: perl-Time-modules-2006.0814-6.fc13.noarch
--> Processing Dependency: perl(strict) for package: perl-libwww-perl-5.837-2.fc13.noarch
--> Processing Dependency: perl(utf8) for package: perl-IO-Compress-2.030-1.fc13.noarch
--> Processing Dependency: perl(vars) for package: perl-HTML-Tagset-3.20-4.fc13.noarch
--> Processing Dependency: perl(vars) for package: automake-1.11.1-1.fc13.noarch
--> Processing Dependency: perl(vars) for package: perl-URI-1.54-1.fc13.noarch
--> Processing Dependency: perl(vars) for package: perl-XML-RSS-1.45-2.fc13.noarch
--> Processing Dependency: perl(vars) for package: 1:perl-Pod-Simple-3.07-120.fc13.i686
--> Processing Dependency: perl(vars) for package: perl-Archive-Zip-1.30-2.fc13.noarch
--> Processing Dependency: perl(vars) for package: perl-DateTime-Format-Mail-0.3001-6.fc13.noarch
--> Processing Dependency: perl(vars) for package: 1:perl-Module-Pluggable-3.90-120.fc13.i686
--> Processing Dependency: perl(vars) for package: perl-DateTime-Format-W3CDTF-0.05-1.fc13.noarch
--> Processing Dependency: perl(vars) for package: perl-Time-modules-2006.0814-6.fc13.noarch
--> Processing Dependency: perl(vars) for package: perl-libwww-perl-5.837-2.fc13.noarch
--> Processing Dependency: perl(warnings) for package: perl-Class-Singleton-1.4-6.fc13.noarch
--> Processing Dependency: perl(warnings) for package: perl-XML-RSS-1.45-2.fc13.noarch
--> Processing Dependency: perl(warnings) for package: perl-IO-Compress-2.030-1.fc13.noarch
--> Processing Dependency: perl >= 5.000 for package: automake-1.11.1-1.fc13.noarch
--> Processing Dependency: perl >= 5.005 for package: automake-1.11.1-1.fc13.noarch
--> Processing Dependency: perl >= 5.005_03 for package: automake-1.11.1-1.fc13.noarch
--> Processing Dependency: perl >= 5.006 for package: automake-1.11.1-1.fc13.noarch
--> Processing Dependency: perl >= 5.004 for package: perl-IO-Compress-2.030-1.fc13.noarch
--> Processing Dependency: perl >= 5.005 for package: 1:perl-Pod-Simple-3.07-120.fc13.i686
--> Processing Dependency: perl >= 5.008 for package: 1:perl-Pod-Simple-3.07-120.fc13.i686
--> Processing Dependency: perl >= 1:5 for package: 1:perl-Pod-Simple-3.07-120.fc13.i686
--> Processing Dependency: perl = 4:5.10.1-120.fc13 for package: 1:perl-Pod-Simple-3.07-120.fc13.i686
--> Processing Dependency: perl >= 1:5 for package: 1:perl-Pod-Escapes-1.04-120.fc13.i686
--> Processing Dependency: perl = 4:5.10.1-120.fc13 for package: 1:perl-Pod-Escapes-1.04-120.fc13.i686
--> Processing Dependency: perl >= 5.004 for package: perl-Class-Singleton-1.4-6.fc13.noarch
--> Processing Dependency: perl >= 5.005 for package: perl-DateTime-Format-Mail-0.3001-6.fc13.noarch
--> Processing Dependency: perl = 4:5.10.1-120.fc13 for package: 1:perl-Module-Pluggable-3.90-120.fc13.i686
--> Processing Dependency: perl >= 5.000 for package: perl-Time-modules-2006.0814-6.fc13.noarch
--> Processing Dependency: perl >= 5.002 for package: perl-Time-modules-2006.0814-6.fc13.noarch
--> Processing Dependency: perl >= 5.002 for package: perl-libwww-perl-5.837-2.fc13.noarch
--> Processing Dependency: perl >= 5.004 for package: perl-libwww-perl-5.837-2.fc13.noarch
--> Processing Dependency: perl >= 5.005 for package: perl-libwww-perl-5.837-2.fc13.noarch
---> Package perl-Compress-Raw-Bzip2.i686 0:2.030-1.fc13 set to be erased
---> Package perl-Compress-Raw-Zlib.i686 0:2.030-1.fc13 set to be erased
---> Package perl-DateTime.i686 1:0.5300-2.fc13 set to be erased
---> Package perl-File-RsyncP.i686 0:0.68-7.fc13 set to be erased
---> Package perl-HTML-Parser.i686 0:3.68-1.fc13 set to be erased
---> Package perl-List-MoreUtils.i686 0:0.22-10.fc13 set to be erased
---> Package perl-Params-Validate.i686 0:0.95-1.fc13 set to be erased
---> Package perl-XML-Parser.i686 0:2.36-8.fc13 set to be erased
---> Package perl-libs.i686 4:5.10.1-120.fc13 set to be erased
---> Package perl-suidperl.i686 4:5.10.1-120.fc13 set to be erased
---> Package perl-threads.i686 0:1.81-1.fc13 set to be erased
---> Package perl-version.i686 3:0.82-1.fc13 set to be erased
---> Package pinentry.i686 0:0.8.0-3.fc13 set to be erased
---> Package pixman.i686 0:0.18.0-1.fc13 set to be erased
---> Package pkcs11-helper.i686 0:1.07-4.fc12 set to be erased
---> Package pkgconfig.i686 1:0.23-9.fc12 set to be erased
--> Processing Dependency: pkgconfig for package: gnome-doc-utils-stylesheets-0.20.1-2.fc13.noarch
--> Processing Dependency: pkgconfig for package: xorg-x11-proto-devel-7.4-36.fc13.noarch
---> Package plymouth-core-libs.i686 0:0.8.2-3.fc13 set to be erased
---> Package plymouth-graphics-libs.i686 0:0.8.2-3.fc13 set to be erased
---> Package plymouth-plugin-label.i686 0:0.8.2-3.fc13 set to be erased
---> Package plymouth-plugin-two-step.i686 0:0.8.2-3.fc13 set to be erased
--> Processing Dependency: plymouth-plugin-two-step = 0.8.2-3.fc13 for package: plymouth-theme-charge-0.8.2-3.fc13.i686
---> Package pnm2ppa.i686 1:1.04-18.fc12 set to be erased
---> Package popt.i686 0:1.13-7.fc13 set to be erased
---> Package portreserve.i686 0:0.0.4-4.fc13 set to be erased
---> Package postgresql-libs.i686 0:8.4.5-1.fc13 set to be erased
---> Package ppp.i686 0:2.4.5-9.fc13 set to be erased
---> Package pptp.i686 0:1.7.2-9.fc13 set to be erased
---> Package prelink.i686 0:0.4.3-3.fc13 set to be erased
---> Package procmail.i686 0:3.22-25.fc12 set to be erased
---> Package procps.i686 0:3.2.8-7.fc13 set to be erased
---> Package psacct.i686 0:6.5.4-2.fc13 set to be erased
---> Package psmisc.i686 0:22.6-14.fc13 set to be erased
---> Package psutils.i686 0:1.17-34.fc13 set to be erased
---> Package pth.i686 0:2.0.7-9 set to be erased
---> Package pulseaudio-libs.i686 0:0.9.21-7.fc13 set to be erased
---> Package pulseaudio-libs-glib2.i686 0:0.9.21-7.fc13 set to be erased
---> Package pulseaudio-utils.i686 0:0.9.21-7.fc13 set to be erased
---> Package pyOpenSSL.i686 0:0.9-1.fc13 set to be erased
--> Processing Dependency: pyOpenSSL for package: python-paste-1.7.4-2.fc13.noarch
---> Package pycairo.i686 0:1.8.6-2.fc12 set to be erased
---> Package pygobject2.i686 0:2.21.1-6.fc13 set to be erased
---> Package pygpgme.i686 0:0.1-18.20090824bzr68.fc13 set to be erased
---> Package pyorbit.i686 0:2.24.0-5.fc13 set to be erased
---> Package python.i686 0:2.6.4-27.fc13 set to be erased
--> Processing Dependency: python(abi) = 2.6 for package: report-plugin-scp-0.20-0.fc13.i686
--> Processing Dependency: python(abi) = 2.6 for package: pyxdg-0.17-1.fc12.noarch
--> Processing Dependency: python(abi) = 2.6 for package: report-plugin-localsave-0.20-0.fc13.i686
--> Processing Dependency: python(abi) = 2.6 for package: python-httplib2-0.4.0-4.fc12.noarch
--> Processing Dependency: python(abi) = 2.6 for package: python-mako-0.3.4-1.fc13.noarch
--> Processing Dependency: python(abi) = 2.6 for package: python-bugzilla-0.6.1-1.fc13.noarch
--> Processing Dependency: python(abi) = 2.6 for package: python-feedparser-4.1-11.fc13.noarch
--> Processing Dependency: python(abi) = 2.6 for package: python-iniparse-0.4-1.fc13.noarch
--> Processing Dependency: python(abi) = 2.6 for package: report-plugin-ftp-0.20-0.fc13.i686
--> Processing Dependency: python(abi) = 2.6 for package: python-boto-1.9b-2.fc13.noarch
--> Processing Dependency: python(abi) = 2.6 for package: python-urlgrabber-3.9.1-7.fc13.noarch
--> Processing Dependency: python(abi) = 2.6 for package: python-GnuPGInterface-0.3.2-6.fc12.noarch
--> Processing Dependency: python(abi) = 2.6 for package: python-beaker-1.5.3-3.fc13.noarch
--> Processing Dependency: python(abi) = 2.6 for package: python-decorator-3.1.2-2.fc13.noarch
--> Processing Dependency: python(abi) = 2.6 for package: 1:python-BeautifulSoup-3.0.8.1-1.fc13.noarch
--> Processing Dependency: python >= 2.4 for package: yum-utils-1.1.28-1.fc13.noarch
--> Processing Dependency: python for package: 1:anaconda-yum-plugins-1.0-5.fc12.noarch
---> Package python-deltarpm.i686 0:3.5-0.7.20100121git.fc13 set to be erased
---> Package python-ethtool.i686 0:0.5-1.fc13 set to be erased
---> Package python-imaging.i686 0:1.1.6-17.fc12 set to be erased
---> Package python-iwlib.i686 0:0.1-2.fc13 set to be erased
---> Package python-libs.i686 0:2.6.4-27.fc13 set to be erased
---> Package python-markupsafe.i686 0:0.9.2-3.fc13 set to be erased
---> Package python-pycurl.i686 0:7.19.0-7.fc13 set to be erased
---> Package python-simplejson.i686 0:2.1.1-1.fc13 set to be erased
---> Package python-slip-dbus.noarch 0:0.2.13-1.fc13 set to be erased
---> Package python-slip-gtk.noarch 0:0.2.13-1.fc13 set to be erased
---> Package python-telepathy.noarch 0:0.15.17-1.fc13 set to be erased
---> Package pyxf86config.i686 0:0.3.37-7.fc12 set to be erased
---> Package radeontool.i686 0:1.5-6.fc12 set to be erased
---> Package raptor.i686 0:1.4.21-1.fc13 set to be erased
---> Package rasqal.i686 0:0.9.17-2.fc13 set to be erased
---> Package rdate.i686 0:1.4-14.fc12 set to be erased
---> Package rdist.i686 1:6.1.5-48.fc13 set to be erased
---> Package readline.i686 0:6.1-2.fc13 set to be erased
---> Package recordmydesktop.i686 0:0.3.8.1-4.fc13 set to be erased
---> Package redland.i686 0:1.0.10-4.fc13 set to be erased
---> Package report.i686 0:0.20-0.fc13 set to be erased
---> Package report-gtk.i686 0:0.20-0.fc13 set to be erased
---> Package report-plugin-bugzilla.i686 0:0.20-0.fc13 set to be erased
--> Processing Dependency: report-plugin-bugzilla = 0.20-0.fc13 for package: report-config-bugzilla-redhat-com-0.20-0.fc13.i686
---> Package rmt.i686 1:0.4-0.6.b42.fc13 set to be erased
---> Package rng-utils.i686 1:2.0-4.fc12 set to be erased
---> Package rsh.i686 0:0.17-62.fc13 set to be erased
---> Package rsync.i686 0:3.0.7-3.fc13 set to be erased
---> Package samba-client.i686 0:3.5.6-69.fc13 set to be erased
---> Package samba-common.i686 0:3.5.6-69.fc13 set to be erased
---> Package samba-winbind-clients.i686 0:3.5.6-69.fc13 set to be erased
---> Package screen.i686 0:4.0.3-15.fc12 set to be erased
---> Package sed.i686 0:4.2.1-5.fc13 set to be erased
---> Package setserial.i686 0:2.17-25.fc13 set to be erased
---> Package setuptool.i686 0:1.19.10-1.fc13 set to be erased
---> Package sg3_utils-libs.i686 0:1.28-2.fc13 set to be erased
---> Package sgpio.i686 0:1.2.0.10-4.fc12 set to be erased
---> Package shadow-utils.i686 2:4.1.4.2-8.fc13 set to be erased
---> Package shared-mime-info.i686 0:0.71-1.fc13 set to be erased
---> Package slang.i686 0:2.2.2-1.fc13 set to be erased
---> Package slrn.i686 0:0.9.9p1-3.fc12 set to be erased
---> Package slv2.i686 0:0.6.6-5.fc13 set to be erased
---> Package smolt-firstboot.noarch 0:1.4.2.2-1.fc13 set to be erased
---> Package smp_utils.i686 0:0.94-3.fc12 set to be erased
---> Package speex.i686 0:1.2-0.12.rc1.fc12 set to be erased
---> Package sqlite.i686 0:3.6.22-1.fc13 set to be erased
---> Package stunnel.i686 0:4.33-1.fc13 set to be erased
---> Package sundials.i686 0:2.3.0-9.fc12 set to be erased
---> Package symlinks.i686 0:1.4-2.fc13 set to be erased
---> Package system-config-boot.i686 0:0.4.1-1.fc12 set to be erased
---> Package system-config-firewall-tui.noarch 0:1.2.27-1.fc13 set to be erased
---> Package system-config-keyboard.i686 0:1.3.1-1.fc12 set to be erased
---> Package system-config-network.noarch 0:1.6.1-1.fc13 set to be erased
---> Package system-config-users.noarch 0:1.2.99-1.fc13 set to be erased
---> Package sysvinit-tools.i686 0:2.87-4.dsf.fc13 set to be erased
---> Package talk.i686 0:0.17-33.2.4 set to be erased
---> Package tcl.i686 1:8.5.8-1.fc13 set to be erased
---> Package tcp_wrappers.i686 0:7.6-59.fc13 set to be erased
---> Package tcp_wrappers-libs.i686 0:7.6-59.fc13 set to be erased
---> Package tcpdump.i686 14:4.0.0-3.20090921gitdf3cb4.fc12 set to be erased
---> Package telnet.i686 1:0.17-46.fc13 set to be erased
---> Package time.i686 0:1.7-37.fc12 set to be erased
---> Package tmpwatch.i686 0:2.9.17-2.fc13 set to be erased
---> Package tokyocabinet.i686 0:1.4.43-2.fc13 set to be erased
---> Package totem-pl-parser.i686 0:2.30.3-1.fc13 set to be erased
---> Package traceroute.i686 3:2.0.15-1.fc13 set to be erased
---> Package transmission-common.i686 0:1.93-1.fc13 set to be erased
---> Package tree.i686 0:1.5.3-1.fc13 set to be erased
---> Package twolame-libs.i586 0:0.3.12-4.fc11 set to be erased
---> Package unix2dos.i686 0:4.1.2-1.fc13 set to be erased
---> Package unzip.i686 0:6.0-2.fc13 set to be erased
---> Package urlview.i686 0:0.9-7.fc12 set to be erased
---> Package usbmuxd.i686 0:1.0.6-1.fc13 set to be erased
---> Package usermode.i686 0:1.104.2-1.fc13 set to be erased
---> Package ustr.i686 0:1.0.4-9.fc12 set to be erased
---> Package util-linux-ng.i686 0:2.17.2-8.fc13 set to be erased
---> Package vbetool.i686 0:1.2.2-1.fc12 set to be erased
---> Package vconfig.i686 0:1.9-8.fc12 set to be erased
---> Package virtuoso-opensource.i686 0:6.1.2-1.fc13 set to be erased
---> Package wavpack.i686 0:4.60-1.fc12 set to be erased
---> Package wget.i686 0:1.12-2.fc13 set to be erased
---> Package which.i686 0:2.19-5.fc12 set to be erased
---> Package x264-libs.i686 0:0.0.0-0.27.20100130git3659b81.fc13 set to be erased
---> Package xdelta.i686 0:1.1.4-9.fc13 set to be erased
---> Package xdg-user-dirs.i686 0:0.12-1.fc13 set to be erased
---> Package xdg-utils.noarch 0:1.0.2-20.20100709.fc13 set to be erased
---> Package xfsprogs.i686 0:3.1.1-7.fc13 set to be erased
---> Package xorg-x11-font-utils.i686 1:7.2-11.fc13 set to be erased
---> Package xorg-x11-server-utils.i686 0:7.4-16.fc13 set to be erased
---> Package xorg-x11-utils.i686 0:7.4-9.fc13 set to be erased
---> Package xorg-x11-xauth.i686 1:1.0.2-7.fc12 set to be erased
---> Package xorg-x11-xinit.i686 0:1.0.9-18.fc13 set to be erased
---> Package xorg-x11-xkb-utils.i686 0:7.4-7.fc13 set to be erased
---> Package xosd.i686 0:2.2.14-13.fc12 set to be erased
---> Package xsel.i686 0:1.2.0-6.fc12 set to be erased
--> Processing Dependency: xsel for package: fpaste-0.3.5-1.fc13.noarch
---> Package xvidcore.i686 0:1.2.1-3.fc12 set to be erased
---> Package xz.i686 0:4.999.9-0.2.beta.20091007git.fc13 set to be erased
---> Package xz-libs.i686 0:4.999.9-0.2.beta.20091007git.fc13 set to be erased
---> Package xz-lzma-compat.i686 0:4.999.9-0.2.beta.20091007git.fc13 set to be erased
---> Package yum.noarch 0:3.2.28-5.fc13 set to be erased
---> Package yum-metadata-parser.i686 0:1.1.4-1.fc13 set to be erased
---> Package yum-presto.noarch 0:0.6.2-1.fc13 set to be erased
---> Package zip.i686 0:3.0-1.fc13 set to be erased
---> Package zisofs-tools.i686 0:1.0.8-5.fc12 set to be erased
---> Package zlib.i686 0:1.2.3-23.fc12 set to be erased
--> Processing Dependency: libz.so.1 for package: zlib-devel-1.2.3-23.fc12.i686
--> Processing Dependency: zlib = 1.2.3-23.fc12 for package: zlib-devel-1.2.3-23.fc12.i686
---> Package zsh.i686 0:4.3.10-5.fc13 set to be erased
--> Running transaction check
---> Package anaconda-yum-plugins.noarch 1:1.0-5.fc12 set to be erased
---> Package autoconf.noarch 0:2.65-1.fc13 set to be erased
---> Package automake.noarch 0:1.11.1-1.fc13 set to be erased
---> Package cracklib-dicts.i686 0:2.8.15-3.fc13 set to be erased
---> Package docbook-dtds.noarch 0:1.0-50.fc13 set to be erased
---> Package docbook-style-xsl.noarch 0:1.75.2-6.fc13 set to be erased
---> Package fedora-icon-theme.noarch 0:1.0.0-7.fc13 set to be erased
---> Package fpaste.noarch 0:0.3.5-1.fc13 set to be erased
---> Package ghostscript-fonts.noarch 0:5.50-23.fc12 set to be erased
---> Package gnome-doc-utils-stylesheets.noarch 0:0.20.1-2.fc13 set to be erased
---> Package gnome-python2-extras.i686 0:2.25.3-24.fc13 set to be erased
---> Package hwdata.noarch 0:0.229-1.fc13 set to be erased
---> Package hyphen-en.noarch 0:2.4-5.fc12 set to be erased
---> Package libICE-devel.i686 0:1.0.6-2.fc13 set to be erased
---> Package libSM-devel.i686 0:1.1.0-7.fc12 set to be erased
---> Package libX11-devel.i686 0:1.3.1-3.fc13 set to be erased
---> Package libXau-devel.i686 0:1.0.5-1.fc12 set to be erased
---> Package libXdamage-devel.i686 0:1.1.2-2.fc13 set to be erased
---> Package libXext-devel.i686 0:1.1.2-2.fc13 set to be erased
---> Package libXfixes-devel.i686 0:4.0.4-2.fc13 set to be erased
---> Package libogg-devel.i686 2:1.2.0-1.fc13 set to be erased
---> Package libproxy-python.i686 0:0.3.1-4.fc13 set to be erased
---> Package libtheora-devel.i686 1:1.1.1-1.fc13 set to be erased
---> Package libvorbis-devel.i686 1:1.3.1-1.fc13 set to be erased
---> Package libxcb-devel.i686 0:1.5-1.fc13 set to be erased
---> Package ncurses-devel.i686 0:5.7-7.20100130.fc13 set to be erased
---> Package perl-Archive-Zip.noarch 0:1.30-2.fc13 set to be erased
---> Package perl-Class-Singleton.noarch 0:1.4-6.fc13 set to be erased
---> Package perl-DateTime-Format-Mail.noarch 0:0.3001-6.fc13 set to be erased
---> Package perl-DateTime-Format-W3CDTF.noarch 0:0.05-1.fc13 set to be erased
---> Package perl-HTML-Tagset.noarch 0:3.20-4.fc13 set to be erased
---> Package perl-IO-Compress.noarch 0:2.030-1.fc13 set to be erased
---> Package perl-Module-Pluggable.i686 1:3.90-120.fc13 set to be erased
---> Package perl-Pod-Escapes.i686 1:1.04-120.fc13 set to be erased
---> Package perl-Pod-Simple.i686 1:3.07-120.fc13 set to be erased
---> Package perl-Time-modules.noarch 0:2006.0814-6.fc13 set to be erased
---> Package perl-URI.noarch 0:1.54-1.fc13 set to be erased
---> Package perl-XML-RSS.noarch 0:1.45-2.fc13 set to be erased
---> Package perl-libwww-perl.noarch 0:5.837-2.fc13 set to be erased
---> Package plymouth-theme-charge.i686 0:0.8.2-3.fc13 set to be erased
--> Processing Dependency: plymouth(system-theme) = 0.8.2-3.fc13 for package: plymouth-system-theme-0.8.2-3.fc13.i686
---> Package python-BeautifulSoup.noarch 1:3.0.8.1-1.fc13 set to be erased
---> Package python-GnuPGInterface.noarch 0:0.3.2-6.fc12 set to be erased
---> Package python-beaker.noarch 0:1.5.3-3.fc13 set to be erased
---> Package python-boto.noarch 0:1.9b-2.fc13 set to be erased
---> Package python-bugzilla.noarch 0:0.6.1-1.fc13 set to be erased
---> Package python-decorator.noarch 0:3.1.2-2.fc13 set to be erased
---> Package python-feedparser.noarch 0:4.1-11.fc13 set to be erased
---> Package python-httplib2.noarch 0:0.4.0-4.fc12 set to be erased
---> Package python-iniparse.noarch 0:0.4-1.fc13 set to be erased
---> Package python-mako.noarch 0:0.3.4-1.fc13 set to be erased
---> Package python-paste.noarch 0:1.7.4-2.fc13 set to be erased
---> Package python-slip.noarch 0:0.2.13-1.fc13 set to be erased
---> Package python-urlgrabber.noarch 0:3.9.1-7.fc13 set to be erased
---> Package pyxdg.noarch 0:0.17-1.fc12 set to be erased
---> Package redhat-menus.noarch 0:12.0.2-1.fc13 set to be erased
---> Package report-config-bugzilla-redhat-com.i686 0:0.20-0.fc13 set to be erased
---> Package report-plugin-ftp.i686 0:0.20-0.fc13 set to be erased
--> Processing Dependency: report-plugin-ftp = 0.20-0.fc13 for package: report-config-ftp-0.20-0.fc13.i686
---> Package report-plugin-localsave.i686 0:0.20-0.fc13 set to be erased
--> Processing Dependency: report-plugin-localsave = 0.20-0.fc13 for package: report-config-localsave-0.20-0.fc13.i686
---> Package report-plugin-scp.i686 0:0.20-0.fc13 set to be erased
--> Processing Dependency: report-plugin-scp = 0.20-0.fc13 for package: report-config-scp-0.20-0.fc13.i686
---> Package rhino.noarch 0:1.7-0.7.r2.fc12 set to be erased
---> Package shared-color-profiles.noarch 0:0.1.1-1.fc13 set to be erased
---> Package urw-fonts.noarch 0:2.4-9.fc13 set to be erased
---> Package xorg-x11-fonts-misc.noarch 0:7.2-9.fc12 set to be erased
---> Package xorg-x11-proto-devel.noarch 0:7.4-36.fc13 set to be erased
---> Package xorg-x11-server-common.i686 0:1.8.2-4.fc13 set to be erased
---> Package yum-utils.noarch 0:1.1.28-1.fc13 set to be erased
---> Package zlib-devel.i686 0:1.2.3-23.fc12 set to be erased
--> Running transaction check
---> Package plymouth-system-theme.i686 0:0.8.2-3.fc13 set to be erased
---> Package report-config-ftp.i686 0:0.20-0.fc13 set to be erased
---> Package report-config-localsave.i686 0:0.20-0.fc13 set to be erased
---> Package report-config-scp.i686 0:0.20-0.fc13 set to be erased
--> Processing Dependency: /usr/sbin/groupdel for package: polkit-desktop-policy-0.96-1.fc13.noarch
--> Processing Dependency: /bin/bash for package: plymouth-scripts-0.8.2-3.fc13.i686
--> Processing Dependency: /bin/bash for package: crontabs-1.10-32.fc13.noarch
--> Processing Dependency: /usr/sbin/groupadd for package: polkit-desktop-policy-0.96-1.fc13.noarch
--> Processing Dependency: /usr/bin/gawk for package: m17n-contrib-1.1.10-5.fc13.noarch
--> Processing Dependency: /bin/touch for package: sound-theme-freedesktop-0.7-2.fc13.noarch
--> Processing Dependency: /etc/cron.d for package: crontabs-1.10-32.fc13.noarch
--> Processing Dependency: /bin/sh for package: 1:openoffice.org-opensymbol-fonts-3.2.0-12.33.fc13.noarch
--> Processing Dependency: /bin/sh for package: kacst-digital-fonts-2.0-7.fc13.noarch
--> Processing Dependency: /bin/sh for package: wqy-zenhei-fonts-0.9.45-5.fc13.noarch
--> Processing Dependency: /bin/sh for package: lohit-devanagari-fonts-2.4.3-6.fc13.noarch
--> Processing Dependency: /bin/sh for package: lklug-fonts-0.6-4.20090803cvs.fc13.noarch
--> Processing Dependency: /bin/sh for package: kacst-decorative-fonts-2.0-7.fc13.noarch
--> Processing Dependency: /bin/sh for package: kacst-one-fonts-2.0-7.fc13.noarch
--> Processing Dependency: /bin/sh for package: kacst-title-fonts-2.0-7.fc13.noarch
--> Processing Dependency: /bin/sh for package: kacst-letter-fonts-2.0-7.fc13.noarch
--> Processing Dependency: /bin/sh for package: sil-abyssinica-fonts-1.0-8.fc13.noarch
--> Processing Dependency: /bin/sh for package: fedora-release-notes-13.2-2.fc13.noarch
--> Processing Dependency: /bin/sh for package: kacst-pen-fonts-2.0-7.fc13.noarch
--> Processing Dependency: /bin/sh for package: smc-meera-fonts-4.4-2.fc13.noarch
--> Processing Dependency: /bin/sh for package: lohit-oriya-fonts-2.4.3-6.fc13.noarch
--> Processing Dependency: /bin/sh for package: kacst-qurn-fonts-2.0-7.fc13.noarch
--> Processing Dependency: /bin/sh for package: sgml-common-0.6.3-32.fc13.noarch
--> Processing Dependency: /bin/sh for package: liberation-serif-fonts-1.06.0.20100721-1.fc13.noarch
--> Processing Dependency: /bin/sh for package: kernel-PAE-2.6.34.6-54.fc13.i686
--> Processing Dependency: /bin/sh for package: ibus-pinyin-db-open-phrase-1.3.11-1.fc13.noarch
--> Processing Dependency: /bin/sh for package: fedora-logos-13.0.2-2.fc13.noarch
--> Processing Dependency: /bin/sh for package: kacst-titlel-fonts-2.0-7.fc13.noarch
--> Processing Dependency: /bin/sh for package: un-core-dotum-fonts-1.0.2-0.15.080608.fc13.noarch
--> Processing Dependency: /bin/sh for package: bitstream-vera-sans-mono-fonts-1.10-18.fc12.noarch
--> Processing Dependency: /bin/sh for package: paktype-naqsh-fonts-3.0-3.fc13.noarch
--> Processing Dependency: /bin/sh for package: plymouth-scripts-0.8.2-3.fc13.i686
--> Processing Dependency: /bin/sh for package: kacst-book-fonts-2.0-7.fc13.noarch
--> Processing Dependency: /bin/sh for package: dejavu-serif-fonts-2.31-1.fc13.noarch
--> Processing Dependency: /bin/sh for package: liberation-sans-fonts-1.06.0.20100721-1.fc13.noarch
--> Processing Dependency: /bin/sh for package: stix-fonts-0.9-13.fc12.noarch
--> Processing Dependency: /bin/sh for package: liberation-narrow-fonts-1.06.0.20100721-1.fc13.noarch
--> Processing Dependency: /bin/sh for package: thai-scalable-waree-fonts-0.4.14-1.fc13.noarch
--> Processing Dependency: /bin/sh for package: kacst-farsi-fonts-2.0-7.fc13.noarch
--> Processing Dependency: /bin/sh for package: kacst-screen-fonts-2.0-7.fc13.noarch
--> Processing Dependency: /bin/sh for package: jomolhari-fonts-0.003-8.fc12.noarch
--> Processing Dependency: /bin/sh for package: polkit-desktop-policy-0.96-1.fc13.noarch
--> Processing Dependency: /bin/sh for package: kacst-naskh-fonts-2.0-7.fc13.noarch
--> Processing Dependency: /bin/sh for package: lohit-bengali-fonts-2.4.3-5.fc13.noarch
--> Processing Dependency: /bin/sh for package: kernel-PAE-2.6.34.7-56.fc13.i686
--> Processing Dependency: /bin/sh for package: kernel-PAE-2.6.34.7-61.fc13.i686
--> Processing Dependency: /bin/sh for package: perf-2.6.34.7-61.fc13.noarch
--> Processing Dependency: /bin/sh for package: lohit-kannada-fonts-2.4.5-2.fc13.noarch
--> Processing Dependency: /bin/sh for package: khmeros-base-fonts-5.0-7.fc12.noarch
--> Processing Dependency: /bin/sh for package: liberation-mono-fonts-1.06.0.20100721-1.fc13.noarch
--> Processing Dependency: /bin/sh for package: kacst-art-fonts-2.0-7.fc13.noarch
--> Processing Dependency: /bin/sh for package: vlgothic-fonts-20100818-1.fc13.noarch
--> Processing Dependency: /bin/sh for package: paktype-tehreer-fonts-2.0-9.fc13.noarch
--> Processing Dependency: /bin/sh for package: oxygen-icon-theme-4.5.3-1.fc13.noarch
--> Processing Dependency: /bin/sh for package: sound-theme-freedesktop-0.7-2.fc13.noarch
--> Processing Dependency: /bin/sh for package: lohit-gujarati-fonts-2.4.4-3.fc13.noarch
--> Processing Dependency: /bin/sh for package: lohit-tamil-fonts-2.4.5-6.fc13.noarch
--> Processing Dependency: /bin/sh for package: lohit-telugu-fonts-2.4.5-6.fc13.noarch
--> Processing Dependency: /bin/sh for package: bitstream-vera-sans-fonts-1.10-18.fc12.noarch
--> Processing Dependency: /bin/sh for package: lohit-punjabi-fonts-2.4.4-1.fc13.noarch
--> Processing Dependency: /bin/sh for package: vpnc-script-0.5.3-7.fc13.noarch
--> Processing Dependency: /bin/sh for package: dejavu-sans-mono-fonts-2.31-1.fc13.noarch
--> Processing Dependency: /bin/sh for package: kacst-office-fonts-2.0-7.fc13.noarch
--> Processing Dependency: /bin/sh for package: kacst-poster-fonts-2.0-7.fc13.noarch
--> Processing Dependency: /bin/sh for package: lohit-assamese-fonts-2.4.3-4.fc13.noarch
--> Processing Dependency: /bin/sh for package: dejavu-sans-fonts-2.31-1.fc13.noarch
--> Processing Dependency: /bin/sh for package: paratype-pt-sans-fonts-20100408-1.fc13.noarch
--> Processing Dependency: /bin/sh for package: sil-padauk-fonts-2.4-6.fc13.noarch
--> Processing Dependency: /bin/sh for package: adobe-release-i386-1.0-1.noarch
--> Processing Dependency: /bin/sh for package: 1:java_cup-0.11a-4.fc13.noarch
--> Processing Dependency: /bin/basename for package: sgml-common-0.6.3-32.fc13.noarch
--> Processing Dependency: /sbin/new-kernel-pkg for package: kernel-PAE-2.6.34.6-54.fc13.i686
--> Processing Dependency: /sbin/new-kernel-pkg for package: kernel-PAE-2.6.34.7-56.fc13.i686
--> Processing Dependency: /sbin/new-kernel-pkg for package: kernel-PAE-2.6.34.7-61.fc13.i686
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
---> Package adobe-release-i386.noarch 0:1.0-1 set to be erased
---> Package bitstream-vera-sans-fonts.noarch 0:1.10-18.fc12 set to be erased
---> Package bitstream-vera-sans-mono-fonts.noarch 0:1.10-18.fc12 set to be erased
---> Package crontabs.noarch 0:1.10-32.fc13 set to be erased
---> Package dejavu-sans-fonts.noarch 0:2.31-1.fc13 set to be erased
---> Package dejavu-sans-mono-fonts.noarch 0:2.31-1.fc13 set to be erased
---> Package dejavu-serif-fonts.noarch 0:2.31-1.fc13 set to be erased
---> Package fedora-logos.noarch 0:13.0.2-2.fc13 set to be erased
---> Package fedora-release-notes.noarch 0:13.2-2.fc13 set to be erased
---> Package ibus-pinyin-db-open-phrase.noarch 0:1.3.11-1.fc13 set to be erased
---> Package java_cup.noarch 1:0.11a-4.fc13 set to be erased
---> Package jomolhari-fonts.noarch 0:0.003-8.fc12 set to be erased
---> Package kacst-art-fonts.noarch 0:2.0-7.fc13 set to be erased
---> Package kacst-book-fonts.noarch 0:2.0-7.fc13 set to be erased
---> Package kacst-decorative-fonts.noarch 0:2.0-7.fc13 set to be erased
---> Package kacst-digital-fonts.noarch 0:2.0-7.fc13 set to be erased
---> Package kacst-farsi-fonts.noarch 0:2.0-7.fc13 set to be erased
---> Package kacst-letter-fonts.noarch 0:2.0-7.fc13 set to be erased
---> Package kacst-naskh-fonts.noarch 0:2.0-7.fc13 set to be erased
---> Package kacst-office-fonts.noarch 0:2.0-7.fc13 set to be erased
---> Package kacst-one-fonts.noarch 0:2.0-7.fc13 set to be erased
---> Package kacst-pen-fonts.noarch 0:2.0-7.fc13 set to be erased
---> Package kacst-poster-fonts.noarch 0:2.0-7.fc13 set to be erased
---> Package kacst-qurn-fonts.noarch 0:2.0-7.fc13 set to be erased
---> Package kacst-screen-fonts.noarch 0:2.0-7.fc13 set to be erased
---> Package kacst-title-fonts.noarch 0:2.0-7.fc13 set to be erased
---> Package kacst-titlel-fonts.noarch 0:2.0-7.fc13 set to be erased
---> Package kernel-PAE.i686 0:2.6.34.6-54.fc13 set to be erased
---> Package kernel-PAE.i686 0:2.6.34.7-56.fc13 set to be erased
---> Package kernel-PAE.i686 0:2.6.34.7-61.fc13 set to be erased
---> Package khmeros-base-fonts.noarch 0:5.0-7.fc12 set to be erased
---> Package liberation-mono-fonts.noarch 0:1.06.0.20100721-1.fc13 set to be erased
---> Package liberation-narrow-fonts.noarch 0:1.06.0.20100721-1.fc13 set to be erased
---> Package liberation-sans-fonts.noarch 0:1.06.0.20100721-1.fc13 set to be erased
---> Package liberation-serif-fonts.noarch 0:1.06.0.20100721-1.fc13 set to be erased
---> Package lklug-fonts.noarch 0:0.6-4.20090803cvs.fc13 set to be erased
---> Package lohit-assamese-fonts.noarch 0:2.4.3-4.fc13 set to be erased
---> Package lohit-bengali-fonts.noarch 0:2.4.3-5.fc13 set to be erased
---> Package lohit-devanagari-fonts.noarch 0:2.4.3-6.fc13 set to be erased
---> Package lohit-gujarati-fonts.noarch 0:2.4.4-3.fc13 set to be erased
---> Package lohit-kannada-fonts.noarch 0:2.4.5-2.fc13 set to be erased
---> Package lohit-oriya-fonts.noarch 0:2.4.3-6.fc13 set to be erased
---> Package lohit-punjabi-fonts.noarch 0:2.4.4-1.fc13 set to be erased
---> Package lohit-tamil-fonts.noarch 0:2.4.5-6.fc13 set to be erased
---> Package lohit-telugu-fonts.noarch 0:2.4.5-6.fc13 set to be erased
---> Package m17n-contrib.noarch 0:1.1.10-5.fc13 set to be erased
--> Processing Dependency: m17n-contrib for package: m17n-contrib-bengali-1.1.10-5.fc13.noarch
--> Processing Dependency: m17n-contrib for package: m17n-contrib-hindi-1.1.10-5.fc13.noarch
--> Processing Dependency: m17n-contrib for package: m17n-contrib-marathi-1.1.10-5.fc13.noarch
--> Processing Dependency: m17n-contrib for package: m17n-contrib-tamil-1.1.10-5.fc13.noarch
--> Processing Dependency: m17n-contrib for package: m17n-contrib-gujarati-1.1.10-5.fc13.noarch
--> Processing Dependency: m17n-contrib for package: m17n-contrib-malayalam-1.1.10-5.fc13.noarch
--> Processing Dependency: m17n-contrib for package: m17n-contrib-sinhala-1.1.10-5.fc13.noarch
--> Processing Dependency: m17n-contrib for package: m17n-contrib-punjabi-1.1.10-5.fc13.noarch
--> Processing Dependency: m17n-contrib for package: m17n-contrib-urdu-1.1.10-5.fc13.noarch
--> Processing Dependency: m17n-contrib for package: m17n-contrib-kannada-1.1.10-5.fc13.noarch
--> Processing Dependency: m17n-contrib for package: m17n-contrib-telugu-1.1.10-5.fc13.noarch
--> Processing Dependency: m17n-contrib for package: m17n-contrib-maithili-1.1.10-5.fc13.noarch
--> Processing Dependency: m17n-contrib for package: m17n-contrib-assamese-1.1.10-5.fc13.noarch
--> Processing Dependency: m17n-contrib for package: m17n-contrib-oriya-1.1.10-5.fc13.noarch
---> Package openoffice.org-opensymbol-fonts.noarch 1:3.2.0-12.33.fc13 set to be erased
---> Package oxygen-icon-theme.noarch 0:4.5.3-1.fc13 set to be erased
---> Package paktype-naqsh-fonts.noarch 0:3.0-3.fc13 set to be erased
---> Package paktype-tehreer-fonts.noarch 0:2.0-9.fc13 set to be erased
---> Package paratype-pt-sans-fonts.noarch 0:20100408-1.fc13 set to be erased
---> Package perf.noarch 0:2.6.34.7-61.fc13 set to be erased
---> Package plymouth-scripts.i686 0:0.8.2-3.fc13 set to be erased
---> Package polkit-desktop-policy.noarch 0:0.96-1.fc13 set to be erased
---> Package sgml-common.noarch 0:0.6.3-32.fc13 set to be erased
---> Package sil-abyssinica-fonts.noarch 0:1.0-8.fc13 set to be erased
---> Package sil-padauk-fonts.noarch 0:2.4-6.fc13 set to be erased
---> Package smc-meera-fonts.noarch 0:4.4-2.fc13 set to be erased
---> Package sound-theme-freedesktop.noarch 0:0.7-2.fc13 set to be erased
---> Package stix-fonts.noarch 0:0.9-13.fc12 set to be erased
---> Package thai-scalable-waree-fonts.noarch 0:0.4.14-1.fc13 set to be erased
---> Package un-core-dotum-fonts.noarch 0:1.0.2-0.15.080608.fc13 set to be erased
---> Package vlgothic-fonts.noarch 0:20100818-1.fc13 set to be erased
---> Package vpnc-script.noarch 0:0.5.3-7.fc13 set to be erased
---> Package wqy-zenhei-fonts.noarch 0:0.9.45-5.fc13 set to be erased
--> Running transaction check
---> Package m17n-contrib-assamese.noarch 0:1.1.10-5.fc13 set to be erased
--> Processing Dependency: m17n-contrib-assamese >= 1.1.3 for package: m17n-db-assamese-1.5.5-4.fc13.noarch
---> Package m17n-contrib-bengali.noarch 0:1.1.10-5.fc13 set to be erased
--> Processing Dependency: m17n-contrib-bengali >= 1.1.3 for package: m17n-db-bengali-1.5.5-4.fc13.noarch
---> Package m17n-contrib-gujarati.noarch 0:1.1.10-5.fc13 set to be erased
--> Processing Dependency: m17n-contrib-gujarati >= 1.1.3 for package: m17n-db-gujarati-1.5.5-4.fc13.noarch
---> Package m17n-contrib-hindi.noarch 0:1.1.10-5.fc13 set to be erased
--> Processing Dependency: m17n-contrib-hindi >= 1.1.3 for package: m17n-db-hindi-1.5.5-4.fc13.noarch
---> Package m17n-contrib-kannada.noarch 0:1.1.10-5.fc13 set to be erased
--> Processing Dependency: m17n-contrib-kannada >= 1.1.3 for package: m17n-db-kannada-1.5.5-4.fc13.noarch
---> Package m17n-contrib-maithili.noarch 0:1.1.10-5.fc13 set to be erased
---> Package m17n-contrib-malayalam.noarch 0:1.1.10-5.fc13 set to be erased
--> Processing Dependency: m17n-contrib-malayalam >= 1.1.3 for package: m17n-db-malayalam-1.5.5-4.fc13.noarch
---> Package m17n-contrib-marathi.noarch 0:1.1.10-5.fc13 set to be erased
---> Package m17n-contrib-oriya.noarch 0:1.1.10-5.fc13 set to be erased
--> Processing Dependency: m17n-contrib-oriya >= 1.1.3 for package: m17n-db-oriya-1.5.5-4.fc13.noarch
---> Package m17n-contrib-punjabi.noarch 0:1.1.10-5.fc13 set to be erased
--> Processing Dependency: m17n-contrib-punjabi >= 1.1.3 for package: m17n-db-punjabi-1.5.5-4.fc13.noarch
---> Package m17n-contrib-sinhala.noarch 0:1.1.10-5.fc13 set to be erased
--> Processing Dependency: m17n-contrib-sinhala >= 1.1.3 for package: m17n-db-sinhala-1.5.5-4.fc13.noarch
---> Package m17n-contrib-tamil.noarch 0:1.1.10-5.fc13 set to be erased
--> Processing Dependency: m17n-contrib-tamil >= 1.1.3 for package: m17n-db-tamil-1.5.5-4.fc13.noarch
---> Package m17n-contrib-telugu.noarch 0:1.1.10-5.fc13 set to be erased
--> Processing Dependency: m17n-contrib-telugu >= 1.1.3 for package: m17n-db-telugu-1.5.5-4.fc13.noarch
---> Package m17n-contrib-urdu.noarch 0:1.1.10-5.fc13 set to be erased
--> Running transaction check
---> Package m17n-db-assamese.noarch 0:1.5.5-4.fc13 set to be erased
---> Package m17n-db-bengali.noarch 0:1.5.5-4.fc13 set to be erased
---> Package m17n-db-gujarati.noarch 0:1.5.5-4.fc13 set to be erased
---> Package m17n-db-hindi.noarch 0:1.5.5-4.fc13 set to be erased
---> Package m17n-db-kannada.noarch 0:1.5.5-4.fc13 set to be erased
---> Package m17n-db-malayalam.noarch 0:1.5.5-4.fc13 set to be erased
---> Package m17n-db-oriya.noarch 0:1.5.5-4.fc13 set to be erased
---> Package m17n-db-punjabi.noarch 0:1.5.5-4.fc13 set to be erased
---> Package m17n-db-sinhala.noarch 0:1.5.5-4.fc13 set to be erased
---> Package m17n-db-tamil.noarch 0:1.5.5-4.fc13 set to be erased
---> Package m17n-db-telugu.noarch 0:1.5.5-4.fc13 set to be erased
--> Finished Dependency Resolution
Error: Trying to remove "kernel-PAE", which is protected
Error: Trying to remove "yum", which is protected
 You could try using --skip-broken to work around the problem
** Found 2 pre-existing rpmdb problem(s), 'yum check' output follows:
ibus-gtk-1.3.6-3.fc13.i686 is a duplicate with ibus-gtk-1.3.6-2.fc13.i686
ibus-gtk-1.3.6-3.fc13.i686 has missing requires of ibus = ('0', '1.3.6', '3.fc13')


Transaction size changed - this means we are not doing the
same transaction as we were before. Aborting and disabling
this transaction.

You could try running: package-cleanup --problems
                       package-cleanup --dupes
                       rpm -Va --nofiles --nodigest

Transaction files renamed to:
  /var/lib/yum/transaction-all.2010-12-03.09:28.03.disabled
[[email protected] ~]#

If I run "yum check", I get the following error:

Code:
[[email protected] ~]# yum check
Loaded plugins: presto, refresh-packagekit
ibus-gtk-1.3.6-3.fc13.i686 is a duplicate with ibus-gtk-1.3.6-2.fc13.i686
ibus-gtk-1.3.6-3.fc13.i686 has missing requires of ibus = ('0', '1.3.6', '3.fc13')
Error: check all
[[email protected] ~]#

If I try and run "yum update --skip-broken", I get the following:

Code:
[[email protected] ~]# yum update --skip-broken
Loaded plugins: presto, refresh-packagekit
Setting up Update Process
Resolving Dependencies
There are unfinished transactions remaining. You might consider running yum-complete-transaction first to finish them.
--> Running transaction check
---> Package NetworkManager.i686 1:0.8.1-10.git20100831.fc13 set to be updated
---> Package NetworkManager-glib.i686 1:0.8.1-10.git20100831.fc13 set to be updated
---> Package NetworkManager-gnome.i686 1:0.8.1-10.git20100831.fc13 set to be updated
---> Package abrt.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-addon-ccpp.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-addon-kerneloops.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-addon-python.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-desktop.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-gui.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-libs.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-plugin-bugzilla.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-plugin-logger.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-plugin-runapp.i686 0:1.1.14-1.fc13 set to be updated
---> Package chkconfig.i686 0:1.3.49-1.fc13 set to be updated
---> Package cpp.i686 0:4.4.5-2.fc13 set to be updated
---> Package cups.i686 1:1.4.4-11.fc13 set to be updated
---> Package cups-libs.i686 1:1.4.4-11.fc13 set to be updated
---> Package dhclient.i686 12:4.1.1-27.P1.fc13 set to be updated
---> Package gcc.i686 0:4.4.5-2.fc13 set to be updated
---> Package geoclue.i686 0:0.12.0-3.fc13 set to be updated
---> Package glx-utils.i686 0:7.8.2-1.fc13 set to be updated
---> Package gnome-settings-daemon.i686 0:2.30.1-9.fc13 set to be updated
--> Processing Dependency: ibus = 1.3.6-2.fc13 for package: ibus-gtk-1.3.6-2.fc13.i686
---> Package ibus.i686 0:1.3.6-3.fc13 set to be updated
---> Package ibus-anthy.i686 0:1.2.5-1.fc13 set to be updated
---> Package ibus-libs.i686 0:1.3.6-3.fc13 set to be updated
---> Package info.i686 0:4.13a-12.fc13 set to be updated
---> Package java-1.6.0-openjdk.i686 1:1.6.0.0-46.1.8.3.fc13 set to be updated
---> Package java-1.6.0-openjdk-plugin.i686 1:1.6.0.0-46.1.8.3.fc13 set to be updated
---> Package kdelibs.i686 6:4.5.3-3.fc13 set to be updated
---> Package kdelibs-common.i686 6:4.5.3-3.fc13 set to be updated
---> Package libcollection.i686 0:0.5.0-38.fc13 set to be updated
---> Package libdhash.i686 0:0.4.0-38.fc13 set to be updated
---> Package libgcc.i686 0:4.4.5-2.fc13 set to be updated
---> Package libgcj.i686 0:4.4.5-2.fc13 set to be updated
---> Package libgomp.i686 0:4.4.5-2.fc13 set to be updated
---> Package libgudev1.i686 0:153-5.fc13 set to be updated
---> Package libini_config.i686 0:0.6.0-38.fc13 set to be updated
---> Package libnetfilter_conntrack.i686 0:0.9.0-1.fc13 set to be updated
---> Package libpath_utils.i686 0:0.2.0-38.fc13 set to be updated
---> Package libpurple.i686 0:2.7.5-2.fc13 set to be updated
---> Package libref_array.i686 0:0.1.0-38.fc13 set to be updated
---> Package libstdc++.i686 0:4.4.5-2.fc13 set to be updated
---> Package libudev.i686 0:153-5.fc13 set to be updated
---> Package libvpx.i686 0:0.9.5-2.fc13 set to be updated
---> Package mesa-dri-drivers.i686 0:7.8.2-1.fc13 set to be updated
---> Package mesa-libGL.i686 0:7.8.2-1.fc13 set to be updated
---> Package mesa-libGLU.i686 0:7.8.2-1.fc13 set to be updated
---> Package ntsysv.i686 0:1.3.49-1.fc13 set to be updated
---> Package openconnect.i686 0:2.26-2.fc13 set to be updated
---> Package openjpeg-libs.i686 0:1.3-10.fc13 set to be updated
---> Package openssh.i686 0:5.4p1-5.fc13 set to be updated
---> Package openssh-askpass.i686 0:5.4p1-5.fc13 set to be updated
---> Package openssh-clients.i686 0:5.4p1-5.fc13 set to be updated
---> Package openssh-server.i686 0:5.4p1-5.fc13 set to be updated
---> Package pidgin.i686 0:2.7.5-2.fc13 set to be updated
---> Package selinux-policy.noarch 0:3.7.19-73.fc13 set to be updated
---> Package selinux-policy-targeted.noarch 0:3.7.19-73.fc13 set to be updated
---> Package smartmontools.i686 1:5.40-3.fc13 set to be updated
---> Package sssd.i686 0:1.3.0-38.fc13 set to be updated
---> Package sssd-client.i686 0:1.3.0-38.fc13 set to be updated
---> Package system-config-printer.i686 0:1.2.5-6.fc13 set to be updated
---> Package system-config-printer-libs.i686 0:1.2.5-6.fc13 set to be updated
---> Package system-config-printer-udev.i686 0:1.2.5-6.fc13 set to be updated
---> Package tzdata.noarch 0:2010o-1.fc13 set to be updated
---> Package tzdata-java.noarch 0:2010o-1.fc13 set to be updated
---> Package udev.i686 0:153-5.fc13 set to be updated
---> Package vim-common.i686 2:7.3.055-1.fc13 set to be updated
--> Processing Dependency: vim-filesystem for package: 2:vim-common-7.3.055-1.fc13.i686
---> Package vim-enhanced.i686 2:7.3.055-1.fc13 set to be updated
---> Package vim-minimal.i686 2:7.3.055-1.fc13 set to be updated
---> Package wine.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-capi.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-cms.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-common.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-core.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-courier-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-desktop.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-ldap.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-marlett-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-pulseaudio.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-small-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-symbol-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-system-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-twain.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-wow.i686 0:1.3.7-2.fc13 set to be updated
--> Running transaction check
--> Processing Dependency: ibus = 1.3.6-2.fc13 for package: ibus-gtk-1.3.6-2.fc13.i686
---> Package vim-filesystem.i686 2:7.3.055-1.fc13 set to be installed
--> Finished Dependency Resolution
--> Running transaction check
--> Processing Dependency: ibus-libs = 1.3.6-2.fc13 for package: ibus-1.3.6-2.fc13.i686
---> Package ibus.i686 0:1.3.6-3.fc13 set to be updated
--> Processing Dependency: ibus = 1.3.6-3.fc13 for package: ibus-gtk-1.3.6-3.fc13.i686
--> Finished Dependency Resolution
--> Running transaction check
--> Processing Dependency: ibus-libs = 1.3.6-2.fc13 for package: ibus-1.3.6-2.fc13.i686
---> Package ibus.i686 0:1.3.6-3.fc13 set to be updated
--> Processing Dependency: ibus = 1.3.6-3.fc13 for package: ibus-gtk-1.3.6-3.fc13.i686
--> Finished Dependency Resolution
--> Running transaction check
---> Package NetworkManager.i686 1:0.8.1-10.git20100831.fc13 set to be updated
---> Package NetworkManager-glib.i686 1:0.8.1-10.git20100831.fc13 set to be updated
---> Package NetworkManager-gnome.i686 1:0.8.1-10.git20100831.fc13 set to be updated
---> Package abrt.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-addon-ccpp.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-addon-kerneloops.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-addon-python.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-desktop.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-gui.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-libs.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-plugin-bugzilla.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-plugin-logger.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-plugin-runapp.i686 0:1.1.14-1.fc13 set to be updated
---> Package chkconfig.i686 0:1.3.49-1.fc13 set to be updated
---> Package cpp.i686 0:4.4.5-2.fc13 set to be updated
---> Package cups.i686 1:1.4.4-11.fc13 set to be updated
---> Package cups-libs.i686 1:1.4.4-11.fc13 set to be updated
---> Package dhclient.i686 12:4.1.1-27.P1.fc13 set to be updated
---> Package gcc.i686 0:4.4.5-2.fc13 set to be updated
---> Package geoclue.i686 0:0.12.0-3.fc13 set to be updated
---> Package glx-utils.i686 0:7.8.2-1.fc13 set to be updated
---> Package gnome-settings-daemon.i686 0:2.30.1-9.fc13 set to be updated
---> Package ibus-anthy.i686 0:1.2.5-1.fc13 set to be updated
--> Processing Dependency: ibus-libs = 1.3.6-2.fc13 for package: ibus-1.3.6-2.fc13.i686
---> Package ibus-libs.i686 0:1.3.6-3.fc13 set to be updated
---> Package info.i686 0:4.13a-12.fc13 set to be updated
---> Package java-1.6.0-openjdk.i686 1:1.6.0.0-46.1.8.3.fc13 set to be updated
---> Package java-1.6.0-openjdk-plugin.i686 1:1.6.0.0-46.1.8.3.fc13 set to be updated
---> Package kdelibs.i686 6:4.5.3-3.fc13 set to be updated
---> Package kdelibs-common.i686 6:4.5.3-3.fc13 set to be updated
---> Package libcollection.i686 0:0.5.0-38.fc13 set to be updated
---> Package libdhash.i686 0:0.4.0-38.fc13 set to be updated
---> Package libgcc.i686 0:4.4.5-2.fc13 set to be updated
---> Package libgcj.i686 0:4.4.5-2.fc13 set to be updated
---> Package libgomp.i686 0:4.4.5-2.fc13 set to be updated
---> Package libgudev1.i686 0:153-5.fc13 set to be updated
---> Package libini_config.i686 0:0.6.0-38.fc13 set to be updated
---> Package libnetfilter_conntrack.i686 0:0.9.0-1.fc13 set to be updated
---> Package libpath_utils.i686 0:0.2.0-38.fc13 set to be updated
---> Package libpurple.i686 0:2.7.5-2.fc13 set to be updated
---> Package libref_array.i686 0:0.1.0-38.fc13 set to be updated
---> Package libstdc++.i686 0:4.4.5-2.fc13 set to be updated
---> Package libudev.i686 0:153-5.fc13 set to be updated
---> Package libvpx.i686 0:0.9.5-2.fc13 set to be updated
---> Package mesa-dri-drivers.i686 0:7.8.2-1.fc13 set to be updated
---> Package mesa-libGL.i686 0:7.8.2-1.fc13 set to be updated
---> Package mesa-libGLU.i686 0:7.8.2-1.fc13 set to be updated
---> Package ntsysv.i686 0:1.3.49-1.fc13 set to be updated
---> Package openconnect.i686 0:2.26-2.fc13 set to be updated
---> Package openjpeg-libs.i686 0:1.3-10.fc13 set to be updated
---> Package openssh.i686 0:5.4p1-5.fc13 set to be updated
---> Package openssh-askpass.i686 0:5.4p1-5.fc13 set to be updated
---> Package openssh-clients.i686 0:5.4p1-5.fc13 set to be updated
---> Package openssh-server.i686 0:5.4p1-5.fc13 set to be updated
---> Package pidgin.i686 0:2.7.5-2.fc13 set to be updated
---> Package selinux-policy.noarch 0:3.7.19-73.fc13 set to be updated
---> Package selinux-policy-targeted.noarch 0:3.7.19-73.fc13 set to be updated
---> Package smartmontools.i686 1:5.40-3.fc13 set to be updated
---> Package sssd.i686 0:1.3.0-38.fc13 set to be updated
---> Package sssd-client.i686 0:1.3.0-38.fc13 set to be updated
---> Package system-config-printer.i686 0:1.2.5-6.fc13 set to be updated
---> Package system-config-printer-libs.i686 0:1.2.5-6.fc13 set to be updated
---> Package system-config-printer-udev.i686 0:1.2.5-6.fc13 set to be updated
---> Package tzdata.noarch 0:2010o-1.fc13 set to be updated
---> Package tzdata-java.noarch 0:2010o-1.fc13 set to be updated
---> Package udev.i686 0:153-5.fc13 set to be updated
---> Package vim-common.i686 2:7.3.055-1.fc13 set to be updated
---> Package vim-enhanced.i686 2:7.3.055-1.fc13 set to be updated
---> Package vim-filesystem.i686 2:7.3.055-1.fc13 set to be installed
---> Package vim-minimal.i686 2:7.3.055-1.fc13 set to be updated
---> Package wine.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-capi.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-cms.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-common.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-core.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-courier-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-desktop.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-ldap.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-marlett-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-pulseaudio.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-small-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-symbol-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-system-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-twain.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-wow.i686 0:1.3.7-2.fc13 set to be updated
--> Finished Dependency Resolution
--> Running transaction check
---> Package NetworkManager.i686 1:0.8.1-10.git20100831.fc13 set to be updated
---> Package NetworkManager-glib.i686 1:0.8.1-10.git20100831.fc13 set to be updated
---> Package NetworkManager-gnome.i686 1:0.8.1-10.git20100831.fc13 set to be updated
---> Package abrt.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-addon-ccpp.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-addon-kerneloops.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-addon-python.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-desktop.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-gui.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-libs.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-plugin-bugzilla.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-plugin-logger.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-plugin-runapp.i686 0:1.1.14-1.fc13 set to be updated
---> Package chkconfig.i686 0:1.3.49-1.fc13 set to be updated
---> Package cpp.i686 0:4.4.5-2.fc13 set to be updated
---> Package cups.i686 1:1.4.4-11.fc13 set to be updated
---> Package cups-libs.i686 1:1.4.4-11.fc13 set to be updated
---> Package dhclient.i686 12:4.1.1-27.P1.fc13 set to be updated
---> Package gcc.i686 0:4.4.5-2.fc13 set to be updated
---> Package geoclue.i686 0:0.12.0-3.fc13 set to be updated
---> Package glx-utils.i686 0:7.8.2-1.fc13 set to be updated
---> Package gnome-settings-daemon.i686 0:2.30.1-9.fc13 set to be updated
---> Package ibus-anthy.i686 0:1.2.5-1.fc13 set to be updated
---> Package info.i686 0:4.13a-12.fc13 set to be updated
---> Package java-1.6.0-openjdk.i686 1:1.6.0.0-46.1.8.3.fc13 set to be updated
---> Package java-1.6.0-openjdk-plugin.i686 1:1.6.0.0-46.1.8.3.fc13 set to be updated
---> Package kdelibs.i686 6:4.5.3-3.fc13 set to be updated
---> Package kdelibs-common.i686 6:4.5.3-3.fc13 set to be updated
---> Package libcollection.i686 0:0.5.0-38.fc13 set to be updated
---> Package libdhash.i686 0:0.4.0-38.fc13 set to be updated
---> Package libgcc.i686 0:4.4.5-2.fc13 set to be updated
---> Package libgcj.i686 0:4.4.5-2.fc13 set to be updated
---> Package libgomp.i686 0:4.4.5-2.fc13 set to be updated
---> Package libgudev1.i686 0:153-5.fc13 set to be updated
---> Package libini_config.i686 0:0.6.0-38.fc13 set to be updated
---> Package libnetfilter_conntrack.i686 0:0.9.0-1.fc13 set to be updated
---> Package libpath_utils.i686 0:0.2.0-38.fc13 set to be updated
---> Package libpurple.i686 0:2.7.5-2.fc13 set to be updated
---> Package libref_array.i686 0:0.1.0-38.fc13 set to be updated
---> Package libstdc++.i686 0:4.4.5-2.fc13 set to be updated
---> Package libudev.i686 0:153-5.fc13 set to be updated
---> Package libvpx.i686 0:0.9.5-2.fc13 set to be updated
---> Package mesa-dri-drivers.i686 0:7.8.2-1.fc13 set to be updated
---> Package mesa-libGL.i686 0:7.8.2-1.fc13 set to be updated
---> Package mesa-libGLU.i686 0:7.8.2-1.fc13 set to be updated
---> Package ntsysv.i686 0:1.3.49-1.fc13 set to be updated
---> Package openconnect.i686 0:2.26-2.fc13 set to be updated
---> Package openjpeg-libs.i686 0:1.3-10.fc13 set to be updated
---> Package openssh.i686 0:5.4p1-5.fc13 set to be updated
---> Package openssh-askpass.i686 0:5.4p1-5.fc13 set to be updated
---> Package openssh-clients.i686 0:5.4p1-5.fc13 set to be updated
---> Package openssh-server.i686 0:5.4p1-5.fc13 set to be updated
---> Package pidgin.i686 0:2.7.5-2.fc13 set to be updated
---> Package selinux-policy.noarch 0:3.7.19-73.fc13 set to be updated
---> Package selinux-policy-targeted.noarch 0:3.7.19-73.fc13 set to be updated
---> Package smartmontools.i686 1:5.40-3.fc13 set to be updated
---> Package sssd.i686 0:1.3.0-38.fc13 set to be updated
---> Package sssd-client.i686 0:1.3.0-38.fc13 set to be updated
---> Package system-config-printer.i686 0:1.2.5-6.fc13 set to be updated
---> Package system-config-printer-libs.i686 0:1.2.5-6.fc13 set to be updated
---> Package system-config-printer-udev.i686 0:1.2.5-6.fc13 set to be updated
---> Package tzdata.noarch 0:2010o-1.fc13 set to be updated
---> Package tzdata-java.noarch 0:2010o-1.fc13 set to be updated
---> Package udev.i686 0:153-5.fc13 set to be updated
---> Package vim-common.i686 2:7.3.055-1.fc13 set to be updated
---> Package vim-enhanced.i686 2:7.3.055-1.fc13 set to be updated
---> Package vim-filesystem.i686 2:7.3.055-1.fc13 set to be installed
---> Package vim-minimal.i686 2:7.3.055-1.fc13 set to be updated
---> Package wine.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-capi.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-cms.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-common.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-core.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-courier-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-desktop.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-ldap.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-marlett-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-pulseaudio.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-small-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-symbol-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-system-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-twain.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-wow.i686 0:1.3.7-2.fc13 set to be updated
--> Finished Dependency Resolution
--> Running transaction check
---> Package NetworkManager.i686 1:0.8.1-10.git20100831.fc13 set to be updated
---> Package NetworkManager-glib.i686 1:0.8.1-10.git20100831.fc13 set to be updated
---> Package NetworkManager-gnome.i686 1:0.8.1-10.git20100831.fc13 set to be updated
---> Package abrt.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-addon-ccpp.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-addon-kerneloops.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-addon-python.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-desktop.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-gui.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-libs.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-plugin-bugzilla.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-plugin-logger.i686 0:1.1.14-1.fc13 set to be updated
---> Package abrt-plugin-runapp.i686 0:1.1.14-1.fc13 set to be updated
---> Package chkconfig.i686 0:1.3.49-1.fc13 set to be updated
---> Package cpp.i686 0:4.4.5-2.fc13 set to be updated
---> Package cups.i686 1:1.4.4-11.fc13 set to be updated
---> Package cups-libs.i686 1:1.4.4-11.fc13 set to be updated
---> Package dhclient.i686 12:4.1.1-27.P1.fc13 set to be updated
---> Package gcc.i686 0:4.4.5-2.fc13 set to be updated
---> Package geoclue.i686 0:0.12.0-3.fc13 set to be updated
---> Package glx-utils.i686 0:7.8.2-1.fc13 set to be updated
---> Package gnome-settings-daemon.i686 0:2.30.1-9.fc13 set to be updated
---> Package ibus-anthy.i686 0:1.2.5-1.fc13 set to be updated
---> Package info.i686 0:4.13a-12.fc13 set to be updated
---> Package java-1.6.0-openjdk.i686 1:1.6.0.0-46.1.8.3.fc13 set to be updated
---> Package java-1.6.0-openjdk-plugin.i686 1:1.6.0.0-46.1.8.3.fc13 set to be updated
---> Package kdelibs.i686 6:4.5.3-3.fc13 set to be updated
---> Package kdelibs-common.i686 6:4.5.3-3.fc13 set to be updated
---> Package libcollection.i686 0:0.5.0-38.fc13 set to be updated
---> Package libdhash.i686 0:0.4.0-38.fc13 set to be updated
---> Package libgcc.i686 0:4.4.5-2.fc13 set to be updated
---> Package libgcj.i686 0:4.4.5-2.fc13 set to be updated
---> Package libgomp.i686 0:4.4.5-2.fc13 set to be updated
---> Package libgudev1.i686 0:153-5.fc13 set to be updated
---> Package libini_config.i686 0:0.6.0-38.fc13 set to be updated
---> Package libnetfilter_conntrack.i686 0:0.9.0-1.fc13 set to be updated
---> Package libpath_utils.i686 0:0.2.0-38.fc13 set to be updated
---> Package libpurple.i686 0:2.7.5-2.fc13 set to be updated
---> Package libref_array.i686 0:0.1.0-38.fc13 set to be updated
---> Package libstdc++.i686 0:4.4.5-2.fc13 set to be updated
---> Package libudev.i686 0:153-5.fc13 set to be updated
---> Package libvpx.i686 0:0.9.5-2.fc13 set to be updated
---> Package mesa-dri-drivers.i686 0:7.8.2-1.fc13 set to be updated
---> Package mesa-libGL.i686 0:7.8.2-1.fc13 set to be updated
---> Package mesa-libGLU.i686 0:7.8.2-1.fc13 set to be updated
---> Package ntsysv.i686 0:1.3.49-1.fc13 set to be updated
---> Package openconnect.i686 0:2.26-2.fc13 set to be updated
---> Package openjpeg-libs.i686 0:1.3-10.fc13 set to be updated
---> Package openssh.i686 0:5.4p1-5.fc13 set to be updated
---> Package openssh-askpass.i686 0:5.4p1-5.fc13 set to be updated
---> Package openssh-clients.i686 0:5.4p1-5.fc13 set to be updated
---> Package openssh-server.i686 0:5.4p1-5.fc13 set to be updated
---> Package pidgin.i686 0:2.7.5-2.fc13 set to be updated
---> Package selinux-policy.noarch 0:3.7.19-73.fc13 set to be updated
---> Package selinux-policy-targeted.noarch 0:3.7.19-73.fc13 set to be updated
---> Package smartmontools.i686 1:5.40-3.fc13 set to be updated
---> Package sssd.i686 0:1.3.0-38.fc13 set to be updated
---> Package sssd-client.i686 0:1.3.0-38.fc13 set to be updated
---> Package system-config-printer.i686 0:1.2.5-6.fc13 set to be updated
---> Package system-config-printer-libs.i686 0:1.2.5-6.fc13 set to be updated
---> Package system-config-printer-udev.i686 0:1.2.5-6.fc13 set to be updated
---> Package tzdata.noarch 0:2010o-1.fc13 set to be updated
---> Package tzdata-java.noarch 0:2010o-1.fc13 set to be updated
---> Package udev.i686 0:153-5.fc13 set to be updated
---> Package vim-common.i686 2:7.3.055-1.fc13 set to be updated
---> Package vim-enhanced.i686 2:7.3.055-1.fc13 set to be updated
---> Package vim-filesystem.i686 2:7.3.055-1.fc13 set to be installed
---> Package vim-minimal.i686 2:7.3.055-1.fc13 set to be updated
---> Package wine.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-capi.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-cms.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-common.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-core.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-courier-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-desktop.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-ldap.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-marlett-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-pulseaudio.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-small-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-symbol-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-system-fonts.noarch 0:1.3.7-2.fc13 set to be updated
---> Package wine-twain.i686 0:1.3.7-2.fc13 set to be updated
---> Package wine-wow.i686 0:1.3.7-2.fc13 set to be updated
--> Finished Dependency Resolution

Packages skipped because of dependency problems:
    ibus-1.3.6-3.fc13.i686 from updates
    ibus-libs-1.3.6-3.fc13.i686 from updates

Dependencies Resolved

===============================================================================================================================================================================================================
 Package                                                    Arch                                   Version                                                       Repository                               Size
===============================================================================================================================================================================================================
Updating:
 NetworkManager                                             i686                                   1:0.8.1-10.git20100831.fc13                                   updates                                 1.1 M
 NetworkManager-glib                                        i686                                   1:0.8.1-10.git20100831.fc13                                   updates                                 204 k
 NetworkManager-gnome                                       i686                                   1:0.8.1-10.git20100831.fc13                                   updates                                 426 k
 abrt                                                       i686                                   1.1.14-1.fc13                                                 updates                                 313 k
 abrt-addon-ccpp                                            i686                                   1.1.14-1.fc13                                                 updates                                  64 k
 abrt-addon-kerneloops                                      i686                                   1.1.14-1.fc13                                                 updates                                  66 k
 abrt-addon-python                                          i686                                   1.1.14-1.fc13                                                 updates                                  53 k
 abrt-desktop                                               i686                                   1.1.14-1.fc13                                                 updates                                  43 k
 abrt-gui                                                   i686                                   1.1.14-1.fc13                                                 updates                                 154 k
 abrt-libs                                                  i686                                   1.1.14-1.fc13                                                 updates                                 117 k
 abrt-plugin-bugzilla                                       i686                                   1.1.14-1.fc13                                                 updates                                  63 k
 abrt-plugin-logger                                         i686                                   1.1.14-1.fc13                                                 updates                                  51 k
 abrt-plugin-runapp                                         i686                                   1.1.14-1.fc13                                                 updates                                  48 k
 chkconfig                                                  i686                                   1.3.49-1.fc13                                                 updates                                 157 k
 cpp                                                        i686                                   4.4.5-2.fc13                                                  updates                                 3.3 M
 cups                                                       i686                                   1:1.4.4-11.fc13                                               updates                                 2.3 M
 cups-libs                                                  i686                                   1:1.4.4-11.fc13                                               updates                                 345 k
 dhclient                                                   i686                                   12:4.1.1-27.P1.fc13                                           updates                                 335 k
 gcc                                                        i686                                   4.4.5-2.fc13                                                  updates                                 8.1 M
 geoclue                                                    i686                                   0.12.0-3.fc13                                                 updates                                  78 k
 glx-utils                                                  i686                                   7.8.2-1.fc13                                                  updates                                  52 k
 gnome-settings-daemon                                      i686                                   2.30.1-9.fc13                                                 updates                                 558 k
 ibus-anthy                                                 i686                                   1.2.5-1.fc13                                                  updates                                 150 k
 info                                                       i686                                   4.13a-12.fc13                                                 updates                                 173 k
 java-1.6.0-openjdk                                         i686                                   1:1.6.0.0-46.1.8.3.fc13                                       updates                                  26 M
 java-1.6.0-openjdk-plugin                                  i686                                   1:1.6.0.0-46.1.8.3.fc13                                       updates                                  99 k
 kdelibs                                                    i686                                   6:4.5.3-3.fc13                                                updates                                  12 M
 kdelibs-common                                             i686                                   6:4.5.3-3.fc13                                                updates                                 1.7 M
 libcollection                                              i686                                   0.5.0-38.fc13                                                 updates                                  43 k
 libdhash                                                   i686                                   0.4.0-38.fc13                                                 updates                                  31 k
 libgcc                                                     i686                                   4.4.5-2.fc13                                                  updates                                 106 k
 libgcj                                                     i686                                   4.4.5-2.fc13                                                  updates                                  17 M
 libgomp                                                    i686                                   4.4.5-2.fc13                                                  updates                                 112 k
 libgudev1                                                  i686                                   153-5.fc13                                                    updates                                  58 k
 libini_config                                              i686                                   0.6.0-38.fc13                                                 updates                                  39 k
 libnetfilter_conntrack                                     i686                                   0.9.0-1.fc13                                                  updates                                  37 k
 libpath_utils                                              i686                                   0.2.0-38.fc13                                                 updates                                  31 k
 libpurple                                                  i686                                   2.7.5-2.fc13                                                  updates                                 6.0 M
 libref_array                                               i686                                   0.1.0-38.fc13                                                 updates                                  29 k
 libstdc++                                                  i686                                   4.4.5-2.fc13                                                  updates                                 293 k
 libudev                                                    i686                                   153-5.fc13                                                    updates                                  73 k
 libvpx                                                     i686                                   0.9.5-2.fc13                                                  updates                                 170 k
 mesa-dri-drivers                                           i686                                   7.8.2-1.fc13                                                  updates                                  10 M
 mesa-libGL                                                 i686                                   7.8.2-1.fc13                                                  updates                                 154 k
 mesa-libGLU                                                i686                                   7.8.2-1.fc13                                                  updates                                 188 k
 ntsysv                                                     i686                                   1.3.49-1.fc13                                                 updates                                  28 k
 openconnect                                                i686                                   2.26-2.fc13                                                   updates                                  78 k
 openjpeg-libs                                              i686                                   1.3-10.fc13                                                   updates                                  70 k
 openssh                                                    i686                                   5.4p1-5.fc13                                                  updates                                 258 k
 openssh-askpass                                            i686                                   5.4p1-5.fc13                                                  updates                                  47 k
 openssh-clients                                            i686                                   5.4p1-5.fc13                                                  updates                                 390 k
 openssh-server                                             i686                                   5.4p1-5.fc13                                                  updates                                 289 k
 pidgin                                                     i686                                   2.7.5-2.fc13                                                  updates                                 1.4 M
 selinux-policy                                             noarch                                 3.7.19-73.fc13                                                updates                                 724 k
 selinux-policy-targeted                                    noarch                                 3.7.19-73.fc13                                                updates                                 2.3 M
 smartmontools                                              i686                                   1:5.40-3.fc13                                                 updates                                 364 k
 sssd                                                       i686                                   1.3.0-38.fc13                                                 updates                                 815 k
 sssd-client                                                i686                                   1.3.0-38.fc13                                                 updates                                  45 k
 system-config-printer                                      i686                                   1.2.5-6.fc13                                                  updates                                 481 k
 system-config-printer-libs                                 i686                                   1.2.5-6.fc13                                                  updates                                 735 k
 system-config-printer-udev                                 i686                                   1.2.5-6.fc13                                                  updates                                  70 k
 tzdata                                                     noarch                                 2010o-1.fc13                                                  updates                                 442 k
 tzdata-java                                                noarch                                 2010o-1.fc13                                                  updates                                 151 k
 udev                                                       i686                                   153-5.fc13                                                    updates                                 346 k
 vim-common                                                 i686                                   2:7.3.055-1.fc13                                              updates                                 6.2 M
 vim-enhanced                                               i686                                   2:7.3.055-1.fc13                                              updates                                 892 k
 vim-minimal                                                i686                                   2:7.3.055-1.fc13                                              updates                                 343 k
 wine                                                       i686                                   1.3.7-2.fc13                                                  updates                                  31 k
 wine-capi                                                  i686                                   1.3.7-2.fc13                                                  updates                                  35 k
 wine-cms                                                   i686                                   1.3.7-2.fc13                                                  updates                                  49 k
 wine-common                                                noarch                                 1.3.7-2.fc13                                                  updates                                  92 k
 wine-core                                                  i686                                   1.3.7-2.fc13                                                  updates                                  13 M
 wine-courier-fonts                                         noarch                                 1.3.7-2.fc13                                                  updates                                  44 k
 wine-desktop                                               noarch                                 1.3.7-2.fc13                                                  updates                                  54 k
 wine-fonts                                                 noarch                                 1.3.7-2.fc13                                                  updates                                  31 k
 wine-ldap                                                  i686                                   1.3.7-2.fc13                                                  updates                                  89 k
 wine-marlett-fonts                                         noarch                                 1.3.7-2.fc13                                                  updates                                  43 k
 wine-pulseaudio                                            i686                                   1.3.7-2.fc13                                                  updates                                  52 k
 wine-small-fonts                                           noarch                                 1.3.7-2.fc13                                                  updates                                  45 k
 wine-symbol-fonts                                          noarch                                 1.3.7-2.fc13                                                  updates                                  57 k
 wine-system-fonts                                          noarch                                 1.3.7-2.fc13                                                  updates                                  49 k
 wine-twain                                                 i686                                   1.3.7-2.fc13                                                  updates                                  58 k
 wine-wow                                                   i686                                   1.3.7-2.fc13                                                  updates                                 211 k
Installing for dependencies:
 vim-filesystem                                             i686                                   2:7.3.055-1.fc13                                              updates                                  12 k
Skipped (dependency problems):
 ibus                                                       i686                                   1.3.6-3.fc13                                                  updates                                 334 k
 ibus-libs                                                  i686                                   1.3.6-3.fc13                                                  updates                                 130 k

Transaction Summary
===============================================================================================================================================================================================================
Install       1 Package(s)
Upgrade      83 Package(s)

Total download size: 123 M
Is this ok [y/N]: y
Downloading Packages:
Setting up and reading Presto delta metadata
updates/prestodelta                                                                                                                                                                     | 582 kB     00:04
Processing delta metadata
Download delta size: 17 M
(1/69): NetworkManager-0.8.1-9.git20100831.fc13_0.8.1-10.git20100831.fc13.i686.drpm                                                                                                     | 389 kB     00:02
(2/69): NetworkManager-glib-0.8.1-9.git20100831.fc13_0.8.1-10.git20100831.fc13.i686.drpm                                                                                                |  68 kB     00:00
(3/69): NetworkManager-gnome-0.8.1-9.git20100831.fc13_0.8.1-10.git20100831.fc13.i686.drpm                                                                                               | 281 kB     00:02
(4/69): abrt-1.1.13-2.fc13_1.1.14-1.fc13.i686.drpm                                                                                                                                      | 149 kB     00:01
(5/69): abrt-addon-ccpp-1.1.13-2.fc13_1.1.14-1.fc13.i686.drpm                                                                                                                           |  57 kB     00:00
(6/69): abrt-addon-kerneloops-1.1.13-2.fc13_1.1.14-1.fc13.i686.drpm                                                                                                                     |  53 kB     00:00
(7/69): abrt-addon-python-1.1.13-2.fc13_1.1.14-1.fc13.i686.drpm                                                                                                                         |  46 kB     00:00
(8/69): abrt-gui-1.1.13-2.fc13_1.1.14-1.fc13.i686.drpm                                                                                                                                  |  71 kB     00:00
(9/69): abrt-libs-1.1.13-2.fc13_1.1.14-1.fc13.i686.drpm                                                                                                                                 |  61 kB     00:00
(10/69): abrt-plugin-bugzilla-1.1.13-2.fc13_1.1.14-1.fc13.i686.drpm                                                                                                                     |  50 kB     00:00
(11/69): abrt-plugin-logger-1.1.13-2.fc13_1.1.14-1.fc13.i686.drpm                                                                                                                       |  45 kB     00:00
(12/69): abrt-plugin-runapp-1.1.13-2.fc13_1.1.14-1.fc13.i686.drpm                                                                                                                       |  44 kB     00:00
(13/69): chkconfig-1.3.48-1.fc13_1.3.49-1.fc13.i686.drpm                                                                                                                                |  53 kB     00:00
(14/69): dhclient-4.1.1-26.P1.fc13_4.1.1-27.P1.fc13.i686.drpm                                                                                                                           | 280 kB     00:02
(15/69): gcc-4.4.4-10.fc13_4.4.5-2.fc13.i686.drpm                                                                                                                                       | 1.3 MB     00:12
(16/69): geoclue-0.12.0-1.fc13_0.12.0-3.fc13.i686.drpm                                                                                                                                  |  51 kB     00:00
(17/69): gnome-settings-daemon-2.30.1-8.fc13_2.30.1-9.fc13.i686.drpm                                                                                                                    |  77 kB     00:00
(18/69): ibus-anthy-1.2.4-2.fc13_1.2.5-1.fc13.i686.drpm                                                                                                                                 |  27 kB     00:00
(19/69): kdelibs-4.5.3-1.fc13_4.5.3-3.fc13.i686.drpm                                                                                                                                    | 768 kB     00:05
(20/69): kdelibs-common-4.5.3-1.fc13_4.5.3-3.fc13.i686.drpm                                                                                                                             |  55 kB     00:00
(21/69): libcollection-0.5.0-36.fc13_0.5.0-38.fc13.i686.drpm                                                                                                                            |  13 kB     00:00
(22/69): libdhash-0.4.0-36.fc13_0.4.0-38.fc13.i686.drpm                                                                                                                                 |  13 kB     00:00
(23/69): libgcc-4.4.4-10.fc13_4.4.5-2.fc13.i686.drpm                                                                                                                                    |  61 kB     00:00
(24/69): libgcj-4.4.4-10.fc13_4.4.5-2.fc13.i686.drpm                                                                                                                                    | 2.7 MB     00:20
(25/69): libgomp-4.4.4-10.fc13_4.4.5-2.fc13.i686.drpm                                                                                                                                   |  66 kB     00:00
(26/69): libgudev1-153-4.fc13_153-5.fc13.i686.drpm                                                                                                                                      |  40 kB     00:00
(27/69): libini_config-0.6.0-36.fc13_0.6.0-38.fc13.i686.drpm                                                                                                                            |  13 kB     00:00
(28/69): libnetfilter_conntrack-0.0.101-1.fc13_0.9.0-1.fc13.i686.drpm                                                                                                                   |  16 kB     00:00
(29/69): libpath_utils-0.2.0-36.fc13_0.2.0-38.fc13.i686.drpm                                                                                                                            |  13 kB     00:00
(30/69): libpurple-2.7.5-1.fc13_2.7.5-2.fc13.i686.drpm                                                                                                                                  |  70 kB     00:00
(31/69): libref_array-0.1.0-36.fc13_0.1.0-38.fc13.i686.drpm                                                                                                                             |  13 kB     00:00
(32/69): libstdc++-4.4.4-10.fc13_4.4.5-2.fc13.i686.drpm                                                                                                                                 |  73 kB     00:00
(33/69): libudev-153-4.fc13_153-5.fc13.i686.drpm                                                                                                                                        |  40 kB     00:00
(34/69): libvpx-0.9.5-1.fc13_0.9.5-2.fc13.i686.drpm                                                                                                                                     | 9.0 kB     00:00
(35/69): mesa-dri-drivers-7.8.1-9.fc13_7.8.2-1.fc13.i686.drpm                                                                                                                           | 567 kB     00:04
(36/69): mesa-libGL-7.8.1-9.fc13_7.8.2-1.fc13.i686.drpm                                                                                                                                 |  43 kB     00:00
(37/69): mesa-libGLU-7.8.1-9.fc13_7.8.2-1.fc13.i686.drpm                                                                                                                                |  36 kB     00:00
(38/69): openconnect-2.25-1.fc13_2.26-2.fc13.i686.drpm                                                                                                                                  |  62 kB     00:00
(39/69): openjpeg-libs-1.3-7.fc13_1.3-10.fc13.i686.drpm                                                                                                                                 |  30 kB     00:00
(40/69): openssh-5.4p1-4.fc13_5.4p1-5.fc13.i686.drpm                                                                                                                                    | 183 kB     00:01
(41/69): openssh-clients-5.4p1-4.fc13_5.4p1-5.fc13.i686.drpm                                                                                                                            | 350 kB     00:02
(42/69): openssh-server-5.4p1-4.fc13_5.4p1-5.fc13.i686.drpm                                                                                                                             | 263 kB     00:01
(43/69): pidgin-2.7.5-1.fc13_2.7.5-2.fc13.i686.drpm                                                                                                                                     | 484 kB     00:03
(44/69): selinux-policy-3.7.19-69.fc13_3.7.19-73.fc13.noarch.drpm                                                                                                                       | 161 kB     00:01
(45/69): selinux-policy-targeted-3.7.19-69.fc13_3.7.19-73.fc13.noarch.drpm                                                                                                              | 2.0 MB     00:15
(46/69): smartmontools-5.40-1.fc13_5.40-3.fc13.i686.drpm                                                                                                                                | 204 kB     00:01
(47/69): sssd-1.3.0-36.fc13_1.3.0-38.fc13.i686.drpm                                                                                                                                     | 430 kB     00:03
(48/69): sssd-client-1.3.0-36.fc13_1.3.0-38.fc13.i686.drpm                                                                                                                              |  14 kB     00:00
(49/69): system-config-printer-1.2.4-1.fc13_1.2.5-6.fc13.i686.drpm                                                                                                                      |  99 kB     00:00
(50/69): system-config-printer-libs-1.2.4-1.fc13_1.2.5-6.fc13.i686.drpm                                                                                                                 | 248 kB     00:01
(51/69): system-config-printer-udev-1.2.4-1.fc13_1.2.5-6.fc13.i686.drpm                                                                                                                 |  59 kB     00:00
(52/69): tzdata-2010n-1.fc13_2010o-1.fc13.noarch.drpm                                                                                                                                   | 266 kB     00:01
(53/69): tzdata-java-2010n-1.fc13_2010o-1.fc13.noarch.drpm                                                                                                                              |  83 kB     00:00
(54/69): udev-153-4.fc13_153-5.fc13.i686.drpm                                                                                                                                           | 129 kB     00:00
(55/69): vim-common-7.2.411-1.fc13_7.3.055-1.fc13.i686.drpm                                                                                                                             | 2.2 MB     00:16
(56/69): wine-capi-1.3.6-1.fc13_1.3.7-2.fc13.i686.drpm                                                                                                                                  |  31 kB     00:00
(57/69): wine-cms-1.3.6-1.fc13_1.3.7-2.fc13.i686.drpm                                                                                                                                   |  35 kB     00:00
(58/69): wine-common-1.3.6-1.fc13_1.3.7-2.fc13.noarch.drpm                                                                                                                              |  48 kB     00:00
(59/69): wine-core-1.3.6-1.fc13_1.3.7-2.fc13.i686.drpm                                                                                                                                  | 1.9 MB     00:14
(60/69): wine-courier-fonts-1.3.6-1.fc13_1.3.7-2.fc13.noarch.drpm                                                                                                                       |  32 kB     00:00
(61/69): wine-desktop-1.3.6-1.fc13_1.3.7-2.fc13.noarch.drpm                                                                                                                             |  36 kB     00:00
(62/69): wine-ldap-1.3.6-1.fc13_1.3.7-2.fc13.i686.drpm                                                                                                                                  |  37 kB     00:00
(63/69): wine-marlett-fonts-1.3.6-1.fc13_1.3.7-2.fc13.noarch.drpm                                                                                                                       |  31 kB     00:00
(64/69): wine-pulseaudio-1.3.6-1.fc13_1.3.7-2.fc13.i686.drpm                                                                                                                            |  34 kB     00:00
(65/69): wine-small-fonts-1.3.6-1.fc13_1.3.7-2.fc13.noarch.drpm                                                                                                                         |  33 kB     00:00
(66/69): wine-symbol-fonts-1.3.6-1.fc13_1.3.7-2.fc13.noarch.drpm                                                                                                                        |  32 kB     00:00
(67/69): wine-system-fonts-1.3.6-1.fc13_1.3.7-2.fc13.noarch.drpm                                                                                                                        |  33 kB     00:00
(68/69): wine-twain-1.3.6-1.fc13_1.3.7-2.fc13.i686.drpm                                                                                                                                 |  36 kB     00:00
(69/69): wine-wow-1.3.6-1.fc13_1.3.7-2.fc13.i686.drpm                                                                                                                                   | 189 kB     00:01
Finishing rebuild of rpms, from deltarpms
<delta rebuild>                                                                                                                                                                         |  89 MB     00:09
Presto reduced the update size by 81% (from 89 M to 17 M).
Package(s) data still to download: 34 M
(1/15): abrt-desktop-1.1.14-1.fc13.i686.rpm                                                                                                                                             |  43 kB     00:00
(2/15): cpp-4.4.5-2.fc13.i686.rpm                                                                                                                                                       | 3.3 MB     00:26
(3/15): cups-1.4.4-11.fc13.i686.rpm                                                                                                                                                     | 2.3 MB     00:17
(4/15): cups-libs-1.4.4-11.fc13.i686.rpm                                                                                                                                                | 345 kB     00:02
(5/15): glx-utils-7.8.2-1.fc13.i686.rpm                                                                                                                                                 |  52 kB     00:00
(6/15): info-4.13a-12.fc13.i686.rpm                                                                                                                                                     | 173 kB     00:01
(7/15): java-1.6.0-openjdk-1.6.0.0-46.1.8.3.fc13.i686.rpm                                                                                                                               |  26 MB     03:23
(8/15): java-1.6.0-openjdk-plugin-1.6.0.0-46.1.8.3.fc13.i686.rpm                                                                                                                        |  99 kB     00:00
(9/15): ntsysv-1.3.49-1.fc13.i686.rpm                                                                                                                                                   |  28 kB     00:00
(10/15): openssh-askpass-5.4p1-5.fc13.i686.rpm                                                                                                                                          |  47 kB     00:00
(11/15): vim-enhanced-7.3.055-1.fc13.i686.rpm                                                                                                                                           | 892 kB     00:06
(12/15): vim-filesystem-7.3.055-1.fc13.i686.rpm                                                                                                                                         |  12 kB     00:00
(13/15): vim-minimal-7.3.055-1.fc13.i686.rpm                                                                                                                                            | 343 kB     00:02
(14/15): wine-1.3.7-2.fc13.i686.rpm                                                                                                                                                     |  31 kB     00:00
(15/15): wine-fonts-1.3.7-2.fc13.noarch.rpm                                                                                                                                             |  31 kB     00:00
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                                                                          128 kB/s |  34 MB     04:30
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
Warning: RPMDB altered outside of yum.
** Found 2 pre-existing rpmdb problem(s), 'yum check' output follows:
ibus-gtk-1.3.6-3.fc13.i686 is a duplicate with ibus-gtk-1.3.6-2.fc13.i686
ibus-gtk-1.3.6-3.fc13.i686 has missing requires of ibus = ('0', '1.3.6', '3.fc13')
Traceback (most recent call last):
  File "/usr/bin/yum", line 29, in <module>
    yummain.user_main(sys.argv[1:], exit_code=True)
  File "/usr/share/yum-cli/yummain.py", line 258, in user_main
    errcode = main(args)
  File "/usr/share/yum-cli/yummain.py", line 196, in main
    return_code = base.doTransaction()
  File "/usr/share/yum-cli/cli.py", line 544, in doTransaction
    resultobject = self.runTransaction(cb=cb)
  File "/usr/lib/python2.6/site-packages/yum/__init__.py", line 1343, in runTransaction
    self.skipped_packages, rpmdb_problems, cmdline)
  File "/usr/lib/python2.6/site-packages/yum/history.py", line 486, in beg
    yum.misc.getloginuid()))
  File "/usr/lib/python2.6/site-packages/yum/sqlutils.py", line 168, in executeSQLQmark
    return cursor.execute(query, params)
sqlite3.OperationalError: unable to open database file
[[email protected] ~]#

No matter what I do, it fails. I even had it error out once saying that ibus needed a different version, and it was the version it has and wants to update to (??). I know the drive has about 8 remapped sectors and is about 3 years old. I think the drive is on its way out since very strange issues have happened out of no where on multiple reinstalls of Fedora, different versions (64bit vs 32bit) and have always put me to the point of reinstalling. The last time this was updated was 2-4 weeks ago and has only been used for music and light web browsing.

I don't know what to do at this point.
 

johan851

Insatiably Malcontent, Senior Member
Joined
Jul 24, 2002
Location
Seattle, WA
Gross. Have you tried installing something like Ubuntu to see if it's a Fedora or yum problem? That might help you figure out if it's software or hardware.
 
OP
Automata

Automata

Destroyer of Empires and Use
Joined
May 15, 2006
I could, but I prefer RPM based operating systems. I know someone that has the exact same laptop and doesn't have issues. I've downloaded and installed multiple times.

I'm stumped as well. I guess I could look at others. Could try Mint; I've heard nothing but good things about it.
 

splat

ASCII Moderator
Joined
Apr 6, 2002
uh thats definitely a yum problem. are you running full-blown fedora with a gui? the very first error you receive sounds like an update-manager is running on the desktop while you are trying to use the cli.

looks like you want to give this a try:
Code:
You could try running: package-cleanup --problems
                       package-cleanup --dupes
                       rpm -Va --nofiles --nodigest

edit: also, great resource http://www.thinkwiki.org/wiki/ThinkWiki

edit: also, i too have a t61. i ran fedora for a while but changed to ubuntu a few years ago because they have more "non-free" stuff...i never had a problem with either.
 
OP
Automata

Automata

Destroyer of Empires and Use
Joined
May 15, 2006
I did all three of those command, didn't help at all. Back to square one each time.

This is Fedora 13 with a full GUI (Gnome). Basically "default" setup, the only difference is the drive is encoded and I'm not using a LVM. All other packages/options were left as default during the setup (obviously personal information wasn't).
 
OP
Automata

Automata

Destroyer of Empires and Use
Joined
May 15, 2006
Welp.

lenovo_drive_failed.JPG
 
OP
Automata

Automata

Destroyer of Empires and Use
Joined
May 15, 2006
Got a service ticket in. I should hear back from them on Monday.

The drive is definitely gone. It couldn't even boot the operating system.
 
OP
Automata

Automata

Destroyer of Empires and Use
Joined
May 15, 2006
Because clearly, the leading rpm based OS is working well for you.. !?
I'm not sure what you mean by this. I've identified the problem as a failed hard drive. How would a non-RPM based distro prevent that or continue working on faulty hardware? Did you read the thread or just jump down here to bash the OS? I don't like to be mean, but it seems you completely skipped all the posts that I've made.

I intend to put Fedora back on this once the drive is replaced.
 
Last edited:

visbits

Member
Joined
Jan 20, 2009
Because clearly, the leading rpm based OS is working well for you.. !?



I have a friend using Ubuntu 10.04 on a T61, and it runs flawlessly.


COOL STORY, I guess if you have to fix a flat tire on your honda that you should start buying toyota to right?

Jesus people install a live linux distro and open firefox, get all excited that it works and think everything else sucks. :rolleyes:
 
OP
Automata

Automata

Destroyer of Empires and Use
Joined
May 15, 2006
New drive arrived about a week and a half ago, has been working since then without any issues. A pretty late update, but just putting that out there in case anyone cared.
 
OP
Automata

Automata

Destroyer of Empires and Use
Joined
May 15, 2006
Yup, just put Fedora back on it tonight. I was testing out Mint since I've heard good things about it. Felt out of place for me, but it was ok.

Running 14, pretty nice thus far, but I've only had it running for about 2 hours.
 

nookatee

New Member
Joined
Jan 9, 2011
I'm starting to see this same yum problem myself. How did you run the Hard Disk Drive diagnostics program? What command did you use to run it?

I'm also on F-13 with a thinkPad (T500)


edit: sorry if this thread is too old for me to be re-viving.
 
Last edited:
OP
Automata

Automata

Destroyer of Empires and Use
Joined
May 15, 2006
The hard drive test was within the BIOS itself. You'll have to look around, I'm not familiar with that model.
 

ihrsetrdr

Señor Senior Member
Joined
May 17, 2005
Location
Close to the San Andreas Fault
I'm starting to see this same yum problem myself. How did you run the Hard Disk Drive diagnostics program? What command did you use to run it?

I'm also on F-13 with a thinkPad (T500)


edit: sorry if this thread is too old for me to be re-viving.

I'm not familiar with Fedora but when thinking of hdd diagnostics, hdparm comes to mind.

http://linux.die.net/man/8/hdparm
 

DocClock aka MadClocker

Senior Member
Joined
Dec 19, 2000
Location
Stockton Cal, USA, Earth
Resurecting an old thread but yum updates were the exact reason I went to Mint from Fedora 19...couldn't resolve any issues with old updates that failed and couldn't get new updates. The "unfinished transactions" problem kept me from happy computing..especially coming from the Wonderful World of Windows and as a newbe I found the KDE 64 bit version of mint to be right up my alley, and very "windows user freindly"
I am now starting to tweek the enviornment a little if I can figure out how :)
 
OP
Automata

Automata

Destroyer of Empires and Use
Joined
May 15, 2006
The issue turned out to be a failed hard drive, not an issue with YUM/RPM. :shrug:

For what it is worth, I'm sticking to Windows 8.1+ on my desktop and laptop now. Linux had a good run, but it just wasn't ready in some cases once you get out of the "basic" needs.