• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

This is great!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

gingo

Member
Joined
Oct 23, 2002
I just linked my two PC's together with a crossover cable and set up a home network. Everything is working good so far, just played a LAN game with my friend. And I enabled internet connection sharing. This was probably the best $12 I've spent in a while.

Thanks for everyone who helped me out with it.
 

john240sx

Member
Joined
Jun 22, 2002
Location
Sterling IL
that's how i started networking. me and my dad wanted to play games. then a few weeks ago we decided to attemt to network the entire house (3 computers in our apartment, 3 in the upstairs apartment). the problem was both apartments have broadband connections, i have cable and upstairs has DSL.

after a few hours of messing with the two routers we got it all playing nice together. networking isn't very straight foward (expecially with win2K compared to win98) but when it's working right it's pretty sweet :)

anyway, congrats man :D
 
OP
gingo

gingo

Member
Joined
Oct 23, 2002
Copied from the Help and Support Center in Win XP:

1. Open Network Connections.

2. Click the dial-up, local area network, PPPoE, or VPN connection you want to share, and then, under Network Tasks, click Change settings of this connection.

3. On the Advanced tab, select the Allow other network users to connect through this computer's Internet connection check box.

4. If you want this connection to dial automatically when another computer on your home or small office network attempts to access external resources, select the Establish a dial-up connection whenever a computer on my network attempts to access the Internet check box.

5. If you want other network users to enable or disable the shared Internet connection, select the Allow other network users to control or disable the shared Internet connection check box.

6. Under Internet Connection Sharing, in Home networking connection, select any adapter that connects the computer sharing its Internet connection to the other computers on your network.

Thats how I did it, I kinda skipped step 6 though. And on the computer that was connecting to the internet through this one, I just had to change some connection settings... Not sure exactley what I did, but I just played around with some settings.