• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

THIS MEMORY F'iN SUCKS plz help :)

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

GoodGuy

Registered
Joined
Dec 18, 2000
Location
Connecticut
whats up fellas. I just wanted to know if you'd agree this issue had to do with the memory and not something else.

I recently just bought a gigabyte 7VAXP (kt400) board w/ an amd 1600+

I found 512mb of pc3200 Samsung memory (no head shield) to go with it for 160$.

I installed the hardware no big deal. Installed the latest VIA 4 in 1's as well as the latest drivers for the motherboard.

I am receiving errors withen windows XP upon bootup:

"A critical error has occured"

Or the machine will just randomly lock up or reboot.

My Processor is running stock at around 40C, I haven't overclocked it yet.

Withen the BIOS settings there isint much to set for memory settings..

Memory Speed - will not boot with ddr400 option, and randomly locks up with 333mhz settings

Memory timing can be adjusted via the option "Top Performance"..When i Enable this option Windows will not boot and windows actually will not install with this option enabled.


Do you guys know of anything else that could cause this problem besides the memory not being up to par??

What do you think?


tks

goodguy

:beer:
 
OP
GoodGuy

GoodGuy

Registered
Joined
Dec 18, 2000
Location
Connecticut
control+f1? that works on that specific board?

What Menu is this??

I'm not at the machine right now to test it but will be shortly...hm


-gg