• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

ti4200 random 3dmark drop!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

gouda96

Member
Joined
Oct 23, 2002
Location
I don't know why, but...Deleware
I bought an MSI 64mb ti4200. Everything was going well. At stock speeds i scored 10034. I then began to oc. With no problems(artifacts) in sight, with a fairly good oc(310/321) i scored 11099. I was very pleased with this score.

I stopped for the night. The computer was not touched overnight. When i ran the test again in the morning at the same clock speeds i was horrified by the results of 8781. I then reset the card to default clock speeds, and ran the test again, recieving a dismal 8766. I don't understand what happened. My card was not hot, nor did i see any artifacts. I began to oc again, just to see what would happen. I was able to clock the card up to rediculous speeds... something like 350/360 without any artifacts, nor instability, but it would not affect my score at all. I do not understand what caused my score to drop 2k without touching it, and i was further puzzled by the impossible oc, without any affect to the card.

I used rivatuner, powerstip, and a few other programs to allow me to change the clock speeds, all with the same results. I am very confused as to what has happened.

Right now my card is running at stock speeds, and scoring around the 8770's, with no instability, nor visual distortions. It is very weird.

Any help or suggestions would be much appreciated. It was a retail card from newegg... maybe i should just send it back?

thanks for any help!
 
OP
gouda96

gouda96

Member
Joined
Oct 23, 2002
Location
I don't know why, but...Deleware
...?

i am puzzled... i reformated for the second time since this problem occured, and it just went away. I just got 11649(315/645). No visual distortions, and nicely stable. Pretty hot though (working on a nice cooling mod). These new drivers seem pretty good.

I just don't know what happened. Thanks for the help though guys.