• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

time and date problem

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

mirak

Registered
Joined
Jul 3, 2004
ok...first off lets start by saying this IS NOT my computer. it is also used by 4 ppl.....1 of wich is 16..so i suspect that the problem may be from her.....

on to the problem... currently the date is set to july 16 2014....today is july 15 2004

it will let me change the date time and year, and i am able to select apply.....
every thing changes..then after about 30 seconds it goes back to the year 2014

i have ran spybot search and destroy, and adaware 6.0...neither of wich show any spyware on this machine.....i have also looked in the ADD/REMOVE programs area and there is nothing there that doesnt belong......almost all of the applications are microsoft product

i am running all of the checks under the only admin account

plz help,...this problem is causing media player to crash because of the date...
and tons of apps cannot be installed.....and because this is not my machine, reformating it is the LAST option.....any help would be appreciated

oh yeah it is XP
 
OP
M

mirak

Registered
Joined
Jul 3, 2004
if i wasnt such an idiot i would have.......give me a sec and ill tell you how that went


*edit*..ok, the bios was set to 2003, so i setr it to the correct date and time....and presto problem solved...thnx alot
 
Last edited: