• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Trident Z/Asus Z170I Pro Gaming XMP issues?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

v1ks_

Member
Joined
Dec 15, 2010
Location
La-la-latvia AKA Middle of Nowhere
Hey,

So, I've been having issues with my system and I can't seem to pinpoint the problem/find a solution.

Symptoms:
Occasionally system won't boot (both from sleep and shutdown, although seems to happen more often when PC is put to sleep). Fans spin up to max, as they usually do on power-up, but system doesn't POST and debug LEDs keep cycling, without stopping at a certain component. Powering the system down and back up, makes the system POST, with the failed overclock message. However, apart from enabled XMP profile, nothing has been overclocked. This doesn't happen often, perhaps twice a week, but I still find it annoying, considering the system is almost new...

Hardware:
Asus Z170I Pro Gaming (w/ non-K OC BIOS)
Intel i5 6500 (stock, since I don't OC for daily use)
G.Skill Trident Z 2x8Gb 3000Mhz (XMP enabled)
Corsair RM550x
Intel 535 Series 240Gb SSD

Does anyone have any suggestion that would help to pinpoint the problem? If not for the failed OC message, I'd assume it's something to with C states and Sleep. Then again, sometimes this happens on cold boot as well...
The RAM isn't on Asus's QVL list, then again, 90% of RAM out there isn't so it's somewhat unlikely it's board related? One thing I have noticed is that enabling XMP in BIOS bumps the clock to 102.5 from 100, but that's how it's intended to be with XMP, no?
Everything is but a couple of months old, everything is at stock, all voltages at their default values. What gives?


Thanks guys!
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
Have you updated you bios to the latest version? Maybe it's the non-k bios giving you fits.

If you suspect it's sleep/creates, did you disable those features and test?
 
OP
v1ks_

v1ks_

Member
Joined
Dec 15, 2010
Location
La-la-latvia AKA Middle of Nowhere
I'm dabbling with non-k OC from time to time, so updating to official BIOS is not an option for now.
I've yet to disable anything, mostly because the problem occurs both while in sleep and while shutdown properly. Also, everything this has happened, the PC has been off for the night. As in, if I put it to sleep for a couple of hours, it'll be fine. If I put it to sleep in the evening, go to work the next day and try to wake it when I get home, it won't boot up. Sometimes it won't boot up from shutdown either.
That adds to all the problems. Theoretically, I can test for changes once a day only. And since sometimes it also happens without the PC sleeping, I wasn't sure if meddling with power options would help any.
Was hoping someone would heard/seen something like this before... if not, then I guess testing it is then! :)
Thanks!
 

Woomack

Benching Team Leader
Joined
Jan 2, 2005
On non-k OC BIOS some features are disabled or are not working like they should. I would check if on official BIOS is the same. If yes then back to non-k.
Most issues described by you are related to deeper C states so C6+. Disable all power saving options except C1 and EIST and check if it's acting the same. Also check chipset drivers and power settings in windows.

I'm not using sleep at all on my skylake boards except laptop where all works fine so I'm not sure what else it can be.
 

dsmnd

New Member
Joined
Dec 1, 2016
I've got the same problem with booting after a proper shutdown.
From what I observed when the machine enters this weird state after a power on (it powers on, fans spin on max speeds and BIOS does not show up) you can reset a couple of times (using the reset button) and in the end it boots up normally.
If you power off the machine being in the weird state and then power it on again, a message about failed OC appears. Next, you can enter the BIOS, not modify anything - just exit and the machine boots up normally after reboot.

The only change I make is to enable XMP from RAM sticks.

I successfully ran Intel Burn Test, prime95, Witcher 3 on uber with no problems.

My specs:
ASUS Z170I Pro Gaming
i7 6700K
G.Skill Trident Z DDR4, 2x8GB, 3.2GHz
be quiet! Pure Power 9 700W CM
Samsung 950 Pro 256GB PCIe 3.0

Affected BIOS versions (I have used): 1809, 2002.
 

FTC

Member
Joined
Mar 3, 2002
Location
Barcelona, Spain
Hi, I would first make sure to be using the last BIOS version (as of today it is v. 2002). This one has proven quite solid in my case w/XMP profiles. (but I assume since you mention it that you are already using this version)
Afterwards, there are some things you can try :

1. Look into VCCIO and VCCSA voltages. they can be set to 1.2v to improve hi speed RAM stability
2. Make sure your RAM voltage is set to 1.35v (you can even try to increase it a bit to improve stability)
3.Change memory sticks position (put stick one in slot 2 and stick 2 in slot 1). Sometimes this kind of changes can help.. but once you are at it, give a good cleanup with alcohol to the stick's contacts.
4. Into the RAM timing submenu, you can try to enable fast boot... I think this will disable RAM training and it *could be* that this is what is causing you trouble, and if 'already trained' successfully once.. no need to 'retrain' unless you change sticks.
5. Verify the main timings in the RAM timing submenu, to be at least as your specs, and if still unstable, try to either underclock the RAM a bit or relax timings a bit.
6. If you are using command rate 1, try with command rate 2.