• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

tried unlocking

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Braindonor

Member
Joined
Sep 21, 2002
Location
New York
so I finally got the balls to try and unlock my xp 2000, and the first try I was able to get 3 different mults. So I tried again NOTHING didn't even boot up, and one last time I was happy everything looked great I put it in no difference it's like I never even tried unlocking it. I used the crayon method and I used a conductive pen, went straight across none of the lines were touching and didn't cross it with anything else WHAT AM I DOING WRONG!!!! :) could it be that the pits may not be filled in totally with the crayon? they seem filled in and also what does that do if they aren't completely filled in? any help would be great thanks
 

Arkaine23

Captain Random Senior Evil
Joined
Nov 8, 2001
unlocking

Most likely thing is that the contacts have been covered with crayon wax. I use the crayon method, and I always scrape each contact 3 times with a safety-pin before I use the crayon and 3 times after, to make sure they are clear of debris and ready for defogging. Do this gently as you can damage the contacts and surface of the cpu.
 
OP
Braindonor

Braindonor

Member
Joined
Sep 21, 2002
Location
New York
can someone please help? I would like some suggestions I used a conductive pen, I don't know if anyone has used one and not had luck. Any feedback would be great.