• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Trouble cooling 6700k

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

mackerel

Member
Joined
Mar 7, 2008
A bit of history on this... the 6700k is my 2nd one. It had been running it fine at 4.2 1.25v in the past with a Hyper 212, that is, temps not much beyond the 70's. It got moved into a mini-ITX system later with a Silverstone 120mm AIO, where it ran a similar temp, but more loudly. Moved into a micro-ATX case and fitted Noctua D9L. Temps went beyond 80's and went unstable. Fed up with that, I rehoused it into a bigger case, put on my Corsair H110i GTX, and temps are... still stubbornly in the 70's. The Corsair, when previously in my main system with another 6700k, with the same Noctua fans controlled by the AIO, was running more mid-50's.

I will re-do with different thermal compound later just in case, but not sure what is happening here... I just used some free coolermaster stuff they include with the 212. I'll try switching to Noctua stuff once I dig it out but otherwise this doesn't make sense unless the stuff inside the IHS has gone bad.
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
The paste inside the IHS doesn't go bad with ambient temperature operation. I'd guess it's a bad mount. TIM type by itself doesn't cause such temp differences.
 

Leegit

Member
Joined
Apr 4, 2013
Location
Kansas
+1 to what ED said...

I saw like maybe 1-2C difference when I switched from the default TIM included with the Kraken x61 to using Noctua TIM. It's most likely a bad mount.

Or maybe your BIOS settings got changed and your voltage is on auto? Always double-triple check that stuff. I've put in the wrong numbers. :-/
 

Jeff G

Member
Joined
May 22, 2016
I had high-ish temps when I first set up my 6700k too. I had to take everything apart for other reasons, but when I reassembled it all my temps were like 5 degrees cooler. I did nothing different the second time, so some times you just have bad luck on the mount. I would try what was suggested above - take it apart, clean everything good, reapply TIM, and remount. Might have just gotten unlucky on your mounting. Follow the recommendations for applying the TIM and securing the mount. It's easy and cheap to try, it really can't hurt to give it a go.
 
OP
mackerel

mackerel

Member
Joined
Mar 7, 2008
At least as a first step I do intend to do a remount, which by necessity requires an application of fresh TIM so I will replace that also.

Thinking more, the high temps only started when I switched to mini-ITX mobo, so there might be something else going on here... before that it was in ATX case.
 

JrClocker

AKA: JrMiyagi
Joined
Sep 25, 2015
The mini-ITX case probably had worse airflow (it's hard to get good airflow in a small case).

What is the coolant temperature reported by Corsair Link for the Corsair AIO?

I think your graphics card is an ACX style cooler (i.e. blows the heated air into the case, versus a blower style that blows the heated air out of the case.) For this type of card, you need decent exhaust air flow.
 
OP
mackerel

mackerel

Member
Joined
Mar 7, 2008
Ok, I have a clue, but not an answer for now.

Looking at the individual cores under p95 small fft, one was around 60C, two at 70C, one over 75C. Aha! Bad fitting... took it off, cleaned it, fresh TIM, double checked all the mount bits, put it back on and... exactly the same temps. The TIM spread seemed even though, not unbalanced which you might expect with a bad mount.

So I took it off again, cleaned it again, and had a look around the socket. There's a bunch of caps really close to the CPU. Using an old credit card, I checked and found they stick out higher than the CPU. Could the heatsink be catching on that? Nope. The metal area of the waterblock is about the same diameter as the short side of the credit card. Putting that over the CPU... it is clear of the caps. I held the block close and this confirmed it. So it isn't the caps... and I'm out of ideas again.

The only long shot I have is, could the mount pressure be enough to bend the mobo to cause something to conflict?

I'm going back yet again to the Noctua D9L, as the base of that for sure wont interfere with the caps. Will I get the uneven temps again? I haven't checked before.
 
OP
mackerel

mackerel

Member
Joined
Mar 7, 2008
Ok, D9L fitted. Average temps under same load are 69C to 77C for coolest and hottest coers. Not surprising as it should be a less efficient air cooler, but the differential is much smaller, so pointing perhaps to the mount of the AIO again... there was one problem I had with the AIO, that is the tubes were a bit long for the mini-ITX case and I don't know if there was excessive force somewhere on the block leading to the problems. I'll save it for a future build. Kinda wish I got a 240 than 280mm now as it is a pain finding a case to take it!
 

wingman99

Member
Joined
Dec 10, 2003
At 4.2GHz with hyper 212 maximum temperature running Prime95 70c. I use less than the size of a grain of rice for TIM.
 
OP
mackerel

mackerel

Member
Joined
Mar 7, 2008
I got some temps with the D9L and was about to swap with a spare 212 I have. Didn't put this in earlier as I thought it was too tall, but on a 2nd look it was ok after all. I failed anyway, as I can't put the backplate in this case as it has the fan controller in the way. I'm not about to move that. I thought I'd try the D9L rotated 90 degrees, so heat would go up not across. Temps increased. Back to across I guess... unless, I could try the Silverstone AIO again. It is only single 120mm rad but I want to try it with NZXT's fans which seem much quieter.
 

Ivy

Member
Joined
Jun 7, 2011
Uhm, i always wonder why there is so much TIM inside, because the TIM is only here in order to smoothen the Surface a Little (it's never perfectly smooth) and it truly takes a very small amount of TIM, a full amount may be sufficient for up to 20 applications, but by this time there is already a better cooler released and with a new TIM inside... well, i don't ask. Fact is, in term Intel would not be so cheap and use Indium instead the CPU will have a better heat Dissipation because TIM below the IHS is simply inferior but i guess nobody believing me anyway. Still, most People worry temperatures a lot but fact is, the CPU is not designed in order to have supreme temperatures, else Intel would not be kidding the customers and may use top of the line Solutions instead.
 

Mjolnir

Member
Joined
Jun 5, 2009
Location
Sydney, Australia
In my ITX case with fans on LNAs/low speed, my D9L keeps a 4690k at 4.2ghz with 1.16v at around 70-75 degrees. If you're pushing higher than 1.2v, anything up to 80 sounds reasonably normal (even some topping over that), depending on your cases airflow. Mind you I have 2 fans on my D9L, instead of just the one.