• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Trouble Overclocking ADATA XPG Z1 DDR4 2800

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

dopemoney

Registered
Joined
Nov 28, 2015
Using Gigabyte Z170XP-SLI with latest BIOS.
I am able to change memory speed using multiplier, only, from 2800 to 3000 without issue. CPUZ and HWInfo both confirm new memory speed. However, the timings get crappy. Default timings at 2800 are 17-17-17-36. After clocking memory to 3000, timings automatically go to 21-21-21-36. This is very counter-productive. I am more responsive at 17 and 2800 than 21 and 3000. I have not adjusted the voltage at all from the stock 1.2v. I figured overclocking by 200mhz wouldn't warrant a voltage increase. Am I wrong? Is it normal for timings to loosen after increasing memory speed? Should I increase to 1.3v and then use advance settings to manually set each stick to 17-17-17-36? Or even 16-16-16-35? Perhaps I am missing a step. Thanks in advance.
 
OP
dopemoney

dopemoney

Registered
Joined
Nov 28, 2015
I finally figured it out after much trial and error. I had to enable channel and rank interleaving. Since enabling those, I am running 3000 at 15-15-15-35 with 1.3v. Prime blend test is still running even now, but it appears to be stable and dare I say it...a bit quicker than when I was running stock at 2800 and 17-17-17-36. Man I love overclocking! My ram is running like a $160 kit and I only paid $80.