• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Trouble with webcam working after downgrade from win8 to win7

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Time-Bandit

Member
Joined
Jul 30, 2014
Hi Guys,

Having a problem with my samsung ultrabook 5 have downgraded from win8 to win7 and the webcam doesn't seem to work.

model number is something along the lines of np530 a01au (alittle bit is missing after the np530 I think).

Can't find drivers online windows update gives nothing, recovery partition gone don't think there was a cd and if there was my sister prob lost it before giving the nb to me.

Its an internal webcam however I have a USB item coming up in devices that isn't installed properly not sure if this has anything to do with the webcam functioning or not but either way it doesn't work.

Any help would be appreciated.

Cheers,

Bandit
 
Last edited:

Lochekey

Senior Pink Member
Joined
Sep 13, 2015
Have you tried getting on the Samsung site and getting drivers for it that way?
 
OP
Time-Bandit

Time-Bandit

Member
Joined
Jul 30, 2014
Tried that the webpage with the notebook model I have says to install samsung updater there is no working link to the software. Downloaded and installed updater plus from another model and it claims the drivers are all updated which I believe is wrong.
 
Last edited:

Deathhorse

Member
Joined
Jan 4, 2009
Location
Sunny California
go to device manager and go to that usb item

right click go to properties
click details
then click drop down to hardware id
copy that id and google it directly
 
OP
Time-Bandit

Time-Bandit

Member
Joined
Jul 30, 2014
ok after a long time I bumped the notebook and it installed the webcam via usb (even thought its an internal one) I can only imagine a cable someplace has come loose. Just not 100% sure where to go on the mobo