• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Try to watch a video on my PC with my Laptop

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

zbo

Member
Joined
May 14, 2008
Hello everyone,

I'm trying to watch a video thats saved on my PC on my laptop. I'm playing them by finding the file on the network (using both Win7 Home group and network). Once I've found the video I've been trying to play them in both VLC and Windows Media Player, but it keeps skiping.

Looking at task manager it seems that it skips when the wireless connection hits 0%. What I don't understand (or know how) is why it dosn't just load the file right away, like youtube.

Anyone have any ideas on what I can do? I can find out any information, PC specs are in my sig, but anything else let me know.

Cheers,
z
 

Attachments

  • task.png
    task.png
    36.1 KB · Views: 169

TalRW

Member
Joined
Mar 2, 2004
Location
Irvine, CA
Try doing it on a wired connection and see if you have the same problem. If the problem does not occur on the wired connection you have at least narrowed it down to specifically being the wireless. Then we can go from there.
 

vgta88

Member
Joined
Nov 15, 2007
files played on the network are purely streamed. files played on youtube are downloaded. your wireless connection going out is cutting off the stream where as with youtube, it might try to resume the download and has already buffered (downloaded enough video) that you won't notice any skipping.
 

jmdixon85

Member
Joined
Oct 5, 2008
Location
Cumbria (UK)
Ok, I think we need some more info here. Like what what type of connection are you using (infastructure or ad-hoc) Maybe the router you are using (if any) and your wireless hardware. Are you using the built in Windows wireless manger or a 3rd party one? And what signal strength are you getting when the video starts skipping?
 

Shelnutt2

Overclockers Team Content Editor
Joined
Jun 17, 2005
Location
/home/
In vlc, go to media -> Advanced open file

Click show more options, then caching to 2000ms, (2 seconds). That should be enough to go over any little hiccup in wireless.
 
OP
zbo

zbo

Member
Joined
May 14, 2008
In vlc, go to media -> Advanced open file

Click show more options, then caching to 2000ms, (2 seconds). That should be enough to go over any little hiccup in wireless.

This works perfectly! Thanks a lot. Do you know if theres a way to make this the defult setting?