• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

TRying to set up Raid Zero, with my KD7-Raid and 2, 80 gig Western Digital SE....

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Kunaak

Member
Joined
Sep 28, 2002
Location
Juneau Alaska
TRying to set up Raid Zero, with my KD7-Raid and 2, 80 gig Western Digital SE....

I tried for like 2 hours to get Raid to work with my 2 80 gig western SE drives, but it simply won't recognize the drives after I create the array.

I can create the array, but the Hard drives don't show up during post or when I try to install windows after I create the array.
I think it's cause the motherboard isn't recognizing them during post...
cause it recognizes them when I am Making the Raid Zero array, but after that nothing happens.

help...
 
OP
Kunaak

Kunaak

Member
Joined
Sep 28, 2002
Location
Juneau Alaska
it wants to set up Raid, tells me to hit control H to set it up, but it's already set up...

so I don't hit control H and it scans the Drives again, and they show up in a mini post after the main screeen post, then Windows trys to install.
it looks like it's gonna Install, then get to where it says

"windows cannot find any HD installed on your computer, cannot continue, hit f3 to exit set up"
 

Codeman05

Member
Joined
Sep 3, 2002
Location
US
For XP and I think 2k, you have to hit F6 when the setup screen first pops-up so that you can install the RAID drivers...not sure how that works with the other windows OS's
 

ronin1967

Member
Joined
Oct 10, 2002
Location
Highland Park, NJ
IN XP pro you need to hit F6 during instalation of Windows to recognize the RAID array drivers. Your board uses the Highpoint HPT372 controller(very popluar and reliable) Windows has a built-in driver for this controller, but it might be causing a problem. You probably have a floppy that came along with your motherboard, that will have the best dirvers for your controller.

Is this the first time you are using the RAID on this motherboard, is this a completely fresh install, OS and everything?


Did you have an array setup before?
 

Sonny

Senior TIFOSI
Joined
Aug 3, 2001
Location
VARIANTE ASCARI
Kunaak said:
for what?

theres nothing that says to hit F6...

Pay attention to the first screen during the installation, it will ask you to press F6 to install the RAID drivers for your controller. I have not read the manual yet but I'm sure its there.