• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

TUV4X - No 1/4 PCI Divider??

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

laksoo

New Member
Joined
Mar 15, 2002
TUV4X & Celeron 1.1A (Tualation core).
Tested with 1003,1004.5,1004b.7

It seems to me that TUV4X doesn't support 1/4 pci divider for 133fsb.
Or 1/4 pci divider is intentionally blocked by ASUStek to make it hard or impossible to overclock 100fsb celerons.

I haven't been able to boot up my Celeron 1.1A with 125~133FSB.

Today it suddenly booted up and win2k started well for several times. But with my lan card (Netgear) disabled.

I ran sandra 2001se professional, Mainboard Information.
It said AGP clock was somewhere around 89mhz, PCI clock was over 44mhz and ** PCI divider was 1/3x **

This explains why my lan card was messed up.

I want to show you some evidence, but my system doesn't boot with 125~133fsb again. I can't get any screenshot. As soon as possible, I will post a screenshot.


I want to know how it's working for others with tuv4x and tual-celeron.
Even if it seems running well with 125~133FSB presently,
I strongly recommend that you check the PCI clock with sandra.
 
OP
L

laksoo

New Member
Joined
Mar 15, 2002
Some screenshots with sandra 2001

With FSB125, PCI clock is supposed to be around 31.25mhz.

Watch this:
fsb125a.gif

fsb125b.gif


Clearly, FSB is 125mhz but Speed Multiplier is 1/3x and clock is 42mhz.


And this: (FSB is 130mhz)
fsb130a.gif

fsb130b.gif


FSB is 130mhz and PCI clock is 43mhz.


What a disappointment for ASUS tuv4x.
It was not the CPU but the mainboard which have been preventing my overclocking!
 

zoso420g

Registered
Joined
Mar 14, 2002
Location
Great Canadian Bush Ontario
TUV4X

So your saying the TUV4X is not a good motherboard for overclocking even with the 1Ghz Celeron Coppermine 128K L2 Cache.What might be possible 1.1 1.2 or what says can anyone give me some idea's Thanks

:mad: ZoSo420g:beer: :burn:
 

funnyperson1

Senior Member
Joined
Jun 16, 2001
with the TUSL2-C and the TUV4X the 1/4 divider is only implemented at 133fsb+ i think you are not hitting the big133 for lack of voltage....try for 133 and crank up the volts and what type of cooling do you have, because i know for a fact that the TUV4X has 1/4 divider
 

AudiMan

Member
Joined
Jan 16, 2002
Location
Winnipeg
I don't think you can up the voltage with that mobo unless you do a volt mod.

I had a P3-700 on that board and clocked it to 1000 (7 X 143) at default voltage because I couldn't change it. (1.70 Volts)
 

iihrjin

Registered
Joined
Apr 14, 2002
Location
Iowa, USA
funnyperson is right.
If you want 1/4 divider, you have to hit FSB133.

(PS) Nice to see you, Korean friend ! I'm also from Korea.
 

BURKEN

New Member
Joined
Jun 4, 2002
Location
Sweden
AudiMan said:
I don't think you can up the voltage with that mobo unless you do a volt mod.

I had a P3-700 on that board and clocked it to 1000 (7 X 143) at default voltage because I couldn't change it. (1.70 Volts)
If you get Beta bios 1004.005 you will be able to change the v-core on this motherboard. Works fine with both coppermine and tualatin :)