• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

SOLVED Ubiquiti and I are not seeing eye to eye...

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

don256us

Uber Folding Senior
Joined
Jul 17, 2003
I have a Ubiquiti setup with a cloud key plus 2nd gen and a USG v4 all running the show.
My UnRAID server died and I had to rebuild it. It is rebuilt and running.

I had configured my UnRAID server a static IP based on the MAC. When I got UnRAID working on new hardware, it wanted to use the same IP but Ubiquiti says "no" because I reserved that IP. I was able to change the IP in UnRAID by manually editing the network.cfg file from a Windows machine. It's still not talking to my network but there could be any number of reasons for that.

How do I find and edit that reserved IP in Ubiquiti? It's not listed as current hardware as the machine is D.E.D. dead. (spelling joke as if d e d = dead).
I obviously can't assign the new machine the same IP but the old machine is not listed in devices nor do I see a list of reserved IPs.
 

ATMINSIDE

Sim Racing Aficionado Co-Owner
Joined
Jun 28, 2012
In your Ubiquiti software go to Insights, Known Clients. It should show all clients there that have been connected, you can remove static IP's from there also.
 
OP
don256us

don256us

Uber Folding Senior
Joined
Jul 17, 2003
Thanks. I had seen this advice via a google search but I can't seem to find the "insights" section. I have a "wireless insights" but that doesn't help.
It may be staring me right in the face and as my Dad would say, if it was a snake it would have bit you.
 

ATMINSIDE

Sim Racing Aficionado Co-Owner
Joined
Jun 28, 2012
Unfortunately I don't have a USG to test it myself for you
 

Janus67

Benching Team Leader
Joined
May 29, 2005
I don't know if the USG has a similar interface to my Edgerouter, but under DHCP you can see leases and static maps
 

JrClocker

AKA: JrMiyagi
Joined
Sep 25, 2015
Starting from your UniFi controller application in your cloud key, click on the light bulb icon for insights:

Unifi 1.jpg

From there, click on the top left section (mine defaults to Neighboring Access Points) and select "Client History"

Unifi 2.jpg

Sort by Fixed IP address:

Unifi 3.jpg

Pick the client (in this case your UnRAID box). This will bring up the details for this client. Select "Configuration", and then the "+" under network...and you can de-select the static IP allocation:

Unifi 4.jpg


Hope this helps!
 
OP
don256us

don256us

Uber Folding Senior
Joined
Jul 17, 2003
Oh boy. This tells me that something in my setup is not the same. My bulb is "Wireless Insites" and not "Insites".

Maybe because I have two non-Ubiquiti switches? Not sure why I don't see what you see.

My network map only shows my USG and two WAPs and anything connected to the WAPs. I may have to learn the shell commands from what I've been reading.
 

JrClocker

AKA: JrMiyagi
Joined
Sep 25, 2015
You are probably running a different version of the UniFi controller...I'm running version 6.5.55 currently.

In the main screen, the only devices that will show up are UniFi devices. The dashboard on the main page is a custom one that I created.

I would try to do without command line.

Being able to get to the individual client screen (which is what you need) has been in the UniFi controller software for some time. Look up the version of the controller you are running and do some Google-Fu to find the client screen...and changing a reserved IP address is done from there.
 
OP
don256us

don256us

Uber Folding Senior
Joined
Jul 17, 2003
1646955476103.png
This is all I have via my Cloudkey. WIFI INSIGHTS. The web based controller looks better but it's not talking to my setup. Maybe I can do one or the other?
Post magically merged:

1646955703215.png
I have two network switches that are of different brands that don't show up.
 
OP
don256us

don256us

Uber Folding Senior
Joined
Jul 17, 2003
I wrote a nice long post thanking everyone and posting screen shots only to find that I was in the wrong thread. That's how excited I am.
Here goes:
1646957432719.png
I went to Client Devices | Display Options. I selected All-time.
Then I found my famed server and went to settings where I was able to turn off Use Fixed IP Address.

Note: I have the system check for updates daily however I did just change it to weekly. I am running the newest versions of all firmware.

I am really grateful to all who helped here, at my work place and through all of my internet searches. Every piece of information added to my understanding.
 

Attachments

  • 1646957404819.png
    1646957404819.png
    239.7 KB · Views: 0

JrClocker

AKA: JrMiyagi
Joined
Sep 25, 2015
The only networking gear that will show up in the UniFi controller software are UniFi devices. If you have UniFi switches, you have to "adopt" them into the controller...just like you did for the access points.

It looks like you are using the "new interface" for the UniFi controller. They introduced this a few years back, but it was buggy...so I have stayed with the "old interface". There is an option under settings that lets you switch back and forth between the new and old interface.

Glad you got it working!

I am looking at updating one of my switches...so might have either a 24 port or 16 port PoE switch up for sale soon! :)
 
OP
don256us

don256us

Uber Folding Senior
Joined
Jul 17, 2003
Yeah. Now that I have Comcast's, 1.2 Gbps, I'm looking to upgrade my USG. I can't use the packet inspection anyway as that limits my speed to 250 Mbps which is too slow for my liking. I may get a dream machine once prices settle down a little more.
 
Last edited: