• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Uni-sleeving 24pin + other PSU cables

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Jaym14

Member
Joined
Apr 28, 2008
Location
NYC
Any downside to this? I'm interested in doing it for purely cosmetic reasons of course. Some people said it can void your warranty depending on manufacturer. Any input appreciated before I jump into it.
 

Rich'[ard]

Member
Joined
Apr 28, 2008
Location
Melb, AUS
hmm, i was going to do this next school holidays (if we're talking about the same thing)
individual cable sleeving yeah?
you need to get some tools to remove each wire from the head, whether it's the 24 pin cable or a molex cable.
i tried removing the cables with a staple (suggested by a few pages i googled) but the cables didn't pop out lol. so i dunno how i'm going to do it now.

there's also like different sleeving you can get.
i was looking at your build thread in your sig, and the cables you already sleeved, the sleeving still had some transparency.
if you want a complete cover of the cable, you could look into some MDPC or CPT sleeving kits, or if you don't mind, Techflex is not bad :thup:

this is pretty much all i've read up on these past few days :)
 
OP
Jaym14

Jaym14

Member
Joined
Apr 28, 2008
Location
NYC
You can double sleeve with the techflex stuff too and that cuts down greatly on the transparency... and yes I am talking about sleeving each cable individually.
 

GearShift3r

Member
Joined
Oct 21, 2005
I tried to do this with my Corsair HX850, but even with a pin remover tool, they won't come out. Don't know what to do now!
 

09El_Boissevain

New Member
Joined
Feb 19, 2008
I have recently bought a HX850W but noticed one of the tiny 24 ATX pins is empty. theres supposed to be a square metal thing in each of the 24 pins but one of the pins is empty. Is this supposed to be like this? im hooking it up to a Gigabyte X58 mobo.


Thanks,

Elmo
 

madhatter256

Special Member
Joined
Jul 5, 2008
Location
CFL
I think you are talking about the negative 5 volt line missing. This is normal for today's power supplies not having that line.