• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

unstable system

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

siDDis

Member
Joined
Mar 22, 2002
Location
Norway
For a few weeks ago I posted about my system that was unstable

I had a 1.8 that I ran with up 1.75v
it was really unstable all the time...it didnt matter if I overclocked it to 2500mhz....it was still as unstable as it was on 1800mhz

anyway I upped the vcore to 1.8

then it become at least some stable
but just for a few weeks

now

it manages to less than 10 minutes i prime95 with 1.5v or 1.8v

overclocking is as easy as before
still easy to run it on 2500mhz

my problem is that I dont find out whats causing this problem

it helped to increase to vcore for a few weeks ago...but not any longer

there is nothing wrong with my agp/pci cards

Ive tested both of them on another systems
in fact Ive tested everything except my mobo and cpu

it could be that my cpu is damaged...but it still mananges 2500mhz and there are actually less problems having it on 2500mhz than on 1800mhz, and it doesnt matter how high vcore it gets

anyway Ive heard some rumours about Asus boards having problem to give the cpu a stable voltage
I cant see any large jumps or drops in asus probe

If someone has some nice tips for me, I would be very happy :)

btw temps are never above 60degrees..in fact at 1800mhz and with 1.5v my cpu is about 30 degrees full load now
 

deez

Member
Joined
Jul 9, 2001
Location
Louisville, KY
several things to consider...did you install your OS at stock speed? If not this could cause instability. Do you have a good quality Power supply? Do you have good quality memory?
 

Afshin_BMW

Registered
Joined
Oct 21, 2002
Location
Tehran
Once i had same problem with my 1.9 p4 i did everything to keep it stable,but the more i tried the more i got disspirited, finally i did a simple thing switched to setup and set everything to lowest.then it worked,but as deez said you better make sure off your memory,power supply.
I propose you dont set the vcore too much.
And also make sure you have the latest bios version.
good lock, keep us in post.