• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

UT2003 Problem

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

gas-man

Member
Joined
Jan 31, 2002
Location
ON, Canada
Hey all,

picked up ut2003, installed, and everything was gravy. Now when I try to launch the game, nothing happens - I just sit at desktop...it does not launch.

Ideas?
 
OP
G

gas-man

Member
Joined
Jan 31, 2002
Location
ON, Canada
I just went over to gamecopyworld.com and downloaded the no cd patch - it seems to be working fine now.
 

demon-eater

Member
Joined
Aug 23, 2001
Location
Central Pa
might wanna edit that statement before a mod sees that, that stuff is frowned upon because it breaks your elua agreement that you said yes to, to install the game...

just giving you the heads up


I just went over to gamecopyworld.com and downloaded the no ** *atch - it seems to be working fine now.

at least i think sombody got in trouble for that the other week
 

Puer Aeternus

Member
Joined
Sep 23, 2001
Location
In your head (Ottawa.Canada)
demon-eater said:
lol then that is the most hilarious thing ive ever heard if that is true...
Well, it is being posted like mad on the ingrames UT2003 support forum, and so far no one has piped up and said "you cannot use this"!
Can one not make back ups of their cd's for pewrsonal use..far as I know that is okay..course i never read the elua anyways:p
 
OP
G

gas-man

Member
Joined
Jan 31, 2002
Location
ON, Canada
Well....they've not jumped in yet!

All I know is I paid for the game, installed the game, game didn't work, so I got a fix.