• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

v.92 NetWaiting utility not working

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Garfield

Member
Joined
Dec 1, 2001
Location
New Jersey
I recently purchased Creative's External v.92 modem and it had the feature of Modem-On-Hold and to use that you must have Call Waiting (which I do) and have the installed program NetWaiting. So, I installed NetWaiting and ran the program. Then I dialed up hoping to successfully use NetWaiting to receive calls when dialed up, but NetWaiting said that I was still "Not Connected" even after I dialed up.

Why isn't NetWaiting working? I just downloaded the latest version and that doesn't work. If it matters, I'm using WinXP Pro. Thanks!
 

su root

Senior Member, --, I teach people how to read your
Joined
Aug 25, 2001
Location
Ontario, Canada
could it possibly be that both sides require this "NetWaiting"?
Maybe both you and your ISP has to have it for it to work?

there are many online services that will allow you to take calls while online. Usually it involves doing call forwarding (organized by them) to their number. Any callers while you are online will be forwarded to them, and a message pops up on your machine, asking whether you want to take the call or not. You can either hang up & have the call connected, or select from a bunch of pre-recorded messages to tell the person calling that you are busy, or to call back later, etc.
 
OP
Garfield

Garfield

Member
Joined
Dec 1, 2001
Location
New Jersey
at&t only supports v.90, but netwaiting is supposed to support v.90, too. so, it should work, right?
 
OP
Garfield

Garfield

Member
Joined
Dec 1, 2001
Location
New Jersey
where am i to enable it, do you know? I'll go looking around. Hmm... *searches* where would it be...
 
OP
Garfield

Garfield

Member
Joined
Dec 1, 2001
Location
New Jersey
Okay, my area supports v.90 which netwaiting should work with (limited features, but still work). And, I've been talking to at&t and they dont' give much help. Anyways, when I run netwaiting it still says that I'm not connected (when I am).

Anybody? :(


Thanks!
Garfield