• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

very hot temp

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Gosu

Member
Joined
Feb 26, 2002
i have xp 1900 AGOGA , EPOX 8K3A+, Thermalright AX-7 with Delta Fan 80mm 80.6cfm and artic silver 3
my CPU temp is 50 C and board 31 C
i run my xp unlocked a 1730 MHZ (173 x 10) but core volt is 1.87
what is the problem
i have the best heatsink and fan =(

ppl say Epox 8k3a+ is 10c more with oter motherboards

is true??
 

Soren

Member
Joined
Dec 13, 2001
Location
Portland, Oregon
Gosu said:
i have xp 1900 AGOGA , EPOX 8K3A+, Thermalright AX-7 with Delta Fan 80mm 80.6cfm and artic silver 3
my CPU temp is 50 C and board 31 C
i run my xp unlocked a 1730 MHZ (173 x 10) but core volt is 1.87
what is the problem
i have the best heatsink and fan =(

ppl say Epox 8k3a+ is 10c more with oter motherboards

is true??


that's not too bad of a temp [board].

I would make sure your Delta Fan is pushing [aginst the cpu] and not fighting against any other fan.

get MBM 5 and check the RPMs and the voltage of the fan.

is the heatsink clipped on correctly and are you sure it's in the right position?

also, what is the stepping your CPU reads.

-- hope that helps
 

Larry Quinn

Member
Joined
Sep 1, 2001
Location
Oklahoma City, Oklahoma
Because it's an Epox 8kh3+ board......

MANY..MANY ..Many people have reported temps that are @10'C above normal.

Myself included....

The best explanation I've heard so far is that the board is reading the internal XP temperature diode.

That could make the differance.

Larry
 
OP
G

Gosu

Member
Joined
Feb 26, 2002
if my temp is board 33 c and my cpu 54c
what is my real temp
=(((
 

nikhsub1

Unoriginal Macho Moderator
Joined
Oct 12, 2001
Location
Los Angeles
Larry Quinn said:
Because it's an Epox 8kh3+ board......

MANY..MANY ..Many people have reported temps that are @10'C above normal.

Myself included....

The best explanation I've heard so far is that the board is reading the internal XP temperature diode.

That could make the differance.

Larry

Larry while I wish you were right, you're not. The current 8K3A/+ DOES NOT read the internal diode. It is rumored that the rev 1.3 board MIGHT. Meanwhile I have +/- 10C difference too.
 
OP
G

Gosu

Member
Joined
Feb 26, 2002
i have 54C load in my epox 8k3a+ , xp1900 (173x10) @ 1730mhz
i have AX-7 with delta fan 80mm 80.6cfm but run a 7v aprox 47cfm
low noise
really my temp is 44C???

board temp is 31C



thz