• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

VMWare Workstation 11 com port issues.

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

FreshDA9

Registered
Joined
Oct 25, 2015
First, sorry if i put this in the wrong section i looked but didnt see anything to nest this post. please move to correct group if need be moderator.

Recently installed VMWare Workstation 11 on my new laptop. I have Installed this particular XP VM a few times on my Lenovo with no issues, simply open the machine plug in hardware and it detects and up and running. This machine is still working correctly on my lenovo but im wanting to do a clean slate with that laptop.
Here is current information on my Dell Rugged laptop.
Current Computer.jpg


I have checked USB Controller
-USB 2.0 comptibility (XP is not compatible with 3.0, but im told it will dumb down 3.0 ports, have also tried in a 2.0 actual port no difference).
-Automatically connect new USB devices is checked
-Show all USB input devices selected
-Share Bluetooth devices with virtual machine checked.
VM 001.jpg


Now i have also addressed the serial com port 2, and added a new serial port com 3. Following VMWares advice I checked connect at power on, use physical serial port, and have turned Yeild CPU on poll on/off several times. **I Have tried AutoDetect as well choosing a Com Port directly like in photo**
VM 002.jpg

Either way my AVT cable is not being seen (Cable i use to connect between cars diagnostic port and usb on my labtop), but there are com 1, 2, 3 when i add serial port 3. My AVT DOES WORK on win 10 os and using another similar program called LS1Flash tool as soon as i exit VMware.
LS1 flash tool.jpg

Please help me with this issue.....