• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

VP6 Question

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Portage

Registered
Joined
Dec 4, 2001
Location
Ontario, Canada
I recently bought a VP6 and have been experimenting with the various options on the motherboard over the last week and a half. I was doing a little tweaking on the weekend and somehow managed to lose the option to set the CPU voltage. I can change the PCI voltage, but not the CPU voltage. I am using the YT BIOS. I tried reflashing the BIOS after the CPU voltage option disappeared, but to no effect. I would really appreciate it if someone out there can tell me how to restore the voltage option.
Thanks.
 

JaY_III

Senior of BX
Joined
Dec 17, 2000
you tried clearing the BIOS? (jumper on Motherboard)
what about loading the BIOS defaults?
 

phantom punisher

Member
Joined
Jan 4, 2001
Location
fort drum NY
thats very odd are you losing the whole thing or just the ability to change it? itf its just being able to change it then i think you must select user define on the cpu before it will aloww you to change tyhe default v core settings
 
OP
Portage

Portage

Registered
Joined
Dec 4, 2001
Location
Ontario, Canada
Thanks Jay. I tried loading the BIOS defaults first, but clearing the BIOS did the trick. Both the Core & the VCC3 voltage options are present now.

I was trying a little experiment and that is probably what caused the problem. I was trying to run 2 PIII's with different stepping. I had 1 PIII 700 and bought another one in a hurry off EBay without realizing that they were different stepping (cB0 & cC0). They actually ran together overclocked at 933, but the system performance was a little sluggish compared to a single cpu. I guess they didn't work together very well. Anyway I have sold the cC0, and will move on to 2 PIII 1GHz with the same stepping :~). Thanks again.