• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

WAHH...my TV-Out doesnt work...help please

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Mav

Registered
Joined
Jun 21, 2001
Ok...I'm running Nvidia Detonator 12.41 drivers. The card is a Leadtek GeForce2 Pro 32mb. I'm using a connector that looks like an RCA connector...plugs into the yellow part of those tri-color things...(am i making any sense)

The TV is a Sony 27"...about 4-5 years old.

Anyway...I tried to activate the TV-Out...it "worked". The image came up, but there was this green bar sliding up the screen...constantly...ARG lol.

I tried returning the video card to stock...and I underclocked it too...no help. I tried changing color depths, resolutions, output formats...always those lines...

Any idea what's causing this?

Should I try using the drivers that came with the card...? (they're not the most recent...not great news for gamin lol...)

please help...i really wanna watch some DVDs

Also..my dad will bring his lappy with TV-Out home 2maro...to see if it's my card or my TV...but i'd like to fix it b4 then :)

-eric
 
OP
M

Mav

Registered
Joined
Jun 21, 2001
resolutions/color depths dont make a difference...I even tried 640x480 and 256 colors.

People told me that the Detonator drivers support TV-Out just fine...d'oh :(
 

SP

Member
Joined
Dec 20, 2000
You may need to use the drivers writtern specifically for your card and not the reference drivers. Different cards with TV out use different chips to convert the signal and therefore may need drivers written specifically for them.

As for the resolution settings the color depth shouldn't matter. It's mainly the resolution and scan frequency or refresh rate. When you want to use the TV out try setting the resolution to either 800x600 or 640x480 and try setting the refresh rate for these modes to 60Hz.
 

supraway

Member
Joined
Mar 28, 2001
Location
SLC, Utah
I don't think it is your resolution or anything, as the Detonator drivers will not allow you to use a resolution higher than allowed by your TV-out. I think it is your TV-output format. Right click on desktop, go to settings, advanced, hit TwinView, right click on the second monitor (it should be clone) and go to select output device. From there, you should be able to change your TV type. If it is from the USA, hit NTSC. If it is from almost any other country, hit PAL. You will be able to see exactly what I am talking about from there.