• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Was stable at 3.9, tried to go higher, not stable at 3.9 anymore... huh?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

CompuTamer

Member with Some Fancy Text Under His Name
Joined
Jan 4, 2009
Location
Brandon Mississippi
All i did was increase the CPU voltage to 1.4 (1.46 under load) and increase the BCLK to 195. When it wouldn't boot, i just reloaded the settings i had before ... what happened? I can't get it stable at anything less than 1.4volts load now... i could get it stable at 3.9GHz and 1.35volts just fine before :screwy: How do i fix this??
 
Last edited:

redduc900

Inactive Moderator
Joined
Dec 17, 2000
Location
Portland, OR
Use this BIOS template for the DX58SO to list all of your current settings, and add any settings I may have omitted. And either post a link to your RAM, or post the SPD timings and voltage.

Code:
[PERFORMANCE]

Failsafe Watchdog <Enable>
Host Clock Frecuency Override <Manual>
Host Clock Frequency (MHZ) 175

Current QPI Data Rate 4.8 GT/s

Processor Overrides

Static CPU Voltage Override <Default>
Dynamic CPU Voltage Offset (mv) <88>
Enhanced Power Slope <100% Slope>

Maximum Non-Turbo Ratio [20]

CPU Idle State <High Performance>

Turbo Mode <Enable>
CPU VR Current Limit Override <Disable>

Memory Overrides

Memory Configuration

Performance memory Profiles <Automatic>
UCLK Multiplier [20]
Memory Multiplier <10>
tCL [9]
tRCD [9]
tRP [9]
tRASmin [24]
tRFC [74]
tRRD [4]
tWR [10]
tWTR [5]
tRTP [5]
Memory Voltage <1.54>

Command Rate <Auto>

DIMM DQ REF <0>
DIMM CQ REF <0>

Bus Overrides

QPI Configuration

IOH Core Voltage Override <1.100>
QPI Voltage Override <1.150>
QPI Data Rate <Auto>

PCI Express Configuration

PCI Express Burn-in Mode Percentage <Default>

PCI configuration

PCI Bus Frequency 3.33 MHZ
PC Latency Timer <32>
HPET <Disable>
 
OP
CompuTamer

CompuTamer

Member with Some Fancy Text Under His Name
Joined
Jan 4, 2009
Location
Brandon Mississippi
Here ya go. There were a few settings that weren't in my BIOS though.

Code:
[PERFORMANCE]

Failsafe Watchdog <Enable>
Host Clock Frecuency Override <Manual>
Host Clock Frequency (MHZ) 186

Current QPI Data Rate 6.701 GT/s

Processor Overrides

Static CPU Voltage Override <1.36>
Dynamic CPU Voltage Offset (mv) <0>
Enhanced Power Slope <No Slope>

Maximum Non-Turbo Ratio [20]

CPU Idle State <Low Power>

Turbo Mode <Enable>
CPU VR Current Limit Override <Enable>

Memory Overrides

Memory Configuration

Performance memory Profiles <Manual>
UCLK Multiplier [16]
Memory Multiplier <6>
tCL [8]
tRCD [8]
tRP [8]
tRASmin [19]
tRFC [59]
tRRD [4]
tWR [8]
tWTR [4]
tRTP [4]
Memory Voltage <1.62>

Command Rate <Auto>

DIMM REF Voltage Training <Off>

Bus Overrides

QPI Configuration

IOH Core Voltage Override <1.2>
QPI Voltage Override <1.250>
QPI Data Rate <Auto>

PCI Express Configuration

PCI Express Bus Frequency <100MHz>

PCI configuration

PCI Bus Frequency 33.3 MHz
PC Latency Timer <32>
HPET <Enable>
 

AEternal1

Registered
Joined
Jan 31, 2008
Location
semi mobile
have you tried resetting your cmos by completely removing the battery, and unplugging for an hour?sometimes stray voltages seem to be able to force the bios to do odd things...and sometimes a thorough cleaning can help
 

MIAHALLEN

Senior Member
Joined
Aug 29, 2007
http://oc.adata.com.tw/1_product_detail.asp?pid=AD31333EU2K

If it helps any, the BSOD i'm getting is "A clock interrupt was not received on a secondary processor within the allocated time interval."

I got that BSOD the other day during a benching run...I could not work around the issue with BIOS adjustments... I was cooling with LN2 at the time, so I didn't have time to re-install the OS, but I think it was an data corruption issue, because I continued my benching session with a different hard drive & OS.

My advice, reinstall your OS...or attempt a recovery with F8...is is WinXP?
 

Omari79

Registered
Joined
Dec 8, 2009
All i did was increase the CPU voltage to 1.4 (1.46 under load) and increase the BCLK to 195. When it wouldn't boot, i just reloaded the settings i had before ... what happened? I can't get it stable at anything less than 1.4volts load now... i could get it stable at 3.9GHz and 1.35volts just fine before :screwy: How do i fix this??

re-flash your bios with the same version or with the newest one

i had double or triple phase fail before booting one day and flashing my bios fixed it instantly