• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

WD800JB evil sound

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Tim-E T

Member
Joined
Feb 24, 2003
Location
Victoria, B.C.
Today i opened up my case to check how loud my video card fan was and i noticed when i turned on the computer again a loud clicking sound came from the hard drive. I turned it off and back on again and it made the same click only with a few more after a second. I tryed it for several more trials and it just made the one click right at boot up. I am running surface scan right now on it. I assume that it is the seek arm or heads that are making the sound. It might be nothing but i would like to know if there is something wrong. Any ideas?
 

stool

Senior Member
Joined
Dec 20, 2000
Location
Albany, NY
Download the WD diagnostic software from the link in the sticky at the top of the page. It could give you an idea of a developing problem.
 

kamz

Member
Joined
May 16, 2003
sound like your drives gonna go, make sure you back up all ur data ok... the same thing happened to me a year ago with my ibm boy they were real bad, anyway got myself a maxtor and so far no probs...

back up ur data!!!!
 

Serraph

Member
Joined
Oct 4, 2002
Location
Corinth, MS
Yep clicking=bad. I accidentally dropped my 800jb one time and it started clicking alot. Within a week it wasn't able to read parts of the drive.