• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Weird 3dmark score..

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Movax

Member
Joined
May 25, 2002
Location
Ontario
Does this seem right?? Seems kinda high to me.

Can't post compare link - 3dmark browser says I cheated...CPU settings are wrong or something it claims..

CPU is actually a barton, 9600 is at 500/700


Operating System Microsoft Windows XP

DirectX Version 9.0
Mobo Manufacturer ASUSTeK Computer INC.
Mobo Model A7N8X
AGP Rates (Current/Available) 8x / 4x 8x

CPU AMD Duron(tm) Processor 2209 MHz
FSB 189 MHz
Memory 512 MB


Graphics Chipset ATI RADEON 9600 Series
Driver Name RADEON 9600 SERIES
Driver Version 6.14.10.6378
Video Memory 128 MB


Program Version 3DMark2001 SE
Resolution 1024x768 32bit
Texture Format Compressed
FSAA Disabled
Z-Buffer Depth 24bit
Frame Buffer Double
Rendering Pipeline D3D Pure Hardware T&L
Detailed Test Results
3DMark Score 18393 3D marks
Game 1 Car Chase - Low Detail 256.3 FPS
Game 1 Car Chase - High Detail 114.5 FPS
Game 2 Dragothic - Low Detail 328.2 FPS
Game 2 Dragothic - High Detail 173.0 FPS
Game 3 Lobby - Low Detail 259.5 FPS
Game 3 Lobby - High Detail 114.2 FPS
Game 4 Nature 95.9 FPS
 

ZachM

Member
Joined
Oct 11, 2003
That is a good score, but I was expecting more like a 15,000. Hmm. Did you run 3D Mark a second time? Did you get a similar score?
 

bchur83

Member
Joined
Jan 26, 2003
Location
Land of 10,000 Lakes
Yeah that seems kinda high for you OC'd vid card. I had a 9600 pro @ 526/694 on a 2.6c @ 3.25 and I only got 14600. I would try again and see if you get the same.
 

tweaker

Member
Joined
Feb 18, 2002
Location
ohio
well 21205 with my setup seems high as well,but i suppose if everything is maxed out(voltage etc)with good timings on ram and nice overclock on gpu + cpu and with proper tweaking it is very possible..

radman
 

james.miller

Member
Joined
Jun 8, 2002
Location
Dunstable, uk
tweaker, you have a 9800pro. To be honest, that isnt high at all. id expect more than 21k with a pelt cooled 9800pro.

Movax on the other hand has a 9600 that is air cooled. Now, concidering the all-time number one highest ever score for a 9600 of ANY KIND is 18.2k, and thats MrIcee's swiftech/pelt cooled volt modded 9600xt running at 700/740, do you still think that score is possible?;)
 
OP
Movax

Movax

Member
Joined
May 25, 2002
Location
Ontario
Yeah, must have been some glitch. I had two high scores that seemed off. Now the most I can score is 15k....

Thanks for the input.
 

q149

Member
Joined
Nov 10, 2002
Location
Japan
Still way too high.

here is SpaceyWilly's score at 580/700 and similar system, but faster cpu. It's only 13.7k, which is about what it should be.
 

ManOfKnight

Member
Joined
Jan 26, 2001
Location
Back in Iowa :( Come on Gators, Get up and Go!
My 9500 runs keeps up with those framerates and I haven't broken 16k yet (pushed it REALLY hard...but never broke it), I only get 15,900.

BTW...Are you actually WITNESSING these framerates? Have you tested this with 3dmark03? Your scores are REALLY high...higher than most 9700's. I want to see if it is the card or the program. Would you run 3dmark03 for me?
 
OP
Movax

Movax

Member
Joined
May 25, 2002
Location
Ontario
Ran it one more time (all the tests) and got 14 436. That seems about right. I'll leave the glitchy one published for interest for awhile.
 

wannaoc

Member
Joined
May 6, 2003
Location
Buried in UPS packages
I would reinstall 3DMark just to see if anything changes but those scores are all wrong not including the 14k. My 9600pro was clocked to the limit and still never got over 13,5. I only now get 18,5 and thats with my 9800. :)
 

q149

Member
Joined
Nov 10, 2002
Location
Japan
14 436 is still too high.

You need to at least try reinstalling 3dmark, you scores are all bugged
 
OP
Movax

Movax

Member
Joined
May 25, 2002
Location
Ontario
Well I reinstalled 3dmark01 and scored 14027. I'm tired of watching the tests so I'm going to be happy with that for now. I'd link the score but 3dmark says there was a 'detected CPU speed varition' again. No wierd scores since the reinstall... unless that is still too high.