• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

weird problem with some games

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Auri87

Member
Joined
May 8, 2002
Location
Toronto, Canada
usually to switch windows i use alt+tab. when playing games like starcraft or wc3 i can alt tab easily but when i play games like JK2 i cant switch windows. is there a way for me to minimize my Jedi knight 2 window when i play? or at least switch between them?
 

baqai

Member
Joined
Sep 30, 2002
Location
Karachi, Pakistan
if you read the readme files which comes with the games they will mostly inform you if you can task switch or not, JK2 i don't think so you can task switch, games such as FPS or graphic intense are really touchy about task switching (like Max Payne actually disables task switching incase you accidently hit the keys)
 

TheFrag

Member
Joined
Aug 8, 2002
ok. Another question along these lines. Is there a way to make it so the sound doesnt go away if u alt+tab in half-life?
 
OP
A

Auri87

Member
Joined
May 8, 2002
Location
Toronto, Canada
baqai said:
if you read the readme files which comes with the games they will mostly inform you if you can task switch or not, JK2 i don't think so you can task switch, games such as FPS or graphic intense are really touchy about task switching (like Max Payne actually disables task switching incase you accidently hit the keys)
hmm, is there a way to unlock that option so you are able to switch windows?...i mean if u screw up you can always reinstall
 

baqai

Member
Joined
Sep 30, 2002
Location
Karachi, Pakistan
yes you can uncheck that option, when the game is starting it shows you this window which have option of "game,options,parental control,quit" go to options and you will find the option to turn on/off task switching

btw i am talking strickly in terms of Max Payne here
 

venom9007

Member
Joined
Jul 29, 2002
Location
Bay Area, CA
TheFrag said:
ok. Another question along these lines. Is there a way to make it so the sound doesnt go away if u alt+tab in half-life?

Try pushing escape and then clicking resume (or just push "r"). It should give you back your sound. :)
 

TheFrag

Member
Joined
Aug 8, 2002
lol, i didnt know that. Thanx a lot. It really makes me mad how you lose your sound