• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

weird sounds

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

peewee

Member
Joined
Apr 23, 2001
i am getting some gargling sound from my speakers when my system is processing or my hd goes on??? it just started.. and i also knoticed my hardrive light is light nonstop now... any ideas why??? sound still works...
 

Pinky

Member
Joined
Apr 21, 2001
Location
Las Vegas, NV
Has to be the controller... or a device hogging the system's resources, sounds like you have some work ahead of you!

Pun intended.
 

zoopa_man

Member
Joined
May 24, 2001
Location
NY where the cows out number the people
If you defragment the drive that should help your hard drive reading all the time problems. Can't huirt anyways. It's a good thing to do a defrag. once a month anyways. Don't think that will solve you speaker problems though. Make sure all your speaker wires are pluged in all the way, and that there are no bare speaker wires grounding out on anything.
 

Monaco

Member
Joined
Jul 17, 2001
Location
Denver, Colorado
This sounds like some kind of interference jumping into a speaker line.
Does it only happen with your headphones, or do regular speakers do it too? It could be a frayed wire like zoopa said.

Try swapping speakers\headphones, try swapping the audio cables. And if it is being played through a real stereo, try plugging the computer stuff into a different wall plug than the stereo stuff. Turn off all TVs, vacuums, etc in the house and then give it a listen.

I've had this problem with every computer I have had- My house has really old wiring.

Of course, if it is a computer issue and not an inteference issue my advice won't do a damn bit of good : )

-the monster
 

Richard

Senior Member
Joined
Jan 15, 2001
If you have a microphone make sure it is muted. :)

peewee (Jul 26, 2001 05:10 p.m.):
i am getting some gargling sound from my speakers when my system is processing or my hd goes on??? it just started.. and i also knoticed my hardrive light is light nonstop now... any ideas why??? sound still works...
 
OP
P

peewee

Member
Joined
Apr 23, 2001
well i fixed it!!!
i knotied my cd burner was not running.. so i unplugged it and plugged a new lead into it... everything works fine now.. no noise and the hd light works right... heh... weird.