• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

What could it be? PSU or Motherboard?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.


New Member
Aug 2, 2012
Hello everyone!

Here's my story.

I recently (3 weeks ago) built a web and file server for the office with the following specs (as of now):

- PSU Thermaltake TR2-RX 750W
- Motherboard ASUS M5A99X-EVO
- CPU AMD FX-8120 8-code
- Vengeance Kit 4x4 (CMZ16GX3M4A1600C9)
- Video Radeon HD-4350
- 4 hard drives (S0-S3) / 2 RAID-1 (two drives each)
- Windows 7 64-bit
- 1 PCI Network Card (Realtek 8139)
- 2 PCI-e Network Cards (TP-Link)

Being the noob I am, first thing I did was enable the TPU/EPU switches on the MB and set it to the highest settings (in "EZ-Mode" in the absolutely gorgeous UEFI-BIOS) :D

Then I configured the 4 hard drives as a single RAID-10 and installed all my software. I started having BSOD every couple of days or so, very random actually!

The BSOD codes were 0x0000003B (graphics card or memory) and 0x00000024 (usually filesystem) so I got a new graphics card (ASUS EAH-5450) but I still got the BSOD from time to time (which is a deal braker on a server!), so I thought it could be the RAID so I deleted the RAID-10 and created two RAID-1 instead (one for system and one for backups).

Had another BSOD (0x0000003B).

Then I tested the RAM using memtest86 for 12 hours and found no errors.

So I couldn't afford any more service interruptions and did the following:

- Flashed the latest bios using the EZ-Flash thingie
- Removed the new graphics card and put the old one (the one currently on it)
- Removed two of the memory modules, left 2 modules on the black slots (1 & 3)
- Disabled TPU / EPU switches on the MB
- Went into the BIOS, switch to Manual mode and set anything I could find that was CPU or Memory related to AUTO.

And it has been working fine ever since for 5 days, non-stop, my theory is that the TPU/EPU switches are not as stable as they are supposed to be (at least with my config).

Now the weird part.

I set a Scheduled task to turn off the computer at 1AM ("shutdown /s /t 0") and set the BIOS to wake the computer up by alarm at 6AM, which has worked before, and today when I came at 7 it was off.

I pushed the power button, and the fans started turning but quite slowly, 5 seconds later it turned itself off again, did that a few times, then I just unplugged the AC cord from the PSU, plugged it back in and now it started fine BUT it showed a warning in the bios "Overclocking failed, press F1 to setup", which I did, but bios settings were pretty much how I left them, so I didn't make ANY changes to the setup and I quit the BIOS (which also restarts the computer) and it worked all OK again.

A friend told me I should set the RAM timing manually but I'm not sure about that, I would guess that motherboard is smarter than me (if I set it to AUTO).

WTH just happened? Any theories? :shrug:
The thing to do is to go into the BIOS/UEFI and look on the save/exit page for a "load optimized defaults". Load the optimized defaults and see how things work.

It sounds like the EZ-Overclock function put in unstable settings.

On an unrelated note, if you can return that PSU get and a different one I strongly recommend doing so. The TR2 series is terrible at best.
It's also about three times too large, given that GPU and CPU a 430w is (well) more than enough power.
Ok I'll do that.

I guess I will have to recreate my RAID?

Is any of my data at risk?

I don't know enough about raid setups in general or raid setups on that board to answer that.
Being RAID1 the data should be fine, but I'd hold off until someone with specific RAID experience can answer that.