• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

What is going on here?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

m_arishnakoff

Registered
Joined
Sep 20, 2002
Location
Minnesota
I have a Epox 8k3a+ with 256mb of Mushkin pc3000. So I ordered another stick of 256mb Mushkin PC3000 and it arrived today. I put it in alongside my original stick and then I proceeded to boot up, I get no video, and error beeps, and a post code that halted on C1, which I guess indicates some sort of memory problem. I took out both sticks and tried them seperately, same problem. Bare in mind that no less than ten minutes before I started this whole adventure everything was working fine. So I restart the computer several times, changing different components in and out, same problem. Then nothing, now it wont even power on, no fans, no hard drives, no LEDs, nothing. I tried switching out the power supply, no such luck. Does anyone know what is going on?
 

dxiw

Disabled
Joined
Feb 7, 2002
don't get offended or anything when i say this

but remember to check the tiny details..is it plugged in? are the connections good? did you accidently take a jumper off the board or unplug something when you had the pc open? trust me the stupid little things get the best of us....

also, take the battery out your board fully reset your cmos...put your old stick in and boot....you should be ok then...