• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

What is this caused by?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

gingo

Member
Joined
Oct 23, 2002
With my new Geforce4 Ti4200 I am playing the UT2003 demo (currentley the only game I have installed on my new system so far) and when I turn or move sometimes (quite often actually) the top part of the screen will move but the bottom part lags for a second then catches up. I get pretty good fps though, but this problem bugs me. It happens mainly when I turn side to side. What causes this? How can I fix it?

I'm thinking it may be a driver problem, but I'm not sure. I'm using the 30.82's.

specs:
AMD athlon xp 1600+ OC to 1.75ghz (fsb 166) 36 idle 45 load
Epox EP-8K5A2+
Geforce 4 Ti4200 with 30.82 drivers.
Seagate cuda IV 40gb 7200 rpm
Onboard sound
Antec 430watt True PSU
Win XP Home
 
OP
gingo

gingo

Member
Joined
Oct 23, 2002
I have the demo patch. I try out some different drivers.
 
OP
gingo

gingo

Member
Joined
Oct 23, 2002
any other suggestions?

When I get home I'll try some new drivers.
 
OP
gingo

gingo

Member
Joined
Oct 23, 2002
Verticle-sync is currently enabled according to my opengl setting tab when I go to advanced options under the settings tab.
 
OP
gingo

gingo

Member
Joined
Oct 23, 2002
I dont see anything in the D3D tab about V-sync.

I just tried the new 40.72 drivers and I still get the problem. Oh well, I can live with it.
 

DaddyB

Member
Joined
Mar 30, 2002
Location
Toronto, Canada
Turn on V sync in the UT2K3 settings, the only way I know how to do it is to go into the UT2K3 demo folder, then the system folder and look for "default.ini". Open that up and look for the line UseVSync=False in the [D3DDrv.D3DRenderDevice] section and change it to UseVsync=True. Then do the same thing in the UT2003.ini file.