• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

what the mel?could o/c by only 200mhz(temps running to50c), switch a fan, now by 441 mhz?!? no hotte

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Blackearth

Member
Joined
Mar 19, 2001
Location
...alabama
what the mel?could o/c by only 200mhz(temps running to50c), switch a fan, now by 441 mhz?!? no hotte

lately my comps been running at 1224 (1gig axia tbird) but it was running hot-50c during games, but then i switched a 38cfm delta to suck air out of my case , didnt look at temps (cant remember why though). and now, a week later, i looked at the temps, and it said 43c. i was suprised that the switching of the fan made that much a difference. but then i started to o/c. . .and holy crap was i surprised. eventually ii got to 1442 and couldnt go any higher . because mobo doesnt go any higher then 12.5. and for some reason if i o/c with the bus with a higher multiplier it would crash. even if i went into the bios it would freeze. its rock stable at 1442 but if i increase the bus by 1mhz it wont even load windows (not completely, it freezes right after loading windows, then i wont be able to get into the bios and would have to clear the cmos and everything.). when i tried 133x10.5 =1396 (proc supports 266fsb) it would do the same "freeze after loading windows thing".however, it runs just peachy with a 8 or 9mult. and the even stranger thing is how come my temps are so low? i've got the vantec (the one with teh "easy clip") and its running @ 45c under load?i just dont get it .i dont think the temps are wrong because the heatsink is just warm (and not too warm at that) . . .and i was just about to spring for a swiftech, oh well looks like i'll save for a cdrw instead. . .
 
OP
Blackearth

Blackearth

Member
Joined
Mar 19, 2001
Location
...alabama
Shadow ÒÓ (Jun 23, 2001 06:07 p.m.):
*moved topic to Cooling*

You should know better.........

Shadow ÒÓ

sorry man, was trying to decide weither to put in cooling or amd cpu or amd mobo, because it kinda covered all those. . .maybe general hardware would have been better? oh well, sorry dude, wont happen again.
 

Shadow ÒÓ

Mod in Hiding
Joined
Dec 20, 2000
Location
Pensacola, Florida USA
Blackearth (Jun 23, 2001 06:26 p.m.):
Shadow ÒÓ (Jun 23, 2001 06:07 p.m.):
*moved topic to Cooling*

You should know better.........

Shadow ÒÓ

sorry man, was trying to decide weither to put in cooling or amd cpu or amd mobo, because it kinda covered all those. . .maybe general hardware would have been better? oh well, sorry dude, wont happen again.

hehe no biggie.......but why didn't you at least pick one of the one's you were trying to decide on? (instead of the General forum?) =)
 
OP
Blackearth

Blackearth

Member
Joined
Mar 19, 2001
Location
...alabama
[Shadow ÒÓ[/quote]


hehe no biggie.......but why didn't you at least pick one of the one's you were trying to decide on? (instead of the General forum?) =)[/quote]

dont know, havent posted in a while and completely forgot about the general hardware section. . .