• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Whats the performance increase on oficial 40.72 Det

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Lord Moreira

Banned till 9/16/03
Joined
Jul 29, 2002
Location
U.S
Come on come on :D
I want the details
i can't test them myself on my rig :(
My psu died on me , waiting for new antec....
Keep it posted
:burn:
U Can get the official 40.72 HERE
 

TheFrag

Member
Joined
Aug 8, 2002
i am curious to. I would compare but i am to lazy to run 3dmark on this mx400 PCI. I will wait till I get my ALbatron ti4200p Turbo. C'mon, someone not lazy like me test them!
 
OP
Lord Moreira

Lord Moreira

Banned till 9/16/03
Joined
Jul 29, 2002
Location
U.S
WHOA!!!

Niiiiice
as for now since i don't have any testing software on this temp Rig i'll tell u this...
Using Earth viewer a satelite simulator from nvidia on a GTS 32meg it would take forever to zoom in on a city and wait for quality refresh (Laggy)
I just tried it and it's like i was running a Ti4200 !
I **** u not:eek:
they posted a prediction of a 25% performance boost on www.nvidia.com , i know i got @ least that!!!!
Can't wait to run a 3dmark with my G3ti500 OC'd and my G4Ti4400 Oc'd also.
Do i see @ least a 1k boost in 3dmark2001...............
I'll keep u guys posted
Very impressed better performance boost then the 1 we had from the Detonator 3 to Detonator 4 Beta by a long shot...
 

mbentley

Gloriously Lead, Overclockix Chief Architect
Joined
Sep 26, 2002
Location
Indianapolis, IN
i don't see any benchmarking differences between the whql cert. drivers and the uncert. ones. it just seems like they are just approved so you don't have to hit the little windows warning that your computer may have a meltdown if you install non-whql cert. drivers on your computer :D
 

el

Senior Member
Joined
Feb 3, 2001
Location
USA Capital
mbentley said:
i don't see any benchmarking differences between the whql cert. drivers and the uncert. ones. it just seems like they are just approved so you don't have to hit the little windows warning that your computer may have a meltdown if you install non-whql cert. drivers on your computer :D

true

I hit 10,007 with the 40.72 and seem to be improving all the time. xp at 1524 and ti4200 at 265/479. so turbo owners are going to be like 330/700 and smoke me.
 

SlowBurn

Member
Joined
Nov 27, 2001
Location
New York
RangerJoe said:
40.71's have some of the best performance out there, havnt tested the WQHL certified 40.72's yet, but the 41.30's (think thats right) seem to work just great

can be found at www.guru3d.com

If you mean the 41.03s I have some gripes about them atm. I mean the picture quality has drastically improved, but for some reason I can't run my Geforce Ti4600 at 330/700 anymore. 3DMark won't even start the bench. Anyone else have this problem?
 

el

Senior Member
Joined
Feb 3, 2001
Location
USA Capital
no I just starting working with the 40.72 and haven't heard much about the 4130.

l8r
 

mbentley

Gloriously Lead, Overclockix Chief Architect
Joined
Sep 26, 2002
Location
Indianapolis, IN
SlowBurn said:


If you mean the 41.03s I have some gripes about them atm. I mean the picture quality has drastically improved, but for some reason I can't run my Geforce Ti4600 at 330/700 anymore. 3DMark won't even start the bench. Anyone else have this problem?

i had the exact same problem. i would click the start button and nothing would happen. i turned it back to the default clock speeds and it was fine... must be something with the leaked drivers...
 

SlowBurn

Member
Joined
Nov 27, 2001
Location
New York
mbentley said:


i had the exact same problem. i would click the start button and nothing would happen. i turned it back to the default clock speeds and it was fine... must be something with the leaked drivers...

Did you go back down to the new 40.72s and is it fine now? I haven't tried it yet, been too busy with RL stuff.
 

mbentley

Gloriously Lead, Overclockix Chief Architect
Joined
Sep 26, 2002
Location
Indianapolis, IN
SlowBurn said:


Did you go back down to the new 40.72s and is it fine now? I haven't tried it yet, been too busy with RL stuff.

i just did a driver rollback and it's fine now... weird... oh well... guess i will just wait until they become certified or maybe i will just skip the 41.03's. as long as it works :)