• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

What's wrong here...

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

wumeeks

Registered
Joined
Oct 30, 2002
Location
Seward, Alaska
Recently put together a 2.0ghz P4, SOYO PX400 DragonUltra Platinum. 512meg PC2100 (soon to be 3200!!), ati 9700pro, SB Audigy, 2 IBM 40 gigers with raid-0 setup. Runnin XP Pro. Just updated to latest bios version, SP1 for xp, all the current updates/drivers.

Stock, everything runs fine. However, when I go to the BIOS area to up the frontside bus to OC it doesn't work right. XP looks fine until after the XP loading screen. Then my video clicks off. You can tell the computer is running fine (sound works, etc)..just no video. I own another PC (same exact hardware xcept running a Geforce3 and using an ABIT BD7II RAID moboard) and i get the CPU to clock 2.35 Stable (able to complete 3dmark2001se, etc)..I swapped the 2 vid cards and the abit board still works like a champ. So what am i doing wrong? both comps are running of a 350 PSU (Antec in the SOYO, Enermax in the ABIT)..think its a power issue? I've done all the basic steps (took apart the comp and rebuilt it makin sure connections are good, etc)...should I up the agp voltage?(running at standard 1.5v) gimmie some suggestions!!!
 
OP
W

wumeeks

Registered
Joined
Oct 30, 2002
Location
Seward, Alaska
didn't try the safemode..i'll try that thanks.

bout the pci/agp ratio..if runnin in 8x mode i think it is suppose to be locked? i think i read that somewhere on a review of my mobo. ill look into it. thanks.
 
OP
W

wumeeks

Registered
Joined
Oct 30, 2002
Location
Seward, Alaska
woot I think i fixed it! Booted in safe mode just fine (Thanks NIN) and so I took a guess that my vid card driver was to blame. Rolled it back to a WHQL certified driver and poof..OC's like a charm and boots up just fine. Goin to reinstall windows on this setup and start fresh. Thanks for the help both of you.