• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

When installing SATA drives...

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

stang8118

Member
Joined
May 28, 2004
When installing winXP Pro it says to hit F6 to install 3rd party raid drivers. After hitting F6 is another menu suppose to show up, or does it just continue w/the XP install?

Everytime i try to install XP Pro on my 36gb raptor, it won't recongnize that i hit F6 and it just continues with the install.

I wait till the end of the install where it tells me "windows doesn't recognize one or more mass storage device, please hit S and insert the driver floppy" (or something to that effect)

After i put in the floppy for my raid driver it still doesn't recongnize my raptor. But yet when i install XP on my 7200rpm IDE harddrive i can use my raptor HD as a second HD for storage...

I know my jumpers are set right, and this has been bugging me for a long time now =)

Thanks for any help you guys give me
 

Vio1

Member
Joined
Mar 3, 2003
Location
Toronto Canada
what kind of keyboard do you have? You might have an "F Lock" button that you need to press to allow you to use the F1-F12 keys in Windows install (I know it dumb)
 
OP
stang8118

stang8118

Member
Joined
May 28, 2004
I am using a PS/2 Keyboard w/out any F lock buttons. To test to see if my keyboard works during install the option after F6 to install 3rd party raid drivers is "Press F2 to run automatic system recovery", so i hit F2 and that works fine.

I know the raptor HD is fine, because i use it now to store all my apps (using it as a secondary HD and it's working fine).

I made sure SATA is enabled in BIOS too, which it is. Just for some reason windows won't detect it to install XP on my raptor :(

EDIT:

I also forgot to mention during bootup my BIOS even detects it on the channel 0 port on my onboard RAID card.
 
OP
stang8118

stang8118

Member
Joined
May 28, 2004
So what did you do to fix it? lol

Cause F6 not working is driving me crazy! :p