• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

whoops *(^%%$#)

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

kat

Senior Member
Joined
Dec 22, 2000
Location
belding,MI,United States
not sure what i did but my new board just took a dump
i was messing around with the fsb and noticed that there was a 133 setting so i tryed it

well you guessed it nothing .... cleared the cmos disconected and reconnected every thing and still nothing

i think i have read some post from other`s, with the same problem but cant remember if any one found a suloution

help.....

man it suck`s being on this old machine 1ghz... far too slow

i feel like i should get out and push...

well there is one good point in all of this, i have a fop 38 clone, that i lapped and polished ( and it really is a mirror) that im using right now silacon grease stock 1ghz tbird 1.81 c volts full load 47C not to shabby

and the crazy part .....it is so quiet in my computer room that i can hear the car`s with the big bass systems pass buy.......

well i just let 20 min pass and idle temp 34C
 

Resqme

Member
Joined
Mar 4, 2001
Location
Shelby Township, MI.
Not sure if you have been helped yet..But i did the same thing on my A7V133 M/B I was using jumper free mode on the board and tried chainging the FSB to 133 in the bios and it failed to..I had to set the jumper and manually Change it back to its 100 FSB. And everything worked great

Hope that helps