• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Why doesn't windowsXP Shut Down?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

DiaperGravy

Member
Joined
Jul 30, 2002
Location
Kingston WA.
Hi, and thanks in advance :D

I'm having a little trouble with my Windows Xp Pro. When I shut the computer off, Windows will no longer Auto Shut Down, It will only present me with the Splash Screen "WINDOWS IS NOW SAFE TO TURN OFF" the only thing I can think of that I have changed would be, I recently Upgraded my BIOS from Kx79k to Kx7b6 on my Abit Kx7333R.... and yes I reverted all my settings back to previous ones… But still no luck *:rolleyes: * I'm lost here and would REALLY appreciate any suggestions :eh?:
Thanks so much,

DpGravy
 

zachj

Chainsaw Senior
Joined
Aug 19, 2002
Location
Redmond, Washington
I'm pretty sure that your problem can be resolved in BIOS. Look in the manual that came with your board and see if there's a part that asks you what you want to do when Windows shuts down. I think that's where you want to go, but I guess I could be wrong.

Z
 
OP
DiaperGravy

DiaperGravy

Member
Joined
Jul 30, 2002
Location
Kingston WA.
No, you are correct about the BIOS, but I have the setting soft-off by PWRBTN set so that the software can turn off the system... as in "Instant off" or "4 sec delay", neither of these setting seems to have an effect on this problem [woof] anywho thanks for your response:)

DpGravy
 

zachj

Chainsaw Senior
Joined
Aug 19, 2002
Location
Redmond, Washington
I'm pretty sure the soft off with power button setting is not the one you want. Did you say that neither of the other options works either? That's odd.

Z
 
OP
DiaperGravy

DiaperGravy

Member
Joined
Jul 30, 2002
Location
Kingston WA.
No no.. The computer will shut down by holding the power button in for the normal 4 seconds which is what that setting controls, but I have tried loading failsafe settings and optimized settings, but the computer will just shut down to the "It's safe to shut down your computer" windows splash screen. Then you have to hold in the power button for 4 seconds to shut it off.... I must say this is quiet Odd. I'm not sure which other settings in the BIOS would control this function:eh?:
 

zachj

Chainsaw Senior
Joined
Aug 19, 2002
Location
Redmond, Washington
Give 'er a good swift kick to the buttocks. That usually works for me. If not, try some duct tape.

Actually, I'm out of Ideas.

Good Luck

Z
 

Gerst240

Member
Joined
May 30, 2002
i may be wrong here i have only used xp for a brief period of time but i think there is an update about computer wont shut down if i am wrong i apoligize but i think that it is on the list
good luck
 

Daemonfly

Member
Joined
Aug 18, 2002
Location
NW Pa
I had this problem whenever I installed the older CD burning software that came with my burner (I loved that program). In my case, it was either a driver, or some other file that wasn't allowing proper shutdown.

Never learned how to fix it other than reinstalling WinXP and never installing that program again.

I have a WinXP customizer that lets you force programs to completely shut down when XP shuts down. That might work, but I haven't felt like screwin up my WinXP install again just to test.
 
OP
DiaperGravy

DiaperGravy

Member
Joined
Jul 30, 2002
Location
Kingston WA.
LOL:p yeah zachj I have had some pretty good results using Duck tape.
Thanks Gerst240 I’ll skewer through the MS website and see what I can find, other than that I may have to go with Can O’ Beans option of completely reformatting and reinstalling the OS…. I knew/or figured this was pretty much the only true solution to this problem, just didn’t want to face it! :rolleyes:

Thanks for all the suggestions though!
It’s much appreciated! :beer:

DpGravy
 

looktall

Member
Joined
Jul 28, 2002
Location
perth.wa.au
when you redid all your bios settings, did you remember to set ACPI function to enabled?
you'll find it in power management setup.
 

zachj

Chainsaw Senior
Joined
Aug 19, 2002
Location
Redmond, Washington
Look on TweakXP or another site with XP modifications and find the how-to about changing a setting in your registry to change the auto-timeout times. That may be what's causing it and that will keep you from reformating, at least for now.

Z
 
OP
DiaperGravy

DiaperGravy

Member
Joined
Jul 30, 2002
Location
Kingston WA.
looktall said:
when you redid all your bios settings, did you remember to set ACPI function to enabled?
you'll find it in power management setup.

Yes, the last time I rebooted I made sure that is was Inabled.

Thanks:D

DpGravy
 
OP
DiaperGravy

DiaperGravy

Member
Joined
Jul 30, 2002
Location
Kingston WA.
zachj said:
Look on TweakXP or another site with XP modifications and find the how-to about changing a setting in your registry to change the auto-timeout times. That may be what's causing it and that will keep you from reformating, at least for now.

okay zachj I'll check into that, sounds like something windows would do.... :p LOL
Besides, ANYTHING is better than wasting time reformating :rolleyes: Woof!

Thanks

DpGravy
 

Discipline

Disabled
Joined
Nov 4, 2002
Try this !

Click>Start>Control Panel>System>Hardware>Device Manager>View>Show Hidden Devices>Scroll Down to NT/APM Support>Click The Plus Sign Expanding The Chain>You should see NT APM/Legacy Interface Node>Right Click on It and Enable it>Try and Shut Down and see if that works without hitting the power button.
 
OP
DiaperGravy

DiaperGravy

Member
Joined
Jul 30, 2002
Location
Kingston WA.
Yes, I gave that a try But No workie... *sigh*:bang head this is driving me CRAZY!!!!! after I turned on my APM the computer locksup @ the "Windows is shutting down" screen. I give up! Going to reformat, hell with it! :mad:

DpGravy