• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Why my IDE RAID show up as SCSI?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

strokeside

Member
Joined
Jan 10, 2002
Location
Dublin, Ireland
I am building a LAN PC with my old TH7II-RAID mobo, using a Maxtor dx740 20GB (max transfer rate=40MB/s)and a Maxtor Fireball3 20GB (max transfer rate=45MB/s).
I downloaded the latest bios and drivers from Abit, installed them and when installing Win2K specified I had extra drivers, when it detected them it saw them as SCSI HPTXX ATA RAID Controller.
I thought nothing of it and loaded windows, SP3 and all the latest drivers fo rthe chipsets.

I run Sandra Disk Benchmark and I get 25,000KB/s.
Using 16K stipe size, I thought I would have gotten at least 60,000 or 70,000.

The drives are showing up as SCSI in Win2K, and my system reports a SCSI Highpoint Controller.

How do I get the drives and controller recognised as the IDE ATA that they are?I am not to worried about having to reinstall windows, but want to get the best from my drives that I can.

any help?
 

XWRed1

Senior Member
Joined
Oct 31, 2001
Its the drivers that are doing it. They classify themselves as a scsi device in Windows.
 

Elephanthead

Registered
Joined
Jun 4, 2003
What is the specific model of the onboard control, and what bios revision is it. This controller is a pain to get configured correctly if it is the one I am thing of. I belive you have to install the driver twice to get it to work as windows sees it as 2 devices. I may be wrong, is it the highpoint 390? The highpoint website has much more info then I can give you.
 

Pla

Member
Joined
Apr 24, 2002
Location
San Francisco, CA
The drives are not on the ide channels (1 and 2).
They are on the raid channels.
Windows needs drivers to use them.
The drivers show themselves in windows as scsi devices.

Nothing to worry about. This is normal - mine shows as scsi as well.

As for the speed it really is low.
But sandra is not reliable benchmark for drives.

Use atto and compare with other's results here.

Please post your results there.

Also I had problem like this and got 6MB/s write sppeds and 99MB/s read.
After digging around and trying different things I fixed it by disabling the "CPU disconnect function" in BIOS.
Now the speeds are 69MB/s write and 99MB/s read.

This may not help you in your case but it is worth trying.

Here is description of the problem I had.

Good luck!
 
Last edited: