• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Wierd S*** Happening w/ PEP66

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

markedmundb

Senior Member
Joined
Dec 18, 2000
Location
Kent, UK
For some reason, my lovely 2-3 week old PEP66 has started working less efficently than my old GlobalWin FKP32.

It all started, this afternoon. I get bored in the afternoons, (as I'm unemployed currently) and my ISPs Authentication server was up the creek (PPP_TIMEOUT ERROR). I decided to fold all of my cables so there was less interference with airflow through the case. Everything went according to plan (Both IDEs and floppy folded in three, then half again), my SCSI lead folded only in three, with my CD-Soundcard lead going through the middle of it (bon idee, non?).

Whilst I had the sides of my case off, I decided to see if i could get an RPM readout from my fan, by plugging the yellow wire onto the mobo header. I got a dead fan, pulled the plastic plug bit off the end, slapped the RPM wire in position, and plugged it (with the help of Blue Tac and a pencil) onto my CPU fan header (the header was killed by my Delta, FYI). It worked. Great.

I wonder what speed the Delta spins at? After unplugging the case from the mains, flicking the power switch to drain any residual power, I pulled my slocket, laid it on my desk, and went about swapping the std YS-tech for the Delta (swapping RPM monitor cables as I did).

Plugged slocket back in, plugged Power for fan onto 3-4pin adaptor, plugged RPM monitor onto board.

Then I was called for dinner.

After dinner, I returned to my PC, fired it up, and there was nothing, except the fans and harddisks/CD drives spinning up.

I reset the BIOS, unplugged all hard/floppy disk leads, and it fired up. Great. I went about plugging in lead, firing up, until all the leads were in. Then it stalled just before entering windows (Single cursor flashing at the top left of a black screen). Unplug from the main. Try again. No go!

Get old pII 400 down. I know this works! After resetting the bios, etc., etc. again, it had loaded Windows 98 (First Ed) fully and I tried my ISP again. Bugger- The problem of Free (no call charges) Internet access, is there's no chance of getting on at peak times.

Swap Delta back for YS-tech. Boots and screen goes dead when BIOS access is attempted. Reset BIOS. Try again. Nothing. Removed all leads again. put leads in one by one.

It went on like this for hours, until I thought about the Alpha. I took it off, replaced it with the FKP 32 that it replaced. Fired it up. Windows came up in a trice.

Regooped the Alpha with Artic Silver every way possible. Wipe with Acetone to remove any residue from last time. Then on chip with Credit card. Try again. F***s up. Wipe. Chip with surgical gloved finger. F***s up. Wipe. HeatSink with Creditcard. No dice. Wipe. Heatsink with gloved finger. Nothing. (by nothing I mean runs fine @ below 100MHz FSB. As soon as try to go to 100Mhz with BIOS or SOFTFSB, it will either fail before loading the GUI of windows, or in the case of SoftFSB, will freeze, so only way of retification is to pull mains plug from PSU.

Currently [email protected] 850 with the FKP32, and the Delta (delta's usage because YS was still on the PEP.

Any idea what I should do. The bottom of the PEP is fairly mangled by the top of my CPU slug (as shown in attached pic).

What should I do?

  • Lap it?
  • Attempt to Return it?
  • Try to sell it?
  • Other (Please specify)

Please help me. I spend £30 on a heatsink thats now stopped being as efficient as my old trusty FKP32.
 

dimmreaper

Senior Member
Joined
Dec 16, 2000
Location
home
Mark Black (Dec 20, 2000 04:57 p.m.):
  • Lap it?
  • Attempt to Return it?
  • Try to sell it?
  • Other (Please specify)
If you feel confident that you can lap it without making it FUBAR ("F"ed up beyond any recognition) then lap it. If not sell it to someone who feels they can properly lap it.
 
OP
markedmundb

markedmundb

Senior Member
Joined
Dec 18, 2000
Location
Kent, UK
the last time i Lapped was my FKP. I had to buy my mum a new swivle vanity mirror. Never mind, this time I'll buy my own to start with.

Any ideas why the PEP stopped working? Surely the PEP should trounce the FKP32.

I need sleep. I'll see you all tomorrow... If you can be ar$ed to read this ¬O} (Yawning, not shouting)
 

Colin

Arctic Silver Senior
Joined
Dec 19, 2000
Perhaps your clip is sagging too. It happened to me and killed my T-Bird. You can find my post on it on this forum. Buy a FOP 32, it works better than the PEP66 did and has a real clip.
 

dimmreaper

Senior Member
Joined
Dec 16, 2000
Location
home
Mark. . . . . . . I just can't preach it enough. Water Cooling!

I have seen the Light, and never again shall I be consumed by the darkness.
 
OP
markedmundb

markedmundb

Senior Member
Joined
Dec 18, 2000
Location
Kent, UK
Jeff Evans (Dec 21, 2000 04:59 a.m.):
Mark. . . . . . . I just can't preach it enough. Water Cooling!

I have seen the Light, and never again shall I be consumed by the darkness.

Jeff... You and your water!

I'd rather not. knowing my luck, the pipe would split and kill my computer!

I haven't have had much luck with my PEP, (not working after two weeks) have I?

Colin- the one I have on the chip at the mo is a GlobalWin FKP32. Works a treat (I think I replied to your post- saying about hacking the shroud further to let the clip move fully. The clip is way too flimsy, tho.)

I think I'll try to lap it, or I might stick the rubber pads to the btoom of the sink (at the mo, they're on the CPU a la Athlon/Duron)

Any other ideas as to why the thing's died? Apart from clip, and/or damage to the mating surface by the blue CPU slug. Check the attachment on my original post, if you want to see what the damage is...

P.S. The system did get stuck in a registry repair loop, when there was too much Silver goop. The first time it was applied. Not the problem this time, I can assure you.
 
OP
markedmundb

markedmundb

Senior Member
Joined
Dec 18, 2000
Location
Kent, UK
[4]Update.[/4]

I noticed on the bottom of the alpha scuffing where the zif-handle was (see attached pic). On investigation, I noticed that the metal ZIF-handle on my Iwill Sloket was in the way, making the heatsink not sit straight on the CPU. This morning I was bored, and I decided to file my Alpha where the ZIF-handle sits.

After doing this, it hit 850 again, but then fell over in Colin McRae2. It definately needs lapping, and not too much Artic Silver goop on the CPU (Don't squish like Silicon Goop does).

If I'd have remembered, I'd have take a few photos and writeen an article for the front page, but I forgot.
 

klosters64a

Senior Member
Joined
Dec 17, 2000
Location
Seattle, Wa
If I have the original post right, I think it's important to point out that the blue wire of Delta's is NOT an rpm sensing aka Tach lead to your mainboard's fan headers. Hooking a Delta 38 to your motherboard fan riser is not done, to start with. Way too much amperage is drawn by these quiet little banshees. Most mobo handbooks state that fan headers have a 2 Watt limit. The Delta 38 draws closer to 4 Watts.

The blue wire simply reports "is the fan spinning, or not?" I don't know what kind of hardware/software is needed to monitor the blue wire, but your mainboard's Tach feature isn't compatible with it, AFAIK.
 
OP
markedmundb

markedmundb

Senior Member
Joined
Dec 18, 2000
Location
Kent, UK
When I had it set up the way described above, I got a changing Tach reading of around 6900RPM in the BIOS, before it stopped working effectively. I'm not disputing what ur saying, but it worked for me. Since the PEP stopped, I've had the blue wire connected to the main power lead (i.e. just goes to a blank pin on the adaptor).

As for Mobo headers, the b*****d fan took my CPU one out. Its now attached to a 3-4 pin adaptor, which has got feed from a 4-pin Molex that comes from the PSU. I took the plastic bit from another (dead) fan's plug, and stuck the blue lead in the appropriate position.

BTW, when I first got the 3-4pin adaptor, a mate of mine pulled the black wire from it. I stuck it so it was attached to the blue lead (I didn't have the fan connected at the time). It was running for a day before I discovered my error- Could this be the reason for it giving tach readouts? What damage, if any, might have been done to it?