• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Win2k, Iwill KK266 RAID, need benchmarks....Sandra2001se

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

therapture

Member
Joined
Dec 22, 2000
OK...I am working on an issue with my RAID 0being kinda slow...I am wanting to see some other peoples benchmarks so I know where I stand exactly. My specs are:

-Sandra2001se benches at 25,497 (standard ata66 RAID 0 is 32,000!!!)
-Iwill KK266-R
-(2) Western Digital 20gb ATA66 7200rpm drives
-Each drive is on a seperate cable, separate controller port
-built in sound (SBLive cause problems so I dumped it)
-stripe size 64k
-NTFS partitions

From what I have gathered, 64k stripe size maybe too large? Could this be causing THAT much of a speed hit? Would it be worth my time to trash my install and rebuild it with 16 or 32k stripe size?
I need some info here folks, and this is the place to get it... :)
 
OP
T

therapture

Member
Joined
Dec 22, 2000
Well, call me sally, or dumb...but I think I found out my own problem...

One of my 20gb drives is ata100 5400rpm, the other is ata66 7200rpm...that has GOT to be wreaking havoc on access rates...all things considered, I prob should be happy to be at 25xxx in Sandra...

BTW, I did use the Western Digital software to set the transfer mode at udma4 on the ata100 drive, so at least they match in that respect....both drives are in udma4 although they differ in spindle speed.