• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Winamp just stops playing?!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Tipycol

Member
Joined
Aug 20, 2002
I dunno what's causing it, only that it only happens when I'm online. Sometimes it doesn't happen and sometimes it does. Basically the song is playing fine then just stops. I look at Winamp and the progress bar is stopped and the picture(the one that is like a live equalizer) is just frozen. It closes fine, but when I reopen it the problem persists. I also notice that sound no longer works on my computer. When I go to restart the computer, the End Task option comes up for Winamp. After I reset, the problem is gone until it comes up later. Anyone know the cause for this? I use WinXP and my ISP is Walmart:)(which is AOL except everything says Walmart).


Thanks

Tipycol
 

Oni

Oni-ni-Kanab;, Ninja Hippo eater Moderator
Joined
Apr 5, 2001
Location
St. Catharines, Ontario Canada
It could be a conflict with the AOL-ish software and Winamp. What version of Winamp are you using? You might wanna try a different one, or an alternative player, like Quintessential.
 
OP
T

Tipycol

Member
Joined
Aug 20, 2002
Oni said:
It could be a conflict with the AOL-ish software and Winamp. What version of Winamp are you using? You might wanna try a different one, or an alternative player, like Quintessential.

Yea guess I'll try that then.


Thanks

Tipycol