• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Windows 10 - Automatic Repair - boots in 2nd cycle

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

sew333

Member
Joined
Sep 9, 2012
Hello. I am sorry if i am disturbing with my topic, but i want to know where was the issue in problem. My motherboard is Asus Sabertooth Z97 Mark2.

So my UEFI settings are default, i not changing anything despite of boot priority. Windows 10 was installed due to MBR partition format, so i guess through automacially legacy.Yeah i dont change anything in UEFI still. Primary boot was P1 SSD SAMSUNG EVO 250 GB and all was working fine and properly booting.
Problem started after i change ( switch ) in my UEFI, boot priority from :"UEFI USB KINGSTON" to again "P1 SSD SAMSUNG EVO 250 GB ( MBR partition )".
03_140515103027.jpg

When starting Windows 10 boot loader starts by "preparing automatic repair" and diagnosing pc. Then after this i get screen with Your pc did not start correctly or Automatic Repair couldnt repair your pc . And when i click restart then Windows 10 boot fine. So i am needing 2 boots to boot properly to windows. He must reboots twice and then get's through. Event viewer showing that system was not closed properly.

So i need help. Where is the issue, hardware, software/bios issue?

Maybe something with UEFI and boot of my SSD which is MBR? Or that doesnt matter?

RAM tested 19 hours in memtest - 0 errors, HD TUNE 0 errors. So i think ram and SDD is fine. Also what is your opinion?

Cpu is 4790k, rams 2x8gb DDR3 Kingston Hyperx 1600mhz.
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
OP
S

sew333

Member
Joined
Sep 9, 2012
Primary boot was P1 SSD SAMSUNG EVO 250 GB and all was working fine and properly booting even after installation of Windows 10.
Problem started after i change ( switch ) in my UEFI, boot priority from :"UEFI USB KINGSTON" to again "P1 SSD SAMSUNG EVO 250 GB ( MBR partition )". And then Automatic Repair showing during 1 boot. On screen with Automatic Repair cant repair your pc i clicking restart and then Windows boot fine. He must reboots twice and then get's through. Event viewer showing that system was not closed properly.
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
Repeating what was already in the first post is not helpful at all. Please answer my questions... :)

1. Did any of the other 7+ threads not resolve this issue already?
2. Did you try leaving ONLY the P1 SSD SAMSUNG EVO 250GB as the boot order?
 
OP
S

sew333

Member
Joined
Sep 9, 2012
Sorry i cant understand.What you mean ? "2. Did you try leaving ONLY the P1 SSD SAMSUNG EVO 250GB as the boot order?"

Here is a bios screen ( i have always the same boot devices in order ).

03_140515103027.jpg


Where P1:Samsung is first in priority then i have that Automatic Repair.
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
1. This was not resolved with the other 7+ threads... correct?

2. I mean take everything else out of the boot order leaving only the P1: Samsung SSD as a boot option.
 
OP
S

sew333

Member
Joined
Sep 9, 2012
"2. I mean take everything else out of the boot order leaving only the P1: Samsung SSD as a boot option." How can i do that? :) Is this possible to leave only SSD in boot priority table?
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
Yes. That is what I have told you to do.

I don't have your board so I cannot hold your hand through it. It would be in the ADVANCED version of the BIOS (hit F7) and in the Boot section... just 'disable' the other options leaving only the SSD.


So, wait a minute.... after looking at one of the threads, this appears to be resolved???

litwicki24/sew333/and23 said:
So i formatted disk , install again Windows 10 , now Windows booting fine without automatic repair. But i tried to reproduce issue by running memtest86 again. So i run test for 5 hours, stop test and booted Windows 10. This time it booted fine without automatic repair. So i guess its fine. But i want to know why it happened earlier?
http://www.techpowerup.com/forums/t...ion-memory-faulty-or-not.220203/#post-3420101


Is this still an actual issue or are you looking for why it happened (which really, NOBODY is going to be able to answer)???
 
Last edited:
OP
S

sew333

Member
Joined
Sep 9, 2012
Yes dear Earthdog.i am looking for why it happened.

So i formatted disk this time to GPT , install again Windows 10 , now Windows booting from Windows Boot Manager fine without automatic repair.
Tried switching few times between UEFI USB KINGSTON to P1:Samsung Evo 250 GB BOOT MANAGER and no automatic repair.
But i want to know why it happened earlier just before format? That was still hardware issue? Thx for opinion. Somebody said that can be caused by bad ram. Like i said after format is ok. But i want to know why it happened before format. What caused this ,software ,hardware?
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
No idea...and nobody will know.

If the other 8 forums couldn't/didn't want to find out, we likely won't. We could speculate until we are blue in the face about the issue, but, chances are we will not find out the answer if the others didn't over the past month.

What a waste of time this thread has been.... again. You need to be more clear in your posts that the problem was RESOLVED and we were actually looking for the source of the issue.