• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Windows 10 Automatic repair loop - after session of memtest .

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.
Status
Not open for further replies.

xxx123

Disabled
Joined
Feb 16, 2016
Hello. My currently Windows 10 Pro.
So few days ago when i ran memtest few hours without error, after finished test i reboot pc and Automatiic repair started before windows. Is this something with memory ? Memory trigger that error? Or it is software issue?


PS:

Also i meet in other forum other person with the same problem and issue. So it is software related or we had something with memory? Please explain me this weird symptoms.

After session of memtest without errors,after reboot windows shows automatic repair.


My rams are 2x8gb DDR 3 Hyperx 1600mhz Black, SSD Samsung Evo 500 GB
 

mimart7

Member
Joined
Jun 6, 2011
Hello. My currently Windows 10 Pro.
So few days ago when i ran memtest few hours without error, after finished test i reboot pc and Automatiic repair started before windows. Is this something with memory ? Memory trigger that error? Or it is software issue?


PS:

Also i meet in other forum other person with the same problem and issue. So it is software related or we had something with memory? Please explain me this weird symptoms.

After session of memtest without errors,after reboot windows shows automatic repair.


My rams are 2x8gb DDR 3 Hyperx 1600mhz Black, SSD Samsung Evo 500 GB

If you let it run for at least 8 paasses without issue, your ram is fine. Try running sfc/scannow in command prompt as admin. Let us know what happens.
 
OP
X

xxx123

Disabled
Joined
Feb 16, 2016
Also its hard to check because i formatted disk and all is fine again. But i want to know what caused this corruption with automatic repair loop ,before format.

That happened after 5 hours memtest86 session:


When i used restart button from windows then after next boot windows was showing Automatic Repair loop . And on another restart i can boot to windows fine.
Also event viewer was messaging that system was not booted properly.
So where can be issue? It was needed 2 restarts need to boot fine.
 

mimart7

Member
Joined
Jun 6, 2011
Also its hard to check because i formatted disk and all is fine again. But i want to know what caused this corruption with automatic repair loop ,before format.

That happened after 5 hours memtest86 session:


When i used restart button from windows then after next boot windows was showing Automatic Repair loop . And on another restart i can boot to windows fine.
Also event viewer was messaging that system was not booted properly.
So where can be issue? It was needed 2 restarts need to boot fine.

Since you have formatted the hard drive it is difficult to say. If you were having system crashes, eventually your os could become corrupt.
 
Status
Not open for further replies.