• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Windows 10 hangs after long time idling. - ram issue?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

vbt45

New Member
Joined
Mar 17, 2021
Hi my pc:108500K stock 4800mhz

2x16 GB DDR4 GSKILL 3000mhz XMP

Seasonic Tx-850 Ultra Titanium

Gigabyte Rtx 3090 Gaming OC

Aorus Z490 Pro Gaming

1 TB SSD

I have updated Windows 10 to H20,the newest version. I installed windows 1 month ago with new pc. So far so good,games not crashing all stable.My pc is on 24 hours. Today was idle 5-6hours in desktop. After few hours when i go to use pc, i run Google chrome and then all starts slowly responding. I mean i was able to touch/move mouse, but all stops slowly responding. Chrome,search bar,start button stops responding. Then i make ctrl alt delete and black screen with blue circle. So i make hard reset.It happened first time that hang of system.



Is there somewhere my pc not stable or its a windows thing?

Like i said pc was idle 5-6 hours ,when i go to use pc, i turned on google chrome and then all starts slowly hanging. I checked EVENT VIEWER: Nothing,0 entries about any errors.Thx.

ah ps
NZXT cam was on background and epic launcher + steam.

( ah Windows was 3 days without reboot when that happens )
PS:Running currently Karhu Ram test no errors.
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
Idle....please clarify... does that mean its going into sleep mode?

NZXT Cam can cause issues with things sometimes... have you tried without Cam?
 
OP
V

vbt45

New Member
Joined
Mar 17, 2021
Somebody said this to me:"It is most certainly a memory issue of some kind. I would strongly recommend pushing through several runs of Memtest86. The tricky part is determining if it is a faulty DIMM, faulty DIMM slot on the motherboard or the motherboard/memory controller doesn't like the timings/speed. It will require a bit of trial and error using individual sticks and slots."

I am worried that this was related to memory.
 

Oldschool_OC

Registered
Joined
Jan 12, 2015
While it is possibly a memory error, I would not say "most certainly".

Some things I have seen in the past that cause similar problems include, but are not limited to:

Intel chipset driver not installed.

Outdated LAN driver or dying network card.

Motherboard bios was flashed and the user forgot to clear/set to defaults, then re-configure custom bios settings.

Windows update was installed and is pending reboot.

Some piece of software has a memory leak.

The list goes on but you get the idea.