• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Windows 10 Sandbox Video Stuttering

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

korser

Registered
Joined
Dec 2, 2019
Hello,

When attempting to play videos in Windows Sandbox, such as Youtube, it stutters quite a bit in fullscreen on my 4k monitor. I made sure VGPU is enabled and even ran a Heaven benchmark in the Sandbox. The benchmark was stuttering as well, but I was averaging over 100 fps on 1080p ultra. I increased the minimum processor state to 100% and videos were smoothed out some, but still not even close to native.

I suspect some kind of communication lag between the host and sandbox. I wonder if there is an issue with my hardware somewhere. Here are my specs:

CPU: 10980xe, 4.5ghz all core, 3.2ghz mesh
GPU: 3090
Ram: 4x8gb, 4000 cl 15
SSD: 1TB 970 EVO

Anyone have an idea of what it could be?

Appreciate your time to stop by and read, thank you :)
 

don256us

Uber Folding Senior
Joined
Jul 17, 2003
:welcome:

I'm not sure and I'm just gonna start something to see who can correct me.
While your hardware is top notch, I suspect that the Sandbox container is limiting bandwidth to the monitor. Like I fully understand that you're getting over 100 fps in game but you aren't getting that to the monintor.

In othere words, I agree with your assesment. I just don't know what to do about it which is your question.

Geez. I typed a buch of words to say "I don't know."

I think I'll take my talents to some high level physicists. I'm sure that they too would like someone to repeat thier question without any form of resolution. Now I'm just typing for the heck of it. I'm not even adding to my original statement. Like I should never have started to pretend that I could help and save us all the trouble of reading this.

Any way...

:welcome:
 
OP
K

korser

Registered
Joined
Dec 2, 2019
:welcome:

I'm not sure and I'm just gonna start something to see who can correct me.
While your hardware is top notch, I suspect that the Sandbox container is limiting bandwidth to the monitor. Like I fully understand that you're getting over 100 fps in game but you aren't getting that to the monintor.

In othere words, I agree with your assesment. I just don't know what to do about it which is your question.

Geez. I typed a buch of words to say "I don't know."

I think I'll take my talents to some high level physicists. I'm sure that they too would like someone to repeat thier question without any form of resolution. Now I'm just typing for the heck of it. I'm not even adding to my original statement. Like I should never have started to pretend that I could help and save us all the trouble of reading this.

Any way...

:welcome:
Thank you!

I really do appreciate your response still. I would like to add that the sandbox can only run in 32hz I believe and I'm okay with this, I just didn't like stuttering that I was experiencing.

If this is just how the sandbox is supposed to run, then I will leave it at that and put this to rest.