• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

windows 10 xbox app - Teredo issues

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

NeonCancerCandy

Member
Joined
Feb 26, 2013
Location
Southwest Michigan
around 75% of the time If i send my computer to sleep and then wake it up i get:

why me.JPG

admin command promt: netsh interface Teredo set state disable
wait 5 seconds then: netsh interface Teredo set state type=default


^ this mostly fixes it. but sometimes it doesn't change at all.
if that doesn't work the only way to fix it is to restart my PC.
It's never happened from a fresh boot.

I have all the proper ports forwarded in my router.

anyone know how to fix this so it stops happening?
 

habbajabba

Member
Joined
Oct 29, 2005
Location
Oregon
Check your advanced power configuration. Sleep itself may be the culprit or more precisely how it wakes.
 
OP
NeonCancerCandy

NeonCancerCandy

Member
Joined
Feb 26, 2013
Location
Southwest Michigan
It looks like when i put my computer to sleep it's changing my Teredo type to netawareclient when it should be just client

so that's the problem. Don't know why it's happening or how to fix it.
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
A quick workaround is to disable sleep? I bet you boot faster than you fix the connection and such, yeah? If not... we'll have to find a solution. :)
 
OP
NeonCancerCandy

NeonCancerCandy

Member
Joined
Feb 26, 2013
Location
Southwest Michigan
A quick workaround is to disable sleep? I bet you boot faster than you fix the connection and such, yeah? If not... we'll have to find a solution. :)

i use sleep a lot. I'd rather not give up sleep. If i full shut down my pc then yeah that solves the issue, but that's inconvenient haha