• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Windows 2000 shutdown problem.

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

petreza

Member
Joined
Jan 24, 2002
Hi,

My friend upgraded from Windows 98 to Windows 2000. Now when he tries to shut down it says something like "It is now safe to turn off your computer" eventhough under W98 it was shutting down automaticly. How can we enable automatic shut down?

Thank you!
 

Disputant

Member
Joined
Aug 6, 2002
Location
Chicago, IL
I have the same issue with my old 500 mhz celeron. The mobo is about 6 years old (ancient by today's standards). Shut down fine with 98SE, but not 2K.

Not really a problem with me, but I am curious to see if anyone has the answer.
 

rogerdugans

Linux challenged Senior, not that it stops me...
Joined
Dec 28, 2001
Location
Corner of No and Where
I have seen similar stuff before, although I don't remember it happening with W2K.

Check the power management settings in BIOS- may be disabled.

You can also try the Microsoft Knowledge Base: articles in there on just about every problem you can think of, and the fix or workaround as well. It can be tough to find the problem you are looking for in there, but trust me: its there!