• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

windows xp BSOD during INSTALL!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

reptilian

New Member
Joined
Mar 9, 2002
Location
San Francisco
just put this computer together, tried to install windows xp and got the BSOD during the first startup. it told me some bs story about bios settings even though the computer was not overclocked and the bios settings were still at default. had to format and install win2k, with no problems and the same bios settings. tried to then update from 2k to xp, got the same error again and once again had to format and go back to 2k. can anyone tell me why xp doesnt like my new system yet had much love for my celron 433???
 

takiwa

Member
Joined
Dec 15, 2001
how many sticks of RAM you got? If you have more than one, remove them and install w/ one stick, @ stock speeds (just in case you are o/c'ed)...might wanna read this also.

and welcome to the forums!
 
OP
R

reptilian

New Member
Joined
Mar 9, 2002
Location
San Francisco
thanks for that link, put some of those ideas to use and got xp installed...... too bad i still think 2k is so much better and wish i didnt need xp :confused:
 
OP
R

reptilian

New Member
Joined
Mar 9, 2002
Location
San Francisco
im not sure why, but i was getting opengl errors in win2k, tried just about everything to fix it, and when i installed the via 4in1 drivers the graphics started ripping. only thing that could fix it was a format, and 2k wasnt cutting it