• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

WindowsXP and RAID

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.


New Member
Mar 17, 2002
Raleigh, NC
Abit KG7-RAID MoBo, two 40gb HDDs (HPT370 HighPoint controller)

When attempting a clean install, or upgrade from ME, my machine will reboot into XP and then when it begins copying files dump me on a blue screen that says that drive C is corrupt and the installation will abort, with an F3=Quit on the bottom.

I have tried using the latest XP drivers for the RAID controller, I have tried using just one stick of my ECC Crucial memory. Any other suggestions? I cant be the only one trying this type of setup.
are you overclocking your system? The bsod can often occur your your fsb is too high for the system to handle... :burn:

Not OCed. and technically speaking it is not a BSOD, it is a blue screen like you would get if you booted from the CD to install..

and thanks
Just a few questions for you...concerning the clean install you tried:
1. When you originally set up the array, how did you go about formatting it...any switches used if using the "Format" command...or did you let XP format it for you during the install? Was the array set up using the NTFS or FAT file system?
2. What stripe size did you set up the array with?
3. When doing a clean install, did you disable the other devices on the other controllers (except the CDROM...on IDE0 and IDE1) from within the BIOS?...or did you disconnect the devices manually...IOW, did the BIOS recognize only the CDROM when booting?
4. Are the Highpoint drivers you're using for XP compatible with the HP BIOS version being used (IOW, the same version...i.e. v.2.31 BIOS with the latest XP drivers for that particular BIOS)?
5. Do you have the drives that consist of the array set up as masters on their own channel?
I let XP do the formatting and partitioning, at which point the setup would fail, though I dont remember the exact error message, it was some problem related to the main "drive"

Stripe size is 32k (16k/drive)

I did not disable any other devices in the BIOS when attempting the install, though I do think that I attempted to install with the other devices (except the CD) physically disconnected. The machine does recognize all the IDE devices that are connected when it does boot.

The drivers that I am using I downloaded from the HighPoint website. I have not checked driver/BIOS compatability, though I have let XP use the default RAID drivers with the same result.

The drives are each set as master on their own channel.