• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Working on a 5820k OC

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Tír na nÓg

Member
Joined
Sep 19, 2015
Working on my 5820k 24/7 stable OC for the last couple of days.

Decided to lower the clock to 4.8GHz/4.3 cache.

I noticed that if temps stay below 80c, stability increaes,. So added a few fan for push/pull (running a H240X+280+140, with a 780 ti in the loop).

Ruuning p95 now, and after 45 minutes, that's what I got (will leave it running overnight):
4.8_1.29v.jpg
 

cdawall

Member
Joined
Feb 4, 2009
Location
cypress, tx
What in the hell am I doing wrong to be at 4.7 and 1.4v, I don't think I have ever seen a 5820K stable at 4.8/1.33v...

Will it pass realbench stress testing at those settings?
 
OP
Tír na nÓg

Tír na nÓg

Member
Joined
Sep 19, 2015

Woomack

Benching Team Leader
Joined
Jan 2, 2005
Nice chip :thup: My better 5820K could make 4.7GHz ~1.35V when I was testing it last time and it was one of the best on hwbot ( on ss/dice it was beating others on LN2 ).
 
OP
Tír na nÓg

Tír na nÓg

Member
Joined
Sep 19, 2015
Nice chip :thup: My better 5820K could make 4.7GHz ~1.35V when I was testing it last time and it was one of the best on hwbot ( on ss/dice it was beating others on LN2 ).

I got 1992pt on [email protected], but I hit a wall above 4940MHz. I believe it's heat related: 93c and XTU freezes.

I will certainly give a try tonight, when the fresh summer Irish breeze blows gently! I'd like to pass the 2K barrier ;)
 
OP
Tír na nÓg

Tír na nÓg

Member
Joined
Sep 19, 2015
^I just tried yesterday: I run 4.6/1.215v (P95 and Realbench stable). Thought 1.15 was OK for 4.5GHz (Prime95 OK), but RB crashed after 30 mins. Need 1.17 for 4.5GHz.

No no no, I keeep it! ;)
 

Woomack

Benching Team Leader
Joined
Jan 2, 2005
I just found older result on my 5820K :)

ad1.jpg

I wonder what bandwidth would be on new memory kits.
 
Last edited:

Woomack

Benching Team Leader
Joined
Jan 2, 2005
Yes, it was on dice. I was using early Ripjaws 4 kits. I guess that now results would be better on new Samsungs but I doubt I will test it again on dice or ln2 anytime soon.
 

Nebulous

Señor Senior, Senior
Joined
Oct 11, 2002
Location
The Empire State
Dam sweet clocks on that 5820! Going to send stereo555 a pm with this link to see if it'll help him out. He's got a 5820K and an ASRock X99 OC Formula Extended board and has been having issues since day one with it. Can't even get 4.1Ghz stable :-/ He's pretty flustered with the setup.
 

stereo555

Overclocking is music to my soul
Joined
Oct 14, 2001
Sure Nebulous. Will help if I can.

Gonna hit ya up in the very near future about some settings I maybe missing on my 5930k and Asrock OC Formula 3.1 .... coming from an old x58 system I feel like a super noob again . Thx too to Neb for pointing this thread out .


Congratz on a super overclock !!!