• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

x299 extreme4 seems to be throttling my cpu

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

wagex

Chapstick Eating Premium Member
Joined
Jan 14, 2011
So i used to have a 4.5ghz overclock on my 7800x and it worked perfectly fine, i swapped ram and had to reset cmos to get it to work, after that for the life of me i cant get it stable at 4.5 again, running XTU shows no throttling going on that it can see, (over current thermal or the likes)

In the bios all the power limits are maxed out, speed step is disabled, cpu vcore is set at 1.2v multi is at 45 all cores, nothing else really changed besides power limits. In XTU it shows the turbo wattage limited to 175W but in bios I have it maxed (an absurd number like 5000w) I can turn the power limit up to unlimited in XTU and get a 4.6 ghz stable overclock... until I run any AVX it drops to 3.5ghz under an AVX load after a few seconds, if I disable AVX in p95 its fine at 4.6.I have AVX modifiers set to 0 so the target AVX speed is 4.6ghz. Here is the kicker if i down the multiplier and voltage to where I am under 175W it wont throttle anymore and will cruise at I think 4.1ghz is all i can get out of it without breaking that barrier. At that point it will not throttle the cpu even under AVX load it still stay at those clocks.

I have tried flashing to the latest bios, I guess flashing to an older one might fix it? perhaps newest is bugged?

What's confusing for me is the bios shows like 5000w limit and then XTU is showing it was set at 175w and I was able to turn it up to unlimited there, but even then AVX instructions caused it to plummet to sub 4ghz clocks. The goofy thing is pre-bios reset I was able to leave the power limits to auto and was pushing like 300W under load.